广州之虎 / 我的图书馆 / 千钧国庆共振点选股公式 - 指标公式及技术...

分享

   

千钧国庆共振点选股公式 - 指标公式及技术交流区 - 理想股票论坛 - 中国人气最旺的证券...

2009-03-05  广州之虎
千钧国庆共振点选股公式

本文来自:理想论坛 www.55188.com 作者:太冷 点击942
原文:http://www.55188.com/viewthread.php?tid=2562389
首先感谢浩申 先生的帖子,他让 使用通达信的朋友们也能使用这公式了。


通达信6.05版本千钧一发老师的《国庆副图》
有连接,
http://www.55188.com/thread-2349963-1-1.html

{国庆副图}
引用:
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3);J1:=IF(CLOSE>QJ,VOL,0);J2:=IF(CLOSE<QJ,VOL,0);
量能:IF(CAPITAL<1,MA(VOL,74),MA(SUM(J1-J2,22),3)),COLOR00DDDD,NODRAW;
趋势:IF(CAPITAL<1,EMA(量能,360),EMA(量能,21)),COLOR008800,NODRAW;
VAR3:=(量能-趋势);VAR4:=SMA(RV,3,1);
VAR5:=SMA(VAR4,3,1);
STICKLINE(VAR3>0,100,50,10,0),COLOR990099;
STICKLINE(VAR3<0,0,50,10,0),COLOR008800;
DRAWICON(CROSS(VAR4,VAR5) AND VAR5<30,2,1);
DRAWICON(CROSS(VAR5,VAR4) AND VAR5>30,97,2);
DRAWBAND(VAR5,RGB(0,22,224),VAR4,RGB(255,50,50));
KK:EMA(SMA(RG,3,1),2),COLORFFFFFF;DD:SMA(KK,3,1),COLOR00FFFF;
DRAWTEXT(CROSS(VAR4,VAR5) AND CROSS(KK,DD),10,'共振点'),COLOR00FFFF;
共振点:=(CROSS(VAR4,VAR5) AND CROSS(KK,DD));
STICKLINE(共振点>0,0,100,0,0),COLORYELLOW;
----------------------------------------------------



引用:
引用:
{选千钧国庆共振点}

RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;

VAR4:=SMA(RV,3,1);
VAR5:=SMA(VAR4,3,1);

KK:=EMA(SMA(RG,3,1),2);
DD:=SMA(KK,3,1);
千钧国庆共振点:CROSS(VAR4,VAR5) AND CROSS(KK,DD);
上面是我对浩申先生改的千钧国庆公式的通达信版本做的选股是选出“共振点”的。
虽说是通用的原码,已经在飞狐上通过了,但是我也不敢保证就能在通达信上用,所以帖子前,我标记是飞狐选股公式

希望千钧的劳动没有白费,
希望正版原码盗版加密的现象不再有,

使用公式对自己负责,还是用原作者写的好,用原码的好。

一个选股公式不必留图,大家看开始的浩申先生的帖子里的图就是了,
开始也不想写选股的,不过,我还是希望,使用千钧国庆共振点原码来选股的人数能够超过用加密盗版的人数,算这笔账其实很简单。

[ 本帖最后由 太冷 于 2009-1-17 05:06 编辑 ]

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>