留仙峰 / 选股 / 赢在龙头指标

分享

   

赢在龙头指标

2009-12-26  留仙峰

[通达信] 赢在龙头指标

赢在龙头资金论市有视频讲解,可以学习,不一定要买软件,但指标可用在自己软件上,学习进步了。



{资金指数(副图指标)}

主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,linethick2;
非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),colorgreen,linethick2;
20,pointdot,colorf00ff0;
50,pointdot,colorgreen;
80,pointdot,colorwhite;



{多空对比}
短期:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;
中期:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;
中长期:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;
长期:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;
强市线:80,POINTDOT;
弱市线:20,POINTDOT;
分水岭:50,POINTDOT;

指标说明:该指标有四条线组成,分别是代表短期资金、中期资金、中长期资金、代表长期资金。指标分为三个区域:20以下为弱势区、50为强弱分水岭、80以上为强势区;
使用方法:1、当指标中四条线在弱势区运行一段时间最好是都小于5(视频说的6),后进入强势区,股价将走强。反之,这四条线在强势区运行一段时间后(尤其在超强势区)达到100左右,开始进入弱势区,股价将走弱。2、如果是一只股票的弱势反弹,则在反弹的过程中、只有短线资金会有变动,到达100时就是反弹结束的时候要出局。
3、该指标对于超跌股的捕捉也极为有效,当个股出现四线为0时,一般会在第二天出现个低点,出现这样的股票越多,说明反弹的可能性越大。
多空对比短线:当整体趋势向好,而白色短线资金回落造成的股价调整,红色长期资金却不回落到弱势中,这就为我们提供了很好的短线机会。

动能运行轨迹 DNYXGJ

指标说明:指标有三条趋势线,分别代表短期动能运行轨迹,中期动能运行和长期动能运行轨迹。并且还有四条水平线,最上方一条 较粗的线叫顶部线。对应数值为90;上方第二条较细的线叫超买线,对应数值为80;下方一条细线叫超卖线,对应的数值为20;最下方一条较粗的线叫底部线;

使用方法:1、当三条线在低位(超卖线之下)金叉向上, 并且多头排列向上发散时,表示股价向上反弹的动能充足;反之,当三条线在高位死叉向下,并且空头排列时,表示股价上涨动能不足,将要产生调整。2、当股价严重超跌时,底部线还会有三角行突起提示您可以逢低吸纳。3、并且可以利用背离方法来研判大盘顶底。源码

RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);

SMA(RSV,7,1);

SMA(SMA(RSV,7,1),4,1);

SMA(SMA(SMA(RSV,7,1),4,1),6,1);

(((CLOSE / COST(8)) <= 0.8) * 10);

20,POINTDOT;



多空天地线:

VAR2:=485;
VAR3:=222;
VAR4:=96;
VAR5:=MA(HHV(HIGH,VAR2),17);
VAR6:=MA(HHV(HIGH,VAR3),17);
VAR7:=MA(HHV(HIGH,VAR4),17);
VAR8:=MA(LLV(LOW,VAR2),17);
VAR9:=MA(LLV(LOW,VAR3),17);
VARA:=MA(LLV(LOW,VAR4),17);
VARB:=MA((VAR8*0.96+VAR9*0.96+VARA*0.96+VAR5*0.558+VAR6*0.558+VAR7*0.558)/6,17);
VARC:=MA((VAR8*1.25+VAR9*1.23+VARA*1.2+VAR5*0.55+VAR6*0.55+VAR7*0.65)/6,17);
VARD:=MA((VAR8*1.3+VAR9*1.3+VARA*1.3+VAR5*0.68+VAR6*0.68+VAR7*0.68)/6,17);
VARE:=MA((VARB*3+VARC*2+VARD)/6*1.738,17);
VARF:=MA((VARB*2.38+VARC*2.18+VARD*1.85+VAR5*1.05)/4,17);
VAR10:=MA((VARD+VARE)*0.5,17);
满仓: VARB;
半仓: VARC;
低吸: VARD;
中线: VAR10;
高抛: VARE;
出货: VARF;
主要用于对大盘的研判(大智慧2飞狐 通过)

短线资金波动指标

资金波动:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),POINTDOT,COLORRED,LINETHICK4;
超强势:84,POINTDOT,COLORMAGENTA;
强势:60,POINTDOT,COLORGREEN;
弱市:35,POINTDOT,COLORWHITE;

用法:结合大盘,下跌后反弹,低点上移时,个股拉出大阳线后可否追高用。此指标刚进入超强,大阳线不可追高。在牛市中,低点不断上移,资金波动指标始终在80上下的强势区,这时拉出有大阳线可追高买进。


个股资金进出(飞狐)


VAR1:=SMA(AMOUNT,10,1)/1000000;
VAR2:=REF(VAR1,1);
VAR3:=MA(REF(CLOSE,1),5);
最高:VAR1*HIGH/VAR3*1/10,POINTDOT,COLOR009900,COLORGRAY;
最低:VAR1*LOW/VAR3*1/10,POINTDOT,COLOR009900,COLORYELLOW;
开盘:VAR1*OPEN/VAR3*1/10,POINTDOT,COLOR009900,COLORMAGENTA;
收盘:VAR1*CLOSE/VAR3*1/10,COLOR009900,COLORGREEN,POINTDOT;
生命线:EMA(收盘,13),COLORWHITE;
昨收盘:=REF(收盘,1),POINTDOT,COLOR009900,LINETHICK0;
涨跌:=(收盘-REF(收盘,1))/REF(收盘,1)*100,POINTDOT,COLOR009900,LINETHICK0;
STICKLINE(收盘>开盘,收盘,开盘,3,0),COLORRED;
STICKLINE(收盘>开盘,最高,MAX(收盘,开盘),0,1),COLORRED;
STICKLINE(收盘>开盘,MIN(收盘,开盘),最低,0,1),COLORRED;
STICKLINE(收盘<开盘,收盘,开盘,2,0),COLORGREEN;
STICKLINE(收盘<开盘,最高,MAX(收盘,开盘),0,1),COLORGREEN;
STICKLINE(收盘<开盘,MIN(收盘,开盘),最低,0,1),COLORGREEN;


A:=(1-1/(1+SUM(VOL,19)/CAPITAL))*CAPITAL*95/100000000;
STICKLINE(A*CLOSE>=A*OPEN,A*OPEN,A*CLOSE,8,1),colorFF;
STICKLINE(A*CLOSE>=A*OPEN,A*HIGH,A*CLOSE,0,0),colorFF;
STICKLINE(A*CLOSE>=A*OPEN,A*LOW,A*OPEN,0,0),colorFF;
STICKLINE(A*CLOSE<A*OPEN,A*OPEN,A*CLOSE,8,0),colorFF00;
STICKLINE(A*CLOSE<A*OPEN,A*HIGH,A*LOW,0,0),colorFF00;
MA(A*CLOSE,5);
MA(A*CLOSE,13);
MA(A*CLOSE,20);
生命线:HHV(MA(A*CLOSE,3),7),LINETHICK2;

个股资金进出:大智慧2

a:=(1-1/(1+sum(v,13)/CAPITAL))*CAPITAL*95/100000000;
STICKLINE( a*c>=a*o,a*o ,a*c ,8 ,1 ),COLORred;
STICKLINE( a*c>=a*o,a*h ,a*c ,0 ,0 ),COLORred;
STICKLINE( a*c>=a*o,a*l ,a*o ,0 ,0 ),COLORred;
ma(a*c,5);
ma(a*c,10);
ma(a*c,20);
动能运行轨迹(通码 通信达需要5.63版本)
1.精准(底部提示极少!绝对精准,实战意义小)
RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);
SMA(RSV,7,1);
SMA(SMA(RSV,7,1),4,1);
SMA(SMA(SMA(RSV,7,1),4,1),6,1);
(((CLOSE / COST(8)) <= 0.8) * 10);
20,POINTDOT;
80,POINTDOT;

2.敏感(底部提示多 检查几个股 基本正确)
RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);
Y0:SMA(RSV,7,1);
Y1:SMA(SMA(RSV,7,1),4,1);
Y3:SMA(SMA(SMA(RSV,7,1),4,1),6,1);
Y2(CLOSE / COST(9)) <=1) * 10;
Y20:20,POINTDOT;
Y80:80,POINTDOT;
动能运行轨迹:

指标有三条趋势线,分别代表短期动能运行轨迹,中期动能运行和长期动能运行轨迹。并且还有四条水平线,最上方一条较粗的线叫顶部线。对应数值为90;上方第二条较细的线叫超买线,对应数值为80;下方一条细线叫超卖线,对应的数值为20;最下方一条较粗的线叫底部线;

使用方法:
1、当三条线在低位(超卖线之下)金叉向上,并且多头排列向上发散时,表示股价向上反弹的动能充足;反之,当三条线在高位死叉向下,并且空头排列时,表示股价上涨动能不足,将要产生调整。
2、当股价严重超跌时,底部线还会有三角行突起提示您可以逢低吸纳。
3、并且可以利用背离方法来研判大盘顶底。



资金指数:
大智慧2飞狐通达信通用
{资金指数(副图指标)}

主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,linethick2;
非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),colorgreen,linethick2;
20,pointdot,colorf00ff0;
50,pointdot,colorgreen;
80,pointdot,colorwhite;
{
指标说明:
该指标是软件的精华所在,可以清楚的看出一只股票中主力及散户的强弱关系。它由两条趋势线及三条水平线组成,紫色趋势线代表市场主流金,绿色趋势线代表非主流资金。指标有三条水平线,从上自下数值分别为80、50、20。80以上为超强区,20以下为超弱区,50为强弱分水岭(80—50为强势区,50—20为弱势区)。
使用方法:
当主流资金摆脱非主流资金上攻,且上穿50,表示主力在投入资金,股价上涨。当主流资金在80以上运行一段时间之后,向下穿越80,显示主力减仓股价可能走弱。




{交易机器人,主图}
H1:EMA(C,8);
H2:EMA(H1,20);
Var1:=(HHV(H,36)-C)/(HHV(H,36)-LLV(L,36))*100;
Var2:=SMA(Var1,5,1);
Var3:=SMA(Var2,8,1);
Var4:=CROSS(Var2,Var3) AND Var3< 20;
Var5:=C>LLV(C,60)*1.13 AND Var4;
Var6:=IF(C>200,Var4,Var5);
STICKLINE(H1>H2,H1,H2,0,1),COLORRED;
STICKLINE(H1< H2,H1,H2,0,1),COLORGREEN;

{波段魔线}
阻力:CLOSE*1.17 LINETHICK1COLORWHITE;
强阻力:CLOSE*1.2 LINETHICK1 COLORYELLOW;


{资金趋势,主图}
均价:=(H+L+O+C)/4;
分水岭:ma(3*均价-2*sma(均价,2,1),12)linethick;
做多趋势:if(均价>分水岭,均价,分水岭),COLORYELLOW;
支撑:REVERSE(做多趋势)+2*分水岭,COLORMAGENTA;
下跌:if(均价<分水岭,均价,分水岭),COLORGRAY;
B:=(2*Ema(LLV(均价,7),10)-均价);
做空趋势3*B-2*SMA(B,10,1)),COLORgreen,linethick2;
阻力:=REVERSE(下跌)+2*分水岭;

{波段赢家}
获利了结:EMA(EMA(EMA(HIGH,5),5),5)*1.15,ColorFFFFFF,linethick1;
风险: EMA(EMA(EMA(HIGH,5),5),5)*1.1,COLORYELLOW;
回档: EMA(EMA(EMA(HIGH,5),5),5)*1.05,Color00FF00;
平衡: EMA(EMA(EMA(HIGH,5),5),5),ColorFF00FF,linethick1;
反弹: EMA(EMA(EMA(HIGH,5),5),5)*0.95,COLORGRAY,linethick1;
超跌: EMA(EMA(EMA(HIGH,5),5),5)*0.9,colorblue,linethick1;

{博弈资金}
A:=v*100/capital;
主力:MA(A,4),COLORYELLOW,POINTDOT;
游资:MA(A,9),COLORGREEN,POINTDOT;
大户:MA(A,17),COLORRED,POINTDOT;
散户:MA(A,34),COLORF2E9E7,POINTDOT;
关注线:MA(A,180),COLORFF00FF,linethick2;
STICKLINE(主力>0,0,主力,2,0),COLORYELLOW;
STICKLINE(游资>0,0,游资,2,0),COLORGREEN;
STICKLINE(大户>0,0,大户,2,0),COLORRED;
STICKLINE(散户>0,0,散户,2,0),COLORF2E9E7;



{个股资金进出}
Var1:=SMA(AMOUNT,10,1)/1000000;
Var2:=REF(Var1,1);
Var3:=MA(REF(CLOSE,1),5);
收盘:Var1*CLOSE/Var3*1/10,COLOR009900,LINETHICK0,POINTDOT;
开盘:Var1*OPEN/Var3*1/10,POINTDOT,COLOR009900,LINETHICK0;
最高:Var1*HIGH/Var3*1/10,POINTDOT,COLOR009900,LINETHICK0;
最低:Var1*LOW/Var3*1/10,POINTDOT,COLOR009900,LINETHICK0;
生命线:EMA(收盘,12),COLORWHITE;
昨收盘:=REF(收盘,1),POINTDOT,COLOR009900,LINETHICK0;
涨跌:=(收盘-REF(收盘,1))/REF(收盘,1)*100,POINTDOT,COLOR009900,LINETHICK0;
STICKLINE(收盘>开盘,收盘,开盘,5,0),COLORRED;
STICKLINE(收盘>开盘,最高,MAX(收盘,开盘),0,1),COLORRED;
STICKLINE(收盘>开盘,MIN(收盘,开盘),最低,0,1),COLORRED;
STICKLINE(收盘<开盘,收盘,开盘,5,0),COLORGREEN;
STICKLINE(收盘<开盘,最高,MAX(收盘,开盘),0,1),COLORGREEN;
STICKLINE(收盘<开盘,MIN(收盘,开盘),最低,0,1),COLORGREEN;

{股价定位图}
主力底仓:COST(9),COLORWHITE,LINETHICK2;
建仓:COST(21),COLORYELLOW,LINETHICK2;
平衡:COST(36),COLORMAGENTA,LINETHICK2;
中位:COST(67),COLORGREEN,LINETHICK2;
拉高:COST(84),COLORGRAY,LINETHICK2;
高位:COST(94),COLORBLUE,LINETHICK2;
STICKLINE(C>=O,C,O,8,0),COLORRED;
STICKLINE(C>=O,H,L,0,0),COLORRED;
STICKLINE(C<=O,C,O,8,0),COLORGREEN;
STICKLINE(C<=O,H,L,0,0),COLORGREEN;

{机构能量线}
Var1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
机构做空能量线: SMA(Var1,3,1),linethick2,colorgreen;
Var2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
机构做多能量线: SMA(Var2,5,1)-8,linethick2,colorred;


{主力操盘轨迹,副图,与源码同}
RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
Y0:SMA(RSV,3,1),COLORRED,LINETHICK1;
Y1:SMA(Y0,3,1),COLORYELLOW,LINETHICK1;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
Y2:SMA(RSV1,5,1),COLORMAGENTA,LINETHICK2;
Y3:SMA(Y2,10,1),COLORGREEN,LINETHICK2;
18,COLORWHITE;
85,COLORBLUE;
STICKLINE(Y0>Y1,Y0,Y1,6,0),COLORRED;
STICKLINE(Y0<=Y1,Y0,Y1,6,0),COLORYELLOW;
STICKLINE(Y2>Y3,Y2,Y3,6,0),COLORMAGENTA;
STICKLINE(Y2<=Y3,Y2,Y3,6,0),COLORGREEN;

{动能运行轨迹(不太一样)}
RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);
Y0:SMA(RSV,7,1);
Y1:SMA(SMA(RSV,7,1),3,1);
Y2((CLOSE/COST(13))<=0.8)*10),COLORMAGENTA;
Y3:SMA(SMA(SMA(RSV,6,1),5,1),3,1),COLORGREEN;
DRAWICON(CROSS(18,Y0) and Y1<21,10,1);
20,COLORBLUE;
80,COLORGRAY;

{多空生命量能}
生命量能: EMA(100*(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)),K)/4,PRECISION2, STICK,colorred;
DRAWICON(生命量能>23.15,生命量能,12);
DRAWICON(生命量能<1,5,1);
生命分水岭: 10;
强势: 21;
量能底限:生命量能<1,COLORYELLOW;

{波段至尊}
下轨:MA(CLOSE,20)+2*STD(CLOSE,20),PRECISION2,colorred;
上轨:ABS(EMA((EMA(下轨,6)+EMA(下轨,12)+EMA(下轨,24)+EMA(下轨,48))/4,2)*1.055),PRECISION2,colorred;
STICKLINE(下轨>0,下轨,上轨,0.8,1),colorred80,POINTDOT;

个股资金生命线
股价资金线CLOSE)*(1),CoLor00FFFF;
Y1:=(HIGH+LOW+OPEN+CLOSE)/(4);
资金生命线:MA((3)*(Y1)-(2)*(SMA(Y1,2,1)),11),CoLor00FF00;
X1:=(CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3));
X2:=SMA(X1,2,1);
X3:=SMA(X2,2,1);
X4:=(3)*(X2)-(2)*(X3);
X5:=(2)*(X4)-0.5;

操盘线(dzh2 感觉比 遁庄控盘 更实用)

顶部:90,DOTLINE,COLOR3C3CFF,PRECIS0;
分界:50,DOTLINE,COLORYELLOW,PRECIS0;
底部:10,DOTLINE,COLORCYAN,PRECIS0;
VAR1:=LLV(LOW,13);
VAR2:=HHV(HIGH,13);
主力:SMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5,1),COLORRED,PRECIS2,LAYER0;
散户:SMA((VAR2-CLOSE)/(VAR2-VAR1)*100,5,1),COLORGREEN,PRECIS2,LAYER0;
FILLRGN(主力,50,主力>=50,RGB(155,50,50)),PRECIS2;
FILLRGN(50,主力,50>主力,RGB(0,100,50)),PRECIS2;
VAR3:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;
操作:EMA(VAR3,3),COLORYELLOW,PRECIS2,LAYER0;

赢在龙头遁庄控盘的源码(多谢 五行鼠 提供)
Var1:=(CLOSE*2+HIGH+LOW)/4;
Var2:=EMA(Var1,21)-EMA(Var1,34);
Var3:=EMA(Var2,10);
多方控盘:2*(Var2-Var3)*3.81,COLORRED;
空方控盘-2)*(Var2-Var3)*3.81,COLORGREEN;
STICKLINE(多方控盘>0,0,多方控盘,1,0),colorred;
STICKLINE(空方控盘<0,0,空方控盘,1,0),colorgreen;
STICKLINE(多方控盘<0,0,多方控盘,1,0),colorred;
STICKLINE(空方控盘>0,0,空方控盘,1,0),colorgreen;

机构资金趋势,没找到相同的源码,用以下替代品,以下“机构资金趋势”指标,比“赢在龙头决策版”中的指标更能反映资金的动向,供有缘人复制到“赢在龙头普及版”中即可使用。通达信也可以用,其他软件没试过。
看图方法:红色加仓,绿色出货,黄色减仓,白色弱势反弹,第一个紫色柱关注,第二个紫色柱放心买入,该指标必须结合成交量和多空对比指标综合判断。

{机构资金趋势}
资金趋势(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),COLORYELLOW,LINETHICK2;
Var2:=(2*CLOSE+HIGH+LOW+OPEN)/5;
Var3:=LLV(LOW,34);
Var4:=HHV(HIGH,34);
阴阳线:EMA((Var2-Var3)/(Var4-Var3)*100,13),colorffff00;
Var5:=CROSS(资金趋势,阴阳线)AND 阴阳线<25;
主力启动:STICKLINE(Var5,0,50,5,0) ,COLORFF00FF;
主力加仓:STICKLINE(资金趋势>阴阳线,资金趋势,阴阳线,5,0),COLORRED;
主力减仓:STICKLINE(资金趋势<(REF(资金趋势*0.95,1)),资金趋势,阴阳线,5,0),COLORYELLOW;
主力出货:STICKLINE(资金趋势<阴阳线,资金趋势,阴阳线,5,0),COLORGREEN;
弱势反弹:STICKLINE(资金趋势<阴阳线 AND 资金趋势>(REF(资金趋势*0.95,1)),资金趋势,阴阳线,5,0),colorwhite;
//
{主力启动选股}
资金趋势:=((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))
*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))
*100,5,1),3,1)-50)*1.032+50);
VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR3:=LLV(LOW,34);
VAR4:=HHV(HIGH,34);
阴阳线:=EMA((VAR2-VAR3)/(VAR4-VAR3)*100,13);
主力启动:CROSS(资金趋势,阴阳线) AND 阴阳线<25;
//

机构资金趋势(机构持仓),与多空对比指标同图合一 大智慧L2副图

资金趋势:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLORYELLOW,LINETHICK2;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=((VAR2)/(VAR1))*(100)-70;
VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF((VAR9>100),VAR9-100,0);
VAR11:=HHV(HIGH,34);
B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);
机构持仓:EMA(B1,13),POINTDOT,COLORRED;
xg:机构持仓>ref(机构持仓,1);
STICKLINE(B1-机构持仓>0,B1,机构持仓,5,0),COLOR0000FF;
STICKLINE(B1-机构持仓<0,B1,机构持仓,5,0),COLOR00FF00;

短期:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),colorwhite;
中期:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),coloryellow;
中长期:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;
长期:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),colorred,LINETHICK2;
20,pointdot;
50,pointdot;
80,pointdot;
单边二十RAWTEXT(短期<10 AND 长期>60,(80),'2'),COLORFFFF00;
四线小六RAWTEXT(短期<6 AND 中期<6 AND 长期<6,(50),'6'),COLORFFFF00;
四线归零RAWTEXT(短期=0 AND 中期=0 AND 长期=0,(20),'0'),COLORFFFF00;
四线穿百RAWTEXT(短期=100 AND 中期=100 AND 长期=100,(80),'M'),COLORFFFF00;

多空对比与机构资金趋势的条件选股

短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

资金趋势:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=((VAR2)/(VAR1))*(100)-70;
VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF((VAR9>100),VAR9-100,0);
VAR11:=HHV(HIGH,34);
B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);
机构持仓:=EMA(B1,13);
xg1:=机构持仓>ref(机构持仓,1);

XGxg1 and 长期>60 and 短期<20) or (短期<6 and 中期<6 and 长期<6);

另一个机构资金趋势

RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
RSV1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
K:=SMA(RSV1,5,1);
D:=SMA(K,10,1);
STICKLINE(K>D,K,D,5,0),COLORRED;
STICKLINE(K<=D,K,D,5,0),COLORGREEN;
资金:=3*K-2*D;
资金趋势:ema(资金,1),COLORYELLOW,linethick2;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>