天空笑 / 电脑 / 赢在龙头决策破解版(非旗舰版),含所有...

0 0

   

赢在龙头决策破解版(非旗舰版),含所有新指标 - 证券软件及数据交流区

2010-02-25  天空笑
一、破解版已不能用,已删除,请等待新的破解出台。
二、四楼指标导入后,赢在龙头的右键不显示问题。因为软件右键只认原装指标,并不是软件屏敝了你装的指标,自己新加的指标可以打你指标名称的第一个拼音,如:“多空对比”可以打“DKDB".
    我发出指标目的是让大家在其它软件上也能用到这些指标,你可以装入其它软件中如大智慧或通达信等软件中。另说明一下,普及版是不支持选股的。
三、指标导入方法:1、技术指标导入方法软件上面菜单栏,工具---公式管理器----技术指标上点一下----新建----在对话框中有”名称“一项,填上指标名称,然后把四楼指标复制后粘帖到对话框下面的空白处,注意你导入指标是主图还是副图(在对话框的上面点击一下)----确定。
    2.选股指标导入方法:工具---公式管理器----选股系统上点一下----新建----在新出现对话框中有”名称“一项,填上指标名称,然后把四楼指标复制后粘帖到对话框下面的空白处,最后点击"确定". 想应用自己导入的指标时,可以打你指标名称的第一个拼音,如:“多空对比”可以打“DKDB".
    四、关于不能选股问题   普及版是不支持选股的,请把公式装入其它软件中使用,再就是选股前要先下载近200天的数据后再选股,否则会漏选或选不出。另外有些选股公式是用在下跌时选股的,在普涨情况下你选不出股票,所以你一定要知道指标或选股公式的用法才行。这方面不足的请自己下载视频进行学习。
[ 本帖最后由 超赢二号 于 2009-12-25 13:38 编辑 ]
 
 发短消息  加为好友  个人主页 理想币157 个 注册时间2009-6-7 TOP
 
超赢二号

理想小五级同学
UID1675516 帖子156 精华0 积分723 理想币157 个 阅读权限20 在线时间244 小时 注册时间2009-6-7 最后登录2010-2-24 查看详细资料
 4楼 只看该作者 大 中 小 发表于 2009-12-5 17:11
◇◇ 免费股票软件下载 上市公司人肉大搜索证券基础学习资料 ◇◇
 
赢在龙头指标及选股
注意:很多人用下面指标装入到“赢在龙头”软件中,它本身自带这些指标,不用你安装的,除非想验证指标正确与否,或把普及版中没有的加入到普及版中,一般是装在其它其它软件上使用的,装入方法见上楼或在百度中搜索一下。以下指标是我大智慧L2中所用指标,也可用于其它软件中,经对比与正版一样。选在本楼发出准确无误的指标,有误差的指标在下楼讨论。此帖在不断丰富中,有准确无误的指标我会及时发上来,如果你有请短信息告诉我,在此选谢谢了。
一、{多空对比—检测无误} 副图
短期:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;
中期:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;
中长期:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;
长期:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;
强市线:80,POINTDOT;
弱市线:20,POINTDOT;
分水岭:50,POINTDOT;
多空对比四线归一选股公式:用于下跌中的抄底。
短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
xg1:短期<6 and 中期<6 and 中长期<6 and 长期<6;
多空对比单针下20选股公式:用于趋势向上股票的逢低买入(阴线买入)第二天逢低买入。
短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
xg1:短期<20 AND 长期>60;
二、短线资金波动指标(经对比无误)副图
资金波动:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),POINTDOT,COLORRED,LINETHICK4;
超强势:84,POINTDOT,COLORMAGENTA;
强势:60,POINTDOT,COLORGREEN;
弱市:35,POINTDOT,COLORWHITE;
用法:结合大盘,下跌后反弹,低点上移时,个股拉出大阳线后可否追高用。此指标刚进入超强,大阳线不可追高。在牛市中,低点不断上移,资金波动指标始终在80上下的强势区,这时拉出有大阳线可追高买进。
三、个股资金生命线 副图 无误
个股资金线:MA(C,1)/MA(REF(C,18),18)*100,LINETHICK2,COLOR00FFFF;
资金生命线:MA(FORCAST(个股资金线,20),6),COLORMAGENTA,LINETHICK2;
四、个股资金生命线 副图 无误
个股资金线:MA(C,1)/MA(REF(C,18),18)*100,LINETHICK2,COLOR00FFFF;
资金生命线:MA(FORCAST(个股资金线,20),6),COLORMAGENTA,LINETHICK2;
五、资金指数,副图:指标在上海股中(600开头的)使用准确无误,但在深证股(000开头或其它)中应用时,非主流资金一项有差别。我琢磨此指标是引用了大盘价的原因。在深圳股中原指标可能引用了深证成指,但一般软件没有这个函数可引用。一般情况下上证和深证基本一样,所以此指标可以使用。
{资金指数(副图指标)}
主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,linethick2;
非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),colorgreen,linethick2;
20,pointdot,colorf00ff0;
50,pointdot,colorgreen;
80,pointdot,colorwhite;
指标说明:
该指标是软件的精华所在,可以清楚的看出一只股票中主力及散户的强弱关系。它由两条趋势线及三条水平线组成,紫色趋势线代表市场主流金,绿色趋势线代表非主流资金。指标有三条水平线,从上自下数值分别为80、50、20。80以上为超强区,20以下为超弱区,50为强弱分水岭(80—50为强势区,50—20为弱势区)。
使用方法: 
当主流资金摆脱非主流资金上攻,且上穿50,表示主力在投入资金,股价上涨。当主流资金在80以上运行一段时间之后,向下穿越80,显示主力减仓股价可能走弱。
六、{波段赢家 主图 无误 }
获利了结:EMA(EMA(EMA(HIGH,5),5),5)*1.15,ColorFFFFFF,linethick1;
风险: EMA(EMA(EMA(HIGH,5),5),5)*1.1,COLORYELLOW;
回档: EMA(EMA(EMA(HIGH,5),5),5)*1.05,Color00FF00;
平衡: EMA(EMA(EMA(HIGH,5),5),5),ColorFF00FF,linethick1;
反弹: EMA(EMA(EMA(HIGH,5),5),5)*0.95,COLORGRAY,linethick1;
超跌: EMA(EMA(EMA(HIGH,5),5),5)*0.9,colorblue,linethick1;
七、{机构能量线—检测无误}做空能量线: SMA((HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100,2,1),COLORGREEN,LINETHICK3;
做多能量线: SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,5,1)-8,COLORRED,LINETHICK3;
20,pointdot,colorf00ff0;
50,pointdot,colorgreen;
80,pointdot,colorwhite;
八、{主力操盘轨迹,副图,与源码同,检测无误}
RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
Y0:SMA(RSV,3,1),COLORRED,LINETHICK1;
Y1:SMA(Y0,3,1),COLORYELLOW,LINETHICK1;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
Y2:SMA(RSV1,5,1),COLORMAGENTA,LINETHICK2;
Y3:SMA(Y2,10,1),COLORGREEN,LINETHICK2;
18,COLORWHITE;
85,COLORBLUE;
STICKLINE(Y0>Y1,Y0,Y1,6,0),COLORRED;
STICKLINE(Y0<=Y1,Y0,Y1,6,0),COLORYELLOW;
STICKLINE(Y2>Y3,Y2,Y3,6,0),COLORMAGENTA;
STICKLINE(Y2<=Y3,Y2,Y3,6,0),COLORGREEN;
九、顶底先知(此为大智慧L2用,无未来函数,若通达信软件可看后面的第十一个,其它软件若不能用可删除最后的五行)
CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
YJD:(EMA(CS,3)-50)*2;
极弱:-80;
强势:60;
风险:80;
弱势:-60;
YJD,COLORSTICK;
今日保护价:(REF(C,1)+REF(C,2)+O)/3;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),6,1)/SMA(ABS(CLOSE-VAR1),6,1)*100;
STICKLINE(CROSS(75.9,VAR2),YJD+5,YJD-5,3,0),COLORYELLOW;
DRAWTEXT(BARSTATUS=2,78,'清仓'),COLORRED;
DRAWTEXT(BARSTATUS=2,60,'减仓'),COLORYELLOW;
DRAWTEXT(BARSTATUS=2,0,'控盘'),COLORWHITE;
DRAWTEXT(BARSTATUS=2,-60,'回补'),COLORGREEN;
DRAWTEXT(BARSTATUS=2,-80,'吸筹'),COLORBLUE;
此指标为研判大盘和个股阶段性高点和低点的短线指标。当这一指标值达到最上部两条水平线(紫线和黄线)时,短期回落的可能性极大;当它达到最底部两条水平线(绿线和蓝线)时,短期反弹的可能性极大。该指标通常与波段高手或波段赢家指标一同使用,效果极佳
可以选股,条件是YJD小于-80,可以用在各个周期。
可以帮助判断顶底,自己多打开股票分析顶底的判断使用方法,有的顶后再顶,丢掉了不少利润,区分不同位置使用,盘整的时候准确率很高,趋势的时候就要小心了,第一次拉升调整以后还会继续上攻。

十。动能运行轨迹(副图,无误):网上指标很多,但都与原版不同,此指标经我多次修改,三条线与赢在龙头数值完全一样,只是底线抄底(金元宝)信号少。完全精准可用。
RSV:=(((CLOSE - LLV(LOW,36)) / (HHV(HIGH,36) - LLV(LOW,36))) * 100);
Y0:SMA(RSV,7,1); 
Y1:SMA(SMA(RSV,7,1),3,1);
Y2:(((CLOSE/COST(13))<=0.8)*10),COLORMAGENTA;
Y3:SMA(Y0,7,1),COLORGREEN;
DRAWICON(CROSS(18,Y0) AND Y1<21,10,1);
DRAWTEXT(COUNT(CROSS(Y0,Y1),4)>=1 AND CROSS(Y0,Y3) AND Y3<70,Y3,'追涨'),COLORYELLOW;
DRAWTEXT(COUNT(Y1>Y3,10)=10 AND CROSS(Y0,Y3)AND Y3<65,50,'短抄');
超卖线:20,COLORBLUE;
底线:80,COLORGRAY;
顶部线:90,COLORBLUE;
  使用方法:
1、当三条线在低位(超卖线之下)金叉向上,并且多头排列向上发散时,表示股价向上反弹的动能充足;反之,当三条线在高位死叉向下,并且空头排列时,表示股价上涨动能不足,将要产生调整。
2、当股价严重超跌时,底部线还会有三角行突起提示您可以逢低吸纳。
3、并且可以利用背离方法来研判大盘顶底。
十一、顶底先知(通达信用,无未来函数,其它软件不能用的可删除最后五行),普及版中有此指标。
CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
YJD: (EMA(CS,3)-50)*2;
极弱:-80;
强势:60;
风险:80;
弱势:-60;
YJD,COLORSTICK;
今日保护价:(REF(C,1)+REF(C,2)+O)/3;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),6,1)/SMA(ABS(CLOSE-VAR1),6,1)*100;
STICKLINE(CROSS(75.9,VAR2),YJD+5,YJD-5,3,0),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=6,78,'清仓'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=6,60,'减仓'),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=6,0,'控盘'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=6,-60,'回补'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=6,-80,'吸筹'),COLORBLUE;
此指标为研判大盘和个股阶段性高点和低点的短线指标。当这一指标值达到最上部两条水平线(紫线和黄线)时,短期回落的可能性极大;当它达到最底部两条水平线(绿线和蓝线)时,短期反弹的可能性极大。该指标通常与波段高手或波段赢家指标一同使用,效果极佳
十二、交易机器人 主图指标 验证无误
{交易机器人,主图,无误}
H1:EMA(C,8);
H2:EMA(H1,20);
Var1:=(HHV(H,36)-C)/(HHV(H,36)-LLV(L,36))*100;
Var2:=SMA(Var1,5,1);
Var3:=SMA(Var2,8,1);
Var4:=CROSS(Var2,Var3) AND Var3< 20;
Var5:=C>LLV(C,60)*1.13 AND Var4;
Var6:=IF(C>200,Var4,Var5);
STICKLINE(H1>H2,H1,H2,0,1),COLORRED;
STICKLINE(H1< H2,H1,H2,0,1),COLORGREEN;
其它指标,经我对比有一定出入,如果你有检测无误的可用指标,可短消息通知我,以利于此贴的不断完善。在此选谢谢!
以下指标有微小差别,几乎是一样,所以完全可用,因有人要,所以发上来。
  机构资金趋势
机构资金趋势,经我多次修改,柱状线完全一样,只是资金趋势线数值显示略有不同,微差0.01-0.09。完全可用。
机构资金趋势:MA(MA(C,2),1),LINETHICK2,color00FFFF;
机构持仓:STICKLINE(MA(C,20)>=REF(MA(C,20),1),REF(MA(C,20),4),MA(C,20),5,0),COLOR0000FF;
STICKLINE(MA(C,20)<REF(MA(C,20),1),REF(MA(C,20),4),MA(C,20),5,0),COLOR00FF00;
  主力作盘线指标 数值微差百分之几,完全可用。
主力作盘线指标:自编副图,除数值不同外,各线的交叉及与股价的位置与原版完全一样。其实这些数值完全没有意义所以也不再修改,完全可用。
stickline(c>=o,low,high,0.1,0),color0000CC;
stickline(c>=o,close,open,8,1),color0000CC;
stickline(c<o,close,open,8,0),colorGREEN;
stickline(c<o,low,high,0.1,0),colorGREEN;
栓马线:MA(C,14),ColorCCCCCC,LINETHICK2;
养马线:MA(C,90),Colorff0000,LINETHICK2;
牧马线:MA(C,120),Color0000ff,LINETHICK2;
黑马线M:MA(C,250),linethick2,color0099ee;
 

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章
    喜欢该文的人也喜欢 更多