木衲 / 指标公式 / 一招鲜捕捉爆涨股等9个选股公式——黑山看...

分享

   

一招鲜捕捉爆涨股等9个选股公式——黑山看盘——东方财富网博客

2010-04-15  木衲

 是通达信选股公式:

第一个:

1.炒股一招鲜系列之  ——“一三买入法”。
公式分析:三根阴线量递减,然后出线了一根阳线
三连阴:=LAST(c<o,3,0);
三缩量:=LAST(VOL<ref(VOL,1),3,0);
选股:ref(三连阴,1)>0 and ref(三缩量,1)>0 and O<C;

第二个:

1.炒股一招鲜系列之二——DMI捕捉爆涨股
公式分析:PDI上穿三线,并且涨幅大于5%,并且成交量大于昨日
CROSS("DMI.PDI","DMI.MDI") and CROSS("DMI.PDI","DMI.ADX") and CROSS("DMI.PDI","DMI.ADXR") and C>REF(C,1)*1.05 and VOL>REF(VOL,1)

2.炒股一招鲜系列之二——DMI穿一阳三线选股
n:2,14,90
m:2,6,60


TR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);
PDI:=DMP*100/TR;
MDI:=DMM*100/TR;
ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,M);
ADXR:=EXPMEMA(ADX,M);
买点:(CROSS(PDI, MDI)AND CROSS(PDI, ADX)AND CROSS(PDI, ADXR))AND CLOSE>OPEN
AND C/REF(C,1)>0.5 AND VOL>MA(VOL,5)*1.5,COLORRED,LINETHICK3;


第三个:
3.炒股一招鲜系列之三——CCI背离抄底
公式分析:近5日 5日均线一直在10均线下方,并且CCI一直变大,CCI上穿-100
1:   CCI背离抄底
LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100);

2:   CCI背离抄底加限制
LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100);
AND MA(C,60)>REF( MA(C,60),1);


第四个:
.炒股一招鲜系列之四——“一二一”抓平台起飞
公式分析:近5日K线最高价和最低价格波动在10%以内,成交量是昨日2倍,收盘涨5%


last((H-L)/ref(C,1)<0.1,5,0) and VOL>REF(VOL,1)*2 and C>ref(C,1)*1.05


第五个:

炒股一招鲜系列之五——“山谷停板“抄大底
公式分析:近5日 5日均线一直在10均线下方,突然涨停
LAST(MA(C,5)<MA(C,10),5,0) and C>ref(C,1)*1.098



第六个:
炒股一招鲜之六—— “ 拨云见日”买入绝技
公式分析:三根阴线后出现三根阳线,或者三根阴线后出现阳阴阳的组合

A:=(C-REF(C,1))/REF(C,1)*100;
A1:=REF(A,1);
A2:=REF(A1,1);
A3:=REF(A2,1);
A4:=REF(A3,1);
B:=CLOSE>=HIGH;
A4<0 AND A3<0 AND A2<0 AND A1<-4 AND B AND A>=5;


第七个:
.炒股一招鲜系列之七——BIAS绝密买点
公式分析:不会!谁会说一说
P1:=5;
P2:=11;
BIAS1:=(CLOSE-MA(CLOSE,P1))/MA(CLOSE,P1)*100;
BIAS2:=(CLOSE-MA(CLOSE,P2))/MA(CLOSE,P2)*100;
CROSS(BIAS1,BIAS2) AND BIAS1>REF(BIAS1,1) AND MA(C,40)>REF(MA(C,40),1);

第八个:
炒股一招鲜系之八——成交量之“南天一柱”抄底法
公式分析:阴线收盘,成交量是昨日 2.5 倍以上
这个我改了一下条件,效果也不理想
C<O and VOL>REF(VOL,1)*1.5 and LAST(VOL<REF(VOL,1),5,1)

第九个:
炒股一招鲜系之九——成交量之“顶天立地”抄底法
公式分析:阳线收盘成交量是是昨日 2.5 倍以上并且站上MA5,或阳线收盘成交量是是昨日 10 倍以上
a:=C>O and V>REF(V,1)*2.5 and CrOSS(C,MA(C,5));
B:=C>O and V>ref(V,1)*10;
A OR B

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>