分享

再发“盘中选股(动态买卖)”指标、选股双公式源码 是盘中抓涨停和大涨股票神奇武器 - 公明...

 麻糖草上飞 2010-07-17

     该公式是分时和分笔指标,是盘中监控主力资金和多空双方力量对比的极佳指标。只要“机构买盘”上穿“机构卖盘”的信号发出,并且“散户买盘”大于“散户卖盘”,股票极有可能涨停或者大涨,5月17日有几百只股票跌停的行情下,该指标信号发出的股票不跌反涨,战友们可以看我在“牛人看市”发表于 2010-5-18 11:44 的帖子“动态买卖----是盘中抓涨停和大涨股票神奇武器(5/18)“,盘中选的六只股票涨势都很好,其中600545新疆城建5月21日又涨停了。 如果大盘好的话,该指标每天可以抓住大涨的和涨停股票。该指标的帖子本人以前发过,但没有选股公式,战友们说要源码,这次将指标和选股双公式源码发出和大家共享。

请看大图,图片很大,请点击放大观看:

snap002.gif snap003.gif
下载 (88.83 KB)
2010-5-22 19:32

snap004.gif
下载 (78.7 KB)
2010-5-22 19:32
snap005.gif
下载 (80.55 KB)
2010-5-22 19:32


为了防止源码被篡改,在补发源码图加以对照
snap006.gif
下载 (17.87 KB)
2010-5-22 19:32

本帖隐藏的内容需要回复才可以浏览

附图指标:盘中选股:
VAR0:=VOL/CLOSE/2;
VAR1:=SUM(IF(VAR0>100 AND CLOSE>REF(CLOSE,1),VAR0,0),0);
VAR2:=SUM(IF(VAR0>100 AND CLOSE<REF(CLOSE,1),VAR0,0),0);
VAR3:=SUM(IF(VAR0<100 AND CLOSE>REF(CLOSE,1),VAR0,0),0);
VAR4:=SUM(IF(VAR0<100 AND CLOSE<REF(CLOSE,1),VAR0,0),0);
VAR5:=VAR1+VAR2+VAR3+VAR4;
VAR6:=IF(BARSTATUS=2,100*VAR1/VAR5,0);
VAR7:=IF(BARSTATUS=2,100*VAR2/VAR5,0);
VAR8:=IF(BARSTATUS=2,100*VAR3/VAR5,0);
VAR9:=IF(BARSTATUS=2,100*VAR4/VAR5,0);
机构买盘:VAR1,LINETHICK3,COLORFF55FF;
机构卖盘:VAR2,LINETHICK3,COLORFFFF55;
散户买盘:VAR3,COLOR5555FF;
散户卖盘:VAR4,COLOR55FF55;
DRAWTEXTREL(1003,870,'机构买盘'),LINETHICK2,COLORFF55FF;
DRAWTEXTREL(1003,570,'机构卖盘'),LINETHICK2,COLORFFFF55;
DRAWTEXTREL(1003,320,'散户买盘'),LINETHICK2,COLOR5555FF;
DRAWTEXTREL(1003,50,'散户卖盘'),LINETHICK2,COLOR55FF55;
IF BARSTATUS=2 THEN BEGIN
DRAWTEXTREL(1020,750,''+FLOOR(VAR6)+'%'),LINETHICK2,COLORFF55FF;
END
IF BARSTATUS=2 THEN BEGIN
LOOP0:=FLOOR(VAR7);
VAR10:=''+LOOP0;
VAR11:=VAR10 + '%';
DRAWTEXTREL(1020,460,VAR11),LINETHICK2,COLORFFFF55;
END
IF BARSTATUS=2 THEN BEGIN
LOOP1:=FLOOR(VAR8);
VAR12:=''+LOOP1;
VAR13:=VAR12+'%';
DRAWTEXTREL(1020,200,VAR13),LINETHICK2,COLOR5555FF;
END
IF BARSTATUS=2 THEN BEGIN
LOOP2:=FLOOR(VAR9);
VAR14:=''+LOOP2;
VAR15:=VAR14+'%';
DRAWTEXTREL(1020,-50,VAR15),LINETHICK2,COLOR55FF55;
END

选股公式:
VAR0:=VOL/CLOSE/2;
VAR1:=SUM(IF(VAR0>100 AND CLOSE>REF(CLOSE,1),VAR0,0),0);
VAR2:=SUM(IF(VAR0>100 AND CLOSE<REF(CLOSE,1),VAR0,0),0);
VAR3:=SUM(IF(VAR0<100 AND CLOSE>REF(CLOSE,1),VAR0,0),0);
VAR4:=SUM(IF(VAR0<100 AND CLOSE<REF(CLOSE,1),VAR0,0),0);
VAR5:=VAR1+VAR2+VAR3+VAR4;
VAR1>VAR2 AND VAR3>VAR4 AND VAR1>REF(VAR1,1) AND
REF(VAR1,1)>REF(VAR1,2) AND
(VAR1+VAR3)/VAR5*100>60;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。
    转藏 分享 献花(0

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多