hlscdjx / 适用公式 / 与庄共舞(127号)

分享

   

与庄共舞(127号)

2010-08-27  hlscdjx
大智慧】与庄共舞(主力潜入、打压吸筹、庄家出货、出价)-指标公式源码
顶:90,COLORYELLOW,LINETHICK2;
底:0,COLORWHITE,LINETHICK2;
DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD1:=(DIF-DEA)*2;
主力潜入:COUNT(MACD1<0,10)=10,COLORff00ff,LINETHICK2;
STICKLINE(主力潜入,0,MACD1*200,3 ,0),COLORff00ff;
庄家:=EMA(EMA(CLOSE,10),10);
现价:=(庄家-REF(庄家,1))/REF(庄家,1)*1000;
STICKLINE(现价<REF(现价,1) AND 现价<0,现价,0,3,0),COLORBLUE;
打压吸筹:IF(现价<REF(现价,1) AND 现价<0,现价,0),COLORBLUE,LINETHICK0;  
上价:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
下价:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
中价:=MAX(EMA(上价,1)-EMA(下价,5),0)*200;
与庄共舞:EMA(中价,5),STICK,COLORRED,LINETHICK3;  
底部吸筹指标: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 ,LINETHICK2, COLOR00FF00;
STICKLINE(与庄共舞<REF(与庄共舞,1),0,与庄共舞,3,0),COLOR00FF00;
STICKLINE(现价<REF(现价,1) AND 现价>0,现价,0,3,0),COLOR00FF00;
庄家出货:IF(现价<REF(现价,1) AND 现价>0,现价,0),COLOR00FF00,LINETHICK0;  
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:EMA(EMA(EMA(RSV,3),3),3),COLORCYAN;
D:SMA(K,3,1),COLORWHITE;
J:3*K-2*D,COLORMAGENTA,LINETHICK2;
VARTIME:=IF(YEAR>=2050 AND MONTH>=11 AND DAY>=07,0,1);
VARDTIME:=IF(YEAR=2050 AND MONTH=11 AND DAY=06,1,0);
QW1:=(HIGH+LOW+CLOSE*2)/4*VARTIME;
QW3:=EMA(QW1,10)*VARTIME;
QW4:=STD(QW1,10)*VARTIME;
QW5:=(QW1-QW3)*100/QW4*VARTIME;
QW6:=EMA(QW5,5)*VARTIME;
RK7:=EMA(QW6,10)*VARTIME;
涨:=EMA(QW6,10)+100/2-5;
跌:=EMA(涨,4);   
STICKLINE(涨<REF(涨,1)*VARTIME,涨,MA(涨,3),0,0 ),COLORWHITE;
STICKLINE(涨<REF(涨,1)*VARTIME,涨,MA(涨,3),8,0 ),COLOR008800;
STICKLINE(涨<REF(涨,1)*VARTIME,涨,MA(涨,3),7,0 ),COLOR009900;
STICKLINE(涨<REF(涨,1)*VARTIME,涨,MA(涨,3),6,0 ),COLOR00AA00;
STICKLINE(涨<REF(涨,1)*VARTIME,涨,MA(涨,3),5,0 ),COLOR00BB00;
STICKLINE(涨<REF(涨,1)*VARTIME,涨,MA(涨,3),4,0 ),COLOR00CC00;
STICKLINE(涨<REF(涨,1)*VARTIME,涨,MA(涨,3),3,0 ),COLOR00DD00;
STICKLINE(涨<REF(涨,1)*VARTIME,涨,MA(涨,3),2,0 ),COLOR00EE00;
STICKLINE(涨<REF(涨,1)*VARTIME,涨,MA(涨,3),1,0 ),COLOR00FF00;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),0,0) ,COLOR00BBFF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),8,0) ,COLOR0011FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),7,0) ,COLOR0022FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),6,0) ,COLOR0044FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),5,0) ,COLOR0066FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),4,0) ,COLOR0088FF;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>