西域公主 / 我的图书馆 / 主力控盘2个指标

分享

   

主力控盘2个指标

2010-09-19  西域公主
VAR1:=EMA(EMA(CLOSE,13),13);
控盘:= (VAR1-REF(VAR1,1))/REF(VAR1,1)*1000,COLORFFCCCC,POINTDOT;
STICKLINE(控盘<0,控盘,0,4,0),COLORWHITE;
无庄控盘:控盘<0,COLORWHITE;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,4,1),COLORRED;
有庄控盘: 控盘>REF(控盘,1) AND 控盘>0,COLORRED;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,4,0),COLOR00FF00;
主力出货: 控盘<REF(控盘,1) AND 控盘>0,COLOR00FF00;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,4,0),COLORFF00FF;
高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控盘>0,COLORFF00FF;
A10:=CROSS(控盘,0);
开始控盘:IF(A10,6,0),COLORYELLOW;
 
 
 
第2个:
{分时控盘}
VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;
无庄控盘:=控盘<0;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLORFFFF00;
 高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控盘>0,COLORFF00FF;
A8:=CROSS(控盘,0);
开始控盘:IF(A8,5,0),LINETHICK1,COLORYELLOW;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>