xjfcxnb / 公式 / 分时跟庄

分享

   

分时跟庄

2010-11-06  xjfcxnb
HH:90;
KKK:=60;
DRAWTEXT(BARSTATUS=2,85,' ■ 粉柱--高度控盘'),COLORMAGENTA;
DRAWTEXT(BARSTATUS=2,75,' ■ 红柱--主力控盘'),COLOR0000FF;
DRAWTEXT(BARSTATUS=2,65,' ■ 白柱--无庄控盘'),COLORFFFFFF;
DRAWTEXT(BARSTATUS=2,55,' ■ 绿柱--主力出货'),COLOR00FF00;
DRAWTEXT(BARSTATUS=2,45,' ■ 黄尖--开始控盘'),COLOR00FFFF;
DRAWTEXT(BARSTATUS=2,35,' ■ 淡红--渐强走势'),COLOR4B50F8;
DRAWTEXT(BARSTATUS=2,25,' ■ 深红--超强走势'),COLOR4F06C8;
DRAWTEXT(BARSTATUS=2,15,' ■ 青柱--开始变盘'),COLORFFFF00;
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,KKK*控盘,0,1,0),COLORWHITE;
A10:=CROSS(控盘,0);
无庄:=IF(控盘<0,控盘,0);
开始控盘:IF(A10,50,0),LINETHICK1,COLORYELLOW;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,KKK*控盘,0,1,0),COLORRED;
有庄:=IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0);
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,KKK*控盘,0,1,0),COLORFF00FF;
高控:=IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,KKK*控盘,0,1,0),COLOR00FF00;
出货:=IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0);
L1:=(EMA(CLOSE,3) - EMA(CLOSE,13));
L2:=EMA(L1,9);
L3:=BARSLAST(CROSS(L1,L2));
L4:=REF(L3,L3+1);
L5:=L2;
变盘:=CROSS(L1,L2) AND L5;
{股旁网-股票公式网站 www.gupang.com}
STICKLINE(变盘,-8,0,2,0),COLORFFFF00;
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*20;
DEA:=EMA(DIFF,9);
DIFL:=EMA(V,12)-EMA(V,26);
DIF:=EMA(C,12)-EMA(C,26);
BL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1);
四天:=REF(BL,3)=1 AND REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
三天:=REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
强势:=KKK*IF(DIFF>DEA,DIFF,0);
STICKLINE(强势,-8,0,2,0),COLOR4F06C8;
渐强:=KKK*IF(DIFF>DEA AND DIFF<0,DIFF,0);
STICKLINE(渐强,-8,0,2,0),COLOR4B50F8;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DRAWICON(FILTER(CROSS(K,D) AND D<26,6),2,1);

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>