windds / 我的图书馆 / [转] 如何在通达信中设置分时指标 2

0 0

   

[转] 如何在通达信中设置分时指标 2

2011-02-27  windds
新版通达信可以使用分时了但就一个MACD!
    通过查阅众多学友帖,整理出可行方法。

       方法1:   点功能—定制版面-新建空白版面-上插-走势图-普通走势图。
       下面设置成k线图-普通k现图。退出设计版面。在下面点分析周期-1分钟图。点主图类型-收盘线。然后把k线图拉小,k线图下可以加各种指标,就成了下图好了支持下啊....。使用时点。003打开

 

 

未命名.JPG

 

 

方法2:图解——通达信分时指标设置




 

 

方法1:点功能—定制版面-新建空白版面-上插-走势图-普通走势图。
下面设置成k线图-普通k现图。退出设计版面。在下面点分析周期-1分钟图。点主图类型-收盘线。然后把k线图拉小,k线图下可以加各种指标,就成了下图好了支持下啊....。使用时点。003打开

方法2:关闭软件,进入安装目录下,找到T0002文件夹,找到user.ini记事本,将ZstZb=MACD改为ZstZb=高抛低吸,保存记事本,退出。重启交易软件。

 

 

 

怎们修改tool文件夹添加(分时专用指标:{冷眼分时专用指标}
VAR1:=REF(CLOSE,3.5);
VAR2:=REF(CLOSE,1);
VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;
Q2:=(CLOSE-LLV(LOW, 21))/(HHV(HIGH, 21)-LLV(LOW, 21))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
Q8:=HHVBARS(HIGH, 50); 
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
快线: SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLORFFAA66;
慢线:EMA(Q3, 3),COLORRED;
DRAWBAND(快线,RGB(115,95,120),慢线,RGB(95,120,115));
A:=VOL*CLOSE;
B:=SUM(A,3.52)/SUM(VOL,3.82);
B1:=EMA(B,13);
主力线:(B-B1)*191/B+50,COLORMAGENTA;
多头:3*Q3-2*Q4,COLORYELLOW;
VAR12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
空头: SMA(VAR12,3,1),COLORGREEN;
DRAWTEXT(CROSS(慢线, 多头) AND REF(多头,1)>80, REF(多头,3), '*顶'),COLORRED,LINETHICK5;
●关注: DRAWTEXT(REF(CROSS(空头,慢线),25) AND 空头>1.005*慢线,慢线,'●关注'),COLORBLUE,LINETHICK1;
★关注: DRAWTEXT(REF(CROSS(慢线,多头),82) AND 慢线>1.3*多头,多头,'★关注'),LINETHICK1;
★追涨: DRAWTEXT(REF(CROSS(多头,慢线),1) AND 多头>1.3*慢线,慢线,'★追涨'),COLORRED,LINETHICK1;
★抄底:IF(CROSS(多头,慢线) AND 快线>=REF(快线,1) AND 多头>=REF(多头,1)
AND 慢线<38.2 AND 慢线>=REF(慢线,1) AND COUNT(REF(快线,1)<REF(快线,2) OR REF(慢线,1)<REF(慢线,2) OR REF(多头,1)<REF(多头,2),3)>=2,30,0),COLORMAGENTA;
DRAWTEXT(CROSS(多头, 8) AND Q10<-13,20,'*大底'),COLORYELLOW,LINETHICK5;
★逃亡:IF(快线< REF(快线,1) AND 快线>61.8,70,100),COLORBLUE;
50,POINTDOT,COLORWHITE;
AZ1:=AMOUNT/VOL/100;
AZ2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
AZ3:=SUM(AMOUNT,40)/AZ1/100;
AZ4:=SUM(AMOUNT,80)/AZ1/100;
BZ1:=DMA(AZ2,VOL/AZ3);
BZ2:=DMA(AZ2,VOL/AZ4);
BZ3:=(CLOSE-BZ1)/BZ1*100;
BZ4:=(CLOSE-BZ2)/BZ2*100;
DRAWTEXT(ISLASTBAR AND C,93,'  冷眼分时专用指标'),COLOR00AAFF;
DRAWTEXT(ISLASTBAR AND C,80,'  55上红柱谨慎看多'),COLOR00BBBB;
DRAWTEXT(ISLASTBAR AND C,68,'  50下绿柱保持警惕'),COLOR00BBBB;
DRAWTEXT(ISLASTBAR AND C,56,'  结合多(黄)空(绿)线'),COLOR00BBBB;
DRAWTEXT(ISLASTBAR AND C,44,'  选择正确操作时段'),COLOR00BBBB;
DRAWTEXT(ISLASTBAR AND C,32,'  按照图中提示关注'),COLOR00BBBB;
DRAWTEXT(ISLASTBAR AND C,20,'  严格遵守操作纪律'),COLOR00BBBB;
DRAWTEXT(ISLASTBAR AND C,8,'   心态平衡投资顺利'),COLOR00BBBB;
STICKLINE(FILTER(C,60)>0,100,-0,0,0),COLORRED;
STICKLINE(BZ4>0,50,50+13.82*BZ4,0,0),COLORYELLOW;
STICKLINE(BZ3>0,50,50+13.82*BZ3,0,0),COLORRED;
STICKLINE(BZ3<=0,50,50+13.82*BZ3,0,0),COLORGREEN;
)入分时图下!!!

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章
    喜欢该文的人也喜欢 更多