嘉陵山水 / 大智慧 / 大智慧 江恩经典指标源码

分享

   

大智慧 江恩经典指标源码

2011-03-07  嘉陵山水

M5:eMA(CLOSE,5);

M13:eMA(CLOSE,13);

M21:eMA(CLOSE,21);

M34:eMA(CLOSE,34);

M55:eMA(CLOSE,55);

M89:eMA(CLOSE,89);

M144:eMA(CLOSE,144);

M233:eMA(CLOSE,233),colorred,linethick2;

DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));

DEA:=EMA(DIFF,9);

MACD:=0.90*(DIFF-DEA);

tj:=(diff>=dea);

tj1:=(diff>=0);

stickline(tj,h,l,0.5,0),COLORyellow;

stickline(tj,o,c,4,0),COLORyellow;

stickline(tj1 and tj,h,l,0.5,0),colorf00ff0;

stickline(tj1 and tj,o,c,6,1),colorf00ff0;

stickline(diff<dea,h,l,0.5,0),colorf0f000;

stickline(diff<dea,o,c,4,0),colorf0f000;

Var1:=(CLOSE*2+HIGH+LOW)/4;

SK:= EMA(Var1,13)-EMA(Var1,73);

SD:= EMA(SK,2);

stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )

or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),h,l,0.5,0),colorred;

stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )

or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),o,c,10,1),linethick3,colorred;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>