里耶 / 通达信股票公式 / 『通达信短线指标公式』短线切入-极品指标...

0 0

   

『通达信短线指标公式』短线切入-极品指标公式源码免费奉送

2011-03-12  里耶

『通达信短线指标公式』短线切入-极品指标公式源码免费奉送

 

Var1:=ma(c,24);
穿头破脚:=REF(CLOSE,1)/REF(OPEN,1)<0.97 and close/open>1.04 AND CLOSE>REF(OPEN,1) AND OPEN< REF(CLOSE,1) ;
早晨之星:=REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1) < REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND
CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) ;
早晨十字星:=REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1) < REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);
平底:=(ABS(LOW-REF(LOW,1))/LOW<0.001 AND ABS(REF(LOW,1)-REF(LOW,2))/REF(LOW,1)<=0.001) ;
曙光初现:=REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.03 AND OPEN< REF(CLOSE,1) AND CLOSE>REF(CLOSE,1);
跳空缺口:= LOW>REF(HIGH,1);
Var3:=count((穿头破脚 or 早晨之星 or 早晨十字星 or 平底 or 曙光初现 or 跳空缺口) ,5) >=1;
短线切入: cross(c,Var1)and C/ref(c,1)>1.095  and Var3 ;
见到短线切入的买入信号,在设好止损位的前提下,次日逢低介入,持股一周左右,逢高抛出,常会有不错的收益.

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章
    喜欢该文的人也喜欢 更多