飙股波段王 / smlsnx@163.com / 通达信指标公式 号称年费200万的指标公式...

0 0

   

通达信指标公式 号称年费200万的指标公式源码 抓波段主升浪组合指标公式 - 飙股波段王的日志 - 网易博客

2011-03-26  飙股波段王

指标公式

   

抓波段主升浪 通达信指标公式


号称年费200万的公式 主升行情指标公式源码

 

 

有事Q我:896882705


 
 
{参数N:=1,9999,75;}{N为多少天内的高低值参数,我以自已的初始K线根数定义。P1、P2为短、长支撑压力取点参数}
P:=5;P1:=10;
A1:=REF(H,P)=HHV(H,2*P+1);
B01:=FILTER(A1,P);
C1:=BACKSET(B01,P+1);
D1:=FILTER(C1,P);
E1:=BACKSET(ISLASTBAR,BARSLAST(D1)+1);
F1:=E1>REF(E1,1);
短压:DRAWLINE(D1,H,F1,H,1),COLORCYAN;
A2:=REF(L,P)=LLV(L,2*P+1);
B2:=FILTER(A2,P);
C2:=BACKSET(B2,P+1);
D2:=FILTER(C2,P);
E2:=BACKSET(ISLASTBAR,BARSLAST(D2)+1);
F2:=E2>REF(E2,1);
短支:DRAWLINE(D2,L,F2,L,1),COLORLIRED;
AA1:=REF(H,P1)=HHV(H,2*P1+1);
BB1:=FILTER(AA1,P1);
CC1:=BACKSET(BB1,P1+1);
DD1:=FILTER(CC1,P1);
EE1:=BACKSET(ISLASTBAR,BARSLAST(DD1)+1);
FF1:=EE1>REF(EE1,1);
长压:DRAWLINE(DD1,H,FF1,H,1),COLORGREEN;
AA2:=REF(L,P1)=LLV(L,2*P1+1);
BB2:=FILTER(AA2,P1);
CC2:=BACKSET(BB2,P1+1);
DD2:=FILTER(CC2,P1);
EE2:=BACKSET(ISLASTBAR,BARSLAST(DD2)+1);
FF2:=EE2>REF(EE2,1);
长支:DRAWLINE(DD2,L,FF2,L,1),COLORRED; 



引文来源  号称年费200万的公式 抓波段主升浪组合指标 通达信指标公式源码 - 飙股波段王的日志 - 网易博客

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章
    喜欢该文的人也喜欢 更多