心雨1029 / 我的图书馆 / [通达信] 百战百胜指标源码,用法

分享

   

[通达信] 百战百胜指标源码,用法

2011-03-26  心雨1029
七天线: MA(C,7),COLORGRAY;
工作线: (EMA(C,17)) ,POINTDOT,LINETHICK4,COLORYELLOW;
生命线: (MA(C,25)) ,LINETHICK2,COLORMAGENTA;
不惑线:=(MA(C,43)) ,COLORCYAN;
姊妹线:=(EMA(C,50)) ,CIRCLEDOT,COLORWHITE;
九号线:=(MA(C,99)) ,LINETHICK1,COLOR0099FF;
卖线:EMA(SLOPE(C,21)*21+C,42),COLORRED,LINETHICK2;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
DRAWTEXT((CROSS(A4,A3)),L,'△'),COLORYELLOW;
DRAWTEXT(A7,H,'○'),LINETHICK3,COLORGREEN;
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
DRAWTEXT((A22 = 0.6),L,'◇'),COLORYELLOW;
DRAWTEXT((A20 = 1),L,'◇'),COLORWHITE;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(LOW*0.98),5),COLORMAGENTA;
DRAWICON(CROSS(卖线,C),(H*1.02),4);
STICKLINE(((C >= 工作线) AND (C >= O)),O,C,3,1),COLORRED;
STICKLINE(((C >= 工作线) AND (C <= O)),O,C,3,0),COLORRED;
STICKLINE(((C < 工作线) AND (C >= O)),O,C,3,1),COLORGREEN;
STICKLINE(((C < 工作线) AND (C <= O)),O,C,3,0),COLORGREEN;
百战百胜公式使用法:
1、7天线:是短线操盘线,该线攻击力度大,短线投资者可重点据此线操作,线上操盘,线下出局。
2、工作线:是颈线,此线的好处是据此线操作,不会被主力操盘手法迷惑,也就是不会轻易丢掉上升趋势的股票,一旦跌破该线则是出局的最保险的时候。
3、生命线:这条线很重要,是中线趋势线,转头向上买入,转头向下卖出,可以结合工作线互动操作,效果更加,同时笑脸和哭脸也是配合的参考方式,据此操作即可
4、卖线:是主力成本线,也是重要操盘线之一,线上持股,线下卖股,操作很简单。
5、红K线和绿K线代表趋势方向的转换,这个大家很容易理解。
6、注意黄色正三角形出现,代表一波上涨的开始。

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>