欠收 / 我的文件夹---... / 1,单针探底;2,早晨之星;3,底部红三兵...

0 0

   

1,单针探底;2,早晨之星;3,底部红三兵;5,10,20日均线“价托”和“价压”的公式;MACD顶和底背离

2011-03-27  欠收
帮助编写股票池应用的几个指标公式:1,单针探底;2,早晨之星;3,底部红三兵;谢谢。
李 超 1.
(min(close,open)-low)/abs(close-open)>3;
2.
input:N(90);
BACKSET(REF(CLOSE,2)<REF(OPEN,2) AND
(REF(OPEN,2)-REF(CLOSE,2))>SUM(ABS(CLOSE-OPEN),N)/N AND
ABS(REF(OPEN,1)-REF(CLOSE,1))<(1/4)*SUM(ABS(CLOSE-OPEN),N)/N AND
MIN(REF(OPEN,1),REF(CLOSE,1))<REF(CLOSE,2) AND
CLOSE>OPEN AND
CLOSE*2>(REF(CLOSE,2)+ref(OPEN,2)),3);
3.
last(close>open)=3 and ma(c,10)<ma(c,20);
,怎样编制均线粘合的公式,
李 超 last(max(ma(c,5),ma(c,20),ma(c,10))/min(ma(c,5),ma(c,20),ma(c,10))<1.03)>=3;
113 怎样编均线粘合的公式,例如60日和30日,20日10日粘合,谢谢啦
吴 程 ma(c,60)-ma(c,30);这个差越小就说明粘合度越高
请编写一个5,10,20日均线“价托”和“价压”的公式,“价压”的倒三角型区用绿色表示,“价托” 的三角型区用红色表示。谢谢!
李 超 MA1:MA(CLOSE,5),layer0;
MA2:MA(CLOSE,10),layer0;
MA3:MA(CLOSE,20),layer0;

FILLRGN(min(ma1,ma3),ma2,ma2<ma3 and ma1>ma2,RGB(255,0,0));
FILLRGN(max(ma1,ma3),ma2,ma2>ma3 and ma1<ma2,RGB(0,255,0));
请教MACD顶和底背离的公式,并且在K线图上显示顶或底背离3个字,多谢了!
李 超 DIFF:EMA(CLOSE,12)-EMA(CLOSE,27);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,0,0.08,6,0),COLORYELLOW;
DRAWTEXT(低位金叉,0.16,' 低位金叉'),COLORWHITE;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,0.06,6,0),COLORFF00FF;
DRAWICON(二次金叉,DEA*0.9,1) ;
DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;
底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;
DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多