琪琪@ / 股票池公式 / 趋势线突破股票池

0 0

   

趋势线突破股票池

2011-06-03  琪琪@
预选池;
strfind(stkname,'S',1)=0
and dynainfo(6)>0
and capital*100<1000000000;
突破;
AA1:=REF(H,4)=HHV(H,2*4+1);
BB1:=BACKSET(AA1,4+1);
SS1:=FILTER(BB1,4) AND H=HHV(H,4+1);
vb:=REF(L,4)=LLV(L,2*4+1);
vb2:=BACKSET(vb,4+1);
vb1:=FILTER(vb2,4) AND L=LLV(L,4+1);
var1:=barslast(ss1);
var2:=ref(var1,var1+1)+1;
Xhigh:=if(var1>0,ref(high,var1),high);
XXhigh:=ref(high,var1+var2);
K:=(xhigh-xxhigh)/var2;
res:=xhigh+K*var1;
K<0
and filter(cross(close,res),3)
and dynainfo(17)>1.6 and isup and dynainfo(14)<0.05;
光荣榜;
close/enterpoolprice(0)>1.1;
观察池;
close/enterpoolprice(0)<0.95
or close<ref(low,enterpoolbars(0)+2);

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多