嘉陵山水 / 同花顺 / 同花顺指标——精MACD(副图)

分享

   

同花顺指标——精MACD(副图)

2011-06-11  嘉陵山水

VAR1:=EMA(CLOSE,9)-EMA(CLOSE,29);
VAR2:=EMA(VAR1,5);
VAR3:=2*(VAR1-VAR2);
STICKLINE(VAR3<REF(VAR3,1) AND VAR3>0,0,VAR3,4,1),colorgreen;
STICKLINE(VAR3>=REF(VAR3,1)AND VAR3>0,0,VAR3,4,1),colorred;
STICKLINE(VAR3>REF(VAR3,1)AND VAR3<0,0,VAR3,4,1),COLORFFC8FF;
STICKLINE(VAR3<=REF(VAR3,1)AND VAR3<0,0,VAR3,4,1),COLORFFCC66;
低位红线上穿黄线买入:EMA(CLOSE,9)-EMA(CLOSE,29),colorred;
高位红线下穿黄线买出:EMA(VAR1,5),coloryellow;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>