xq369 / 我的图书馆 / 变频器调试

分享

   

变频器调试

2011-06-26  xq369

总结一下变频器现场调试和故障处理的一些经验 下面先来说说变频器硬件故障如何判断 技术人员凭借数字式万用表根据上图可简单判断主回路器件是否损坏。(主要是整流桥,IGBT,IPM)为了人身安全,必须确保机器断电,并拆除输入电源线R 、S、T和输出线U、V、W后放可操作!首先把万用表打到“二级管”档,然后通过万用表的红色表笔和黑色表笔按以下步骤检测: 1、 黑色表笔接触直流母线的负极P(+),红色表笔依次接触R、S、T,记录万用表上的显示值;然后再把红色表笔接触N(-),黑色表笔依次接触R、S、T,记录万用表的显示值;六次显示值如果基本平衡,则表明变频器二极管整流或软启电阻无问题,反之相应位置的整流模块或软启电阻损坏,现象:无显示。 2、 红色表笔接触直流母线的负极P(+),黑色表笔依次接触U、V、W,记录万用表上的显示值;然后再把黑色表笔接触N(-),红色表笔依次接触U、V、W,记录万用表的显示值;六次显示值如果基本平衡,则表明变频器IGBT逆变模块无问题,反之相应位置的IGBT逆变模块损坏,现象:无输出或报故障。 一。 到福建省泉州市去调试三台用在纺织机上的15KW变频器,原因:变频器老是跳硬件保护“OCU1”故障,赶到现场后我静态测试机器无问题,主线路、控制线路也完好。我用万用表量零线和地线是通的,问电工才知道他们工厂的零地是共用的。一般变频器接地时,如果该工厂零线与地线是共用的话,最好另处取地线,把地线取下后故障解除。 故障分析:因为该厂的零线与地线是共用的,变频器接地线也等于接了零线,零线一般会传播干扰信号。而我们的变频器报“OCU1”故障有如下几种情况:1。变频器三相输出侧有短路现象;2。逆变模块损坏;3。外部干扰信号进入变频器。 由于第一与第二种原因正常排除,就只有第三种外部干扰信号,干扰信号是从地线进入的,所以把地线拆除,就切断了干扰源。这时运行变频器恢复正常。 二。在福清市调试一台锅炉引风机55KW的机器。故障也是“OCU1”,通常我们这种“OCU1”故障是:外部干扰,三相输出有短路现象,机器内部故障问题。原因是机器一启动到运行到10HZ左右就报,(变频器是用的自由停车,风机惯性也比较大)用户要经常启停变频器。这说明机器问题不太,是干扰问题,(因为电机线放了几十M长,而且控制线和主电源线是混合在一起的)停下变频器半个小时后,观查引风机还在自转。我就把变频器参数变为“先制动,再启动”(F0-011=1 当然还有一些参数要改,这里我就不在说明了,大家可以进我们网站下载技术手册。)然后再启动变频器,故障还有是没有解除,用了几种方案后,最后我们把启动频率提高到3HZ(F0-012=3)问题就解决了。真是什么问题都有呀! 三。江门市一个人造板机械上覆铜箔板18层双幅真空热压机组通过变频改造后,油管振动声很大,发出的噪声也大,改用工频运行就正常。 本机组由二台真空斜轴泵、一台充压泵、一台加压泵,(这是改造的四台机器)。上下料架各一台、一台移动式装卸机及相应的液压系统、真空系统、电控系统组成。一共用了三台55KW,一台75KW的变频器,全部采用多段速运行。 到现场后发现是两台斜轴泵的管道发出的噪声。把下限频率提升起来到30HZ(原来20HZ)还是不行。用了好几种方案还是不能解决问题,通过观察当斜轴泵加速时就发出这种噪声,后来想到可能是多段速的加减速时间可能设置太长,把减速时间调到5HZ(原来15HZ,真空泵的负载一般不是很重),噪声也就消失了。   四。 我遇到一个难解的故障,是这样的,一个客户打电话我,说我们公司的一批机器 通过上位机控制,上位机给启动指令时能启动,但给停止指令时就不能停机。具体如下,  40台11-22KW的风机节能改造,每台变频器都用一个上位机DDC模块控制(加拿大生产)。上位机主要是监测变频器的故障报警、过滤网报警、频率、启停、温度等。其它都正常,就是启停时有麻烦。后来到现场检测,故障真是这样,然后查看上位机DDC模块的说明书,最后发现是DDC模块的干接点不接受直流24V,只接受交流24V或者是无源信号都行,所以才会出现上面这种现象。后来加一个继电器就解决了。 五。也是一个与上位机联机控制的变频器,故障是上位机给运行信号,变频器不接收,其它都正常,而变频器本身就能运行起来,只要一联上位机就不行。我就跟客户讲,把线路再好好的检查一下,用户硬说很好,没有问题。我就认定是线路故障,后来我们技术到现场处理时,就发现一条接24V的线没接捞搞。  续、下面谈一些干扰问题:    1、一用户反映PLC给信号到变频器时,经常出不必要的故障,比如给假信息,或者变频器不接收信息.由于客户比较急用,我们就赶到现场处理,检测了变频器,PLC,电源,设备均正常.初步认定是干扰引起.我们在PLC的电源模块及输入/输出的电源线上接入滤波器,问题还是得不到明显的改善,后来把变频器和PLC的电源线,控制线分开走线,这时故障才解除..      2、最近有一客户打电话来反映,由三台变频器组成的调速系统(装在同一个变频柜里),出现如下情况:用外接的电位器调频率时,发现异常使转速产生波动.然后就会报故障.到现场后检查了电源,负载,电位器,控制线路都正常.在调试变频器时,当一台单独运行时,工作正常,三台同时运行时就会出现异常.这可能是干扰引起.   对策:将三台变频器移出变频柜,分别装在一个单独的变频柜里,电位器也分开,然后改用屏蔽线。最后干扰清除,三台都能同时运行.       3、前几天,接到一个用户电话,说给一台印刷机做节能改造,用多段速运行。(3。7KW)变频器单独运行印刷机很正常,当与印刷机的送纸机同步运行时,报软件过流故障。代理商技术员调了一天,没有调好,就认定是我们的机器有问题,不能用要退货。   后来到现场维护处理,检测了线路,变频器都无问题。看了一下设备,印刷机里有两台电机,一台主电机,(就是改造的3。7KW的),还有一台是给送纸机用的,起上下降作用。变频器单独运行印刷机正常,就是与送纸机同步运行时报故障。这些动做都是通过接触器,继电器工作。印刷机设备也没有接地,而我们变频器的接地也就是接在印刷机设备上,所以根本没有接地,认定是干扰故障。   处理对策:A,把所有控制线更换成屏蔽线,加磁环;   b,把电源线加磁环;    c,把设备和变频器分别接地,最后故障解除。   续、谈一谈现场遇到的线路故障   1。在福建省出差做售后服务时,我们代理商的客户有一台伦茨5.5KW的变频器老跳故障。机器发出去检修了两次都没有问题,拿回来用就是不行,维修人员到现在也没看出什么问题,刚好碰上了客户跟我一讲,引用了我的兴趣想过去看看。到现在观看了一下现场,这台机器是接上位机控制的变频器;控制线路多;现场环境温度也很高,站一会就冒汗;机器用了好几年了。跟据这几点,我怀疑是线路有短路。我把所有的控制线路去掉,不带负载;空载运行半小时正常,接上负载后也正常,后接上控制线就报故障了。这让我心里有点低了,把所有控制线拆下测量,最后发现有两根线老化短路,其它的线也有不同的老化,只是没有这么严重。把所有控制线换掉,运行变频器一切都很正常。     2。浙江省某纺织厂一台110KW变频器用在空压机上,用PID控制。最近上电就没有显示,没有24V,其它都正常。代理商的技术员到现场更换了电路板还是不行,变频器改造时又没有改旁路,客户急得很,打了好几个电话到公司。赶到现场后检测变频器正常,把控制线去掉后,单独运行变频器完好。不过24V电路被烧坏,这肯定也是短路造成的。用户控制线走线不是靠墙走,而是从地上走线,也很随便,地上也较乱。这是一个低极错误。把控制线拉去来测量,发现有多处损坏而短路,而且都是被硬物压坏的。   3.上个礼拜五,接到淅江用户的电话,说遇到一个奇怪的现场,一个现场一个礼拜连坏两台45KW的变频器,变频器是用在一个工业供水泵上。想多了解一下是什么问题引起,但代理技术员就只说是没有显示了,是面板坏了,要求派技术员到现场解决问题,依据经验面板不会这么容易坏。我要他用万用表测试一下机器硬件有没有损坏;尽然说没有带万用表,也没有测试过变频器,我就忧闷了,跟我说做了五年自动化工作,对变频器也了解的技术员,说不会测这未必没有人信吧!由于是一个新客户公司也比较重视,当天就飞过去帮他解决问题,现场打开机器就闻到一种熟悉的味道。一看IGBT都有打火拉弧。整流桥完好无损,逆变坏了一路,还好我备用了一个。然后就是检查外围电路了,发现变频器接地和接零不正常(变频器是带工频转换的,所以要接零线),这个工业区是在浙江的一个小农村里,现在农村电网的零线与地是共一的,而变频器接了零线,就不应该接地了。由于浙江最近雷雨天气比较多,变频坏的那天刚好有下雨打雷。问题就可能出在这里了,解决方案,把地线去掉不接,只接零线,原因已经解释了,建议用户外加了一个防雷单元,根用户交待一些变频器使用事项。 4。曾在一台设备上用过4台18.5的变频,在我们公司出厂前都经过严格的调试,但是到了用户现场,电工接完线上电后告诉我总是对方总空开跳闸,有时是某一台变频起动就跳闸,有时是两台起动跳闸。我到现场后,检查所有接线、变频参数设定及硬件都没用问题,到厂家总空开处看发现他们的空开是临时借用的,地线和中线短接且有漏电保护作用,只有30mA。而技术使用手册上标明每台变频都会有不大于30mA的漏电流。将对地漏电保护线拆除就好了。 5。 上个月到江西一个煤矿企业处理一台160KW国产变频器,故障原因是老是跳过载保护,空载运行就没有问题,量三相也平衡。由于此机过了保修期,客户怕返回厂家麻烦,我刚好出差到了江西,受客户所托就赶过去看看,现场环境真的不敢想呀!我至今还有阴影。进到现场最多支持10分钟,带口罩也只能半小时,煤灰太多,又难闻,不好意思了,又谈起我的感受了,谈正题。 在现场检查了外部线路,操作台都正常,变频器三相也正常,电路板上的电流检测电路也没有什么问题,那故障出在那里了,我就想到霍尔传感器,霍尔线,测量传感器阻值是正常的,可能就是霍尔线不良了,取下来用万用表测量,发现还真是有一根信号线断了,用电烙铁焊好后运行变频器就正常了。  此变频器就安装在电机旁边,可能是振动引起的吧!这也只是我的个人意见了,当然变频器安装在电机旁边本来就是不合理的,希望大家注意了。    跟据这个现场经验,建议我们的用户在安装变频器时,对线路走线,安装都要考虑是否符合安全规范,有条件最好套PV管或铜、铝、铁管,这样即可保护好线路又可以屏蔽,如有条件建议安装旁路,这样就避免不少麻烦。   今年六月接到一个客户的电话,说用我们15KW的变频器带负载时变频器发热严重,(此机已用了一年多了),想返回公司维修。我就问几个问题,负载有没有被卡住,电机有没有发热,变频器外部温度是否过高等?他说没注意到那些,他观查了以后打电话说电机也发热。我要求他把电机线拆了,空载运行变频器测输出,三相平衡,后来要他更换到另一台电机上面用,看有没有这种现象,说运行很正常也不发热,还是带的18.5KW 的。最后不用我说用户就知道怎么做了,这说明设备与电机存在问题。所以我们在遇到问题时,就不要急,静下心来慢慢查原因。一切故障都有因果是不是。 今天收到一个同行朋友给我发来的一封求助信。 具体内容如下,他在给客户一台18.5KW锅炉引风机安装一台18。5KW的变频器,变频器安装好后一启动,配电房分闸就跳,原来配电房每路都安装了漏电保护器(200mA动作,30mA脉冲)。要求客户拆除漏电保护遭拒绝,后将载波频率调到1KHz,改变变频器启动方式仍未能解决,最后怀疑电机的电源线有漏电,因其长度有20米左右且埋于地下,但要求客户更换也有困难(其原先工频使用正常)。请问有没有什么简单有效的解决方法?请您帮忙解答,不胜感激! 由于漏电保护器一般检测到三相不平衡度为%20以上就会跳保护,当安装变频器后三相不平衡度一般会超过%50以上,所以漏电保护器肯定会跳。下面我给出几种方法,希望能帮到你。 方法一:漏电保护器上一般会有一个调节器,把调节器调大即可; 方法二:把漏电保护器更换为变频器专用漏电保护器,市面上有卖变频器专用漏电保护器的。 方法三:增大设备负载,也就是马达负载,变频器在启动时漏电流就不会很大了。 方法四:把漏电保护器短接掉。 一个值得注意的问题?最近我遇到一个现场变频器调试问题,这个问题很值得我们借鉴,所以我就发上来和大家一起分享!具体问题如下:一个山东的客户打电话过来反映一台75KW变频器在运行中老是跳过流“OC”保护故障,根据经验这个故障是比较难处理的,因为“OC”故障有几下几种情况:1。机器负载输出侧有短路;2。负载太重,加速时间太短;3。变频器模块损坏;4。外部干扰信号等。这几个现象用户说有考虑到,负载工频用没有关系,加速时间已设定到60S,变频器也加装了电抗器,最重要的一点就是变频器不带负载运行正常。听到这些我郁闷半天,最后我就问用户自己有没有维修过变频器,或者说运行过变频器没有。过了一会儿用户回电给我说,这台变频器被电工换过主控板,由于这种75KW的变频器显示不正常,电工就从一台备用机37KW变频器机器上拆下来的更换上去的。由于我们公司变频器37KW和75KW的主控板是一样的,只是参数设定不一样,电工就很自信的更换上去,37KW的变频器参数与37KW电机参数相符合,与75KW电机参数肯定不相符如(电流、功率、极对数、转数、电流采样等)。所以用在75KW上肯定会报“OC”故障。建议用户在维护变频器时,先找这做变频器的技术员了解情况,也可以直接找厂家了解。 今天修了一台110KW的变频器,故障原因是温度过高引起变频器炸,电解电容炸爆,现在是夏天来了,好多地方高温不断,我们应该多注意呀!如果自己的变频器是用在温度过高的地方,想法改善一下要作环境为上策。

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>