风扬567 / 通达信 / 通达信 一阳穿六均线 选股警告公式指标源码

0 0

   

通达信 一阳穿六均线 选股警告公式指标源码

2011-08-23  风扬567

通达信 一阳穿六均线  选股预警公式指标源码

 

        一阳K线上穿六条平均线的选股公式,可以在平均线粘合的走势下,作为选股公式,这个公式可以在盘中预警抓涨停板很有效,在预警出来的时候,可以结合个股走势在筛选基本面好的股票操作。  

北极绒红提醒使用者,这个指标本来就不想公开的。 不想公开的原因是前面有人拿到淘宝网去卖钱。  现拿出来给一些空间好友股市投资者共享,我不愿在看到那样的结果。觉得好就在日志后面顶一下。

本人的平均线也是设置的是5 、13、30、60、120、144天线。

选股、预警 源码如下:

MA5:=MA(C,5);
MA13:=MA(C,13);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
MA144:=MA(C,144);
收盘低:=REF(C,1)<MA5 AND REF(C,1)<MA13 AND REF(C,1)<MA30 AND REF(C,1)<MA60 AND REF(C,1)<MA120 AND REF(C,1)<MA144;
收盘高:=CROSS(C,MA5) AND CROSS(C,MA13) AND CROSS(C,MA30) AND CROSS(C,MA60) AND CROSS(C,MA120) AND CROSS(C,MA144);
选股XG:收盘低 AND 收盘高;

 

 

另外今天收盘后选出来的的股票:见下图


图片


 预警出来也一样的结果。
图片

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多