lwt0098 / 幅图公式码 / 694薛斯通道2合1

0 0

   

694薛斯通道2合1

2011-09-16  lwt0098

薛斯通道2合1-抄底逃顶100%准确

2010-5-28 7:54:03   来源:原创  字体:【 】  点击数:5142   我要投稿
{参数N   13
N1 102
M 7
}

VAR2:=CLOSE*VOL;
VAR3:=EMA((EXPMA(VAR2,3)/EXPMA(VOL,3)+EXPMA(VAR2,6)/EXPMA(VOL,6)
+EXPMA(VAR2,12)/EXPMA(VOL,12)+EXPMA(VAR2,24)/EXPMA(VOL,24))/4,N);
SUP:1.06*VAR3,LINETHICK2,COLORWHITE;
SDN:VAR3*0.94,LINETHICK2,COLORWHITE;
VAR4:=EXPMA(CLOSE,9);
LUP:EXPMA(VAR4*1.14,5),LINETHICK2,COLORYELLOW;
LDN:EXPMA(VAR4*0.86,5),LINETHICK2,COLORYELLOW;
AAX:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:AAX*N1/100,COLORRED;
通道2:AAX*(200-N1)/100,COLORRED;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:(1+M/100)*DD,COLORGREEN;
通道4:(1-M/100)*DD,COLORGREEN;
DRAWICON( CCI.CCI<-100 AND L<通道4 AND L<LDN AND DMI.ADX>DMI.MDI
AND DMI.ADX>60  ,通道1,5);

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多