慢点买 / 指标公式 / 均线的角度公式

0 0

   

均线的角度公式

2011-11-03  慢点买

均线的角度公式

(2011-04-10 00:17:11)
标签:

股票

分类: 股票投资理论

以前的博文中提到过,均线的角度可以用来判断趋势的速度,还可以用来判断背离。今天有点空,自己编了均线的角度公式,源码如下:

 

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,30);
MA4:=MA(CLOSE,60);
MA5:=MA(CLOSE,120);
MA6:=MA(CLOSE,250);

角度1:ATAN((MA1/REF(MA1,1)-1)*100)*180/3.1416;
角度2:ATAN((MA2/REF(MA2,1)-1)*100)*180/3.1416;
角度3:ATAN((MA3/REF(MA3,1)-1)*100)*180/3.1416;
角度4:ATAN((MA4/REF(MA4,1)-1)*100)*180/3.1416;
角度5:ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
角度6:ATAN((MA6/REF(MA6,1)-1)*100)*180/3.1416;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章
    喜欢该文的人也喜欢 更多