盲人王后 / XG / 四均线强势股1.3,5,10日均线角度大于20--T...

0 0

   

四均线强势股1.3,5,10日均线角度大于20--TDX

2011-12-07  盲人王后

四均线强势股1.3,5,10日均线角度大于20-45度选股

MA1:=MA(C,1);
MA3:=MA(C,3);
MA5:=MA(C,5);
MA10:=MA(C,10);
V0:=MA(C,1)>=REF(MA(C,1),0.5) AND MA(C,3)>=REF(MA(C,3),0.5) AND C>=MA(C,1)
AND MA(C,1)>=MA(C,1) ; {均线C,MA3,MA5,MA10,MA20多头排列并向上;}
角度MA1:=ATAN((MA1/REF(MA1,1)-1)*100)*180/3.1416;
角度MA3:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.1416;
角度MA5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
角度MA10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
选股MA10:IF(角度MA1>45 AND 角度MA3>30 AND 角度MA5>25
AND 角度MA10>20 AND MA(C,135)>REF(MA(C,135),1),
1,0),COLOR00FF00;
{设计思路:
1.1日均线角度大于45度;
2:3日均线角度大于30度;
3:5日均线角度大于25度;
4.10日均线角度大于20度;
5.MA135向上;};


红杏出墙 选股
红杏出墙EMA135
AAA:=CLOSE>OPEN;
BBB:=AAA&&CLOSE>1.01*EMA(CLOSE,13);
CCC:=BBB&&OPEN<EMA(CLOSE,13);
CSFR:CCC&&(CLOSE-OPEN)>0.0118*CLOSE;

红衣侠女选股
AAA:=CLOSE>OPEN&&CROSS(EMA(CLOSE,13),EMA(CLOSE,55));
BBB:=AAA&&CLOSE>1.01*EMA(CLOSE,13);
CCC:=BBB&&OPEN<EMA(CLOSE,13);
CSFR:CCC&&(CLOSE-OPEN)>0.0218*CLOSE;

揭竿而起MA选股
AAA:=CLOSE>OPEN;
BBB:=AAA&&CLOSE>MA(CLOSE,13)&&CLOSE>MA(CLOSE,34)&&CLOSE>MA(CLOSE,55);
CCC:=BBB&&OPEN<MA(CLOSE,34)&&OPEN<MA(CLOSE,55);
CSFR:CCC&&(CLOSE-OPEN)>0.0418*CLOSE;
 
 

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多