异彩时光 / 公式宝典 / 大富翁金三角

分享

   

大富翁金三角

2012-03-17  异彩时光
A1:=REF(HIGH,3)=HHV(HIGH,2*3+1); B1:=FILTER(A1,3); C1:=BACKSET(B1,3+1); D1:=FILTER(C1,3);
A2:=REF(LOW,3)=LLV(LOW,2*3+1); B2:=FILTER(A2,3); C2:=BACKSET(B2,3+1); D2:=FILTER(C2,3);
E1:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2; E2:=(HIGH+LOW)/2;
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR CURRBARSCOUNT=2 OR BARSCOUNT(CLOSE)=1;
H2:=D1 AND NOT(D2 AND E1>=E2);
L1:=D2 AND NOT(D1 AND E1=E2);
X1:=REF(BARSLAST(H1),1)+1; F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,LOW,10000),X1));
G1:=F1>REF(F1,1); I1:=BACKSET(G1,2); LD:=I1>REF(I1,1);
L2:=LD OR CURRBARSCOUNT=2 OR BARSCOUNT(CLOSE)=1;
X2:=REF(BARSLAST(L2),1)+1; F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,HIGH,0),X2));
G2:=F2>REF(F2,1); I2:=BACKSET(G2,2); HD:=I2>REF(I2,1);
UU:=BACKSET(CURRBARSCOUNT=2,BARSLAST(LD)+1);
VV:=UU>REF(UU,1);
UU2:=BACKSET(CURRBARSCOUNT=2,BARSLAST(HD)+1);
VV2:=UU2>REF(UU2,1);
底:REF(L,BARSLAST(VV)),COLORRED,LINETHICK2;
頂:REF(H,BARSLAST(VV2)),COLORGREEN,LINETHICK2;
中:(底+頂)/2,COLORYELLOW,LINETHICK2;
STICKLINE(VV,頂,底,0,0),COLORFF6633,LINETHICK3;
DRAWLINE(VV2,H,VV,L,0),COLORFF6633,LINETHICK3;
DRAWLINE(VV2,H,VV,頂,0),COLORFF6633,LINETHICK3;
STICKLINE(VV2 ,頂,底,0,0),COLORRED,LINETHICK3;
DRAWLINE(VV,L,VV2,H,0),COLORRED,LINETHICK3;
DRAWLINE(VV,L,VV2,底,0),COLORRED,LINETHICK3;
突破:CROSS(C,頂),LINETHICK0;
空间:(頂-底)/底*100,LINETHICK0;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>