股金有缘人 / 选股指标 / 通达信超级黄金坑指标公式

分享

   

通达信超级黄金坑指标公式

2012-04-26  股金有缘人
RSV1:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;
RSV2:=(CLOSE-LLV(LOW,39))/(HHV(HIGH,39)-LLV(LOW,39))*100;
短跳:SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,28),COLOR00FF00;
中跳:SMA(RSV2,6,1)+2*STD(CLOSE,39),COLORRED;
RSV3:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;
长跳:SMA(RSV3,6,1),COLORYELLOW;
探试底:STICKLINE(中跳<17,中跳,17,6,0),COLORF00FF0;
黄金坑:STICKLINE(短跳<28 AND 中跳<28 AND 长跳<28,MAX(长跳,MAX(短跳,中跳)),28,3,0),COLOR00CCFF;
探顶:STICKLINE(中跳>80,80,中跳,3,0),COLORFFF000;
DRAWICON(CROSS(长跳,17),中跳,1);
{WWW.GUPANG.COM 股旁网_最新股票指标公式}
DRAWTEXT(LONGCROSS(中跳,28,17),28,'追涨');
DRAWTEXT(CROSS(短跳,长跳)AND 长跳<18 AND 长跳>REF(长跳,1)OR CROSS(长跳,6),28,'跑道起跳');
短中长粘合:DRAWTEXT(ABS(中跳-长跳)<2 AND 中跳>REF(中跳,1),中跳,'**'),COLORBLUE;
中跳1:=-100*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50));
底:DRAWTEXT(CROSS(中跳1,-90) AND (长跳<中跳 AND 长跳>REF(长跳,1)OR 短跳<28 AND 中跳<28 AND 长跳<28),长跳,'底'),COLORFF00FF;
IF(COUNT(CROSS(中跳1,-90),12)=3,40,6);

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>