zgy1216 / 公式 / 简单波段(主图 源码 无未来)

分享

   

简单波段(主图 源码 无未来)

2012-06-10  zgy1216

短:=EMA(C,3),DOTLINE;
买线:=短;
中:EMA(SLOPE(C,21)*20+C,55),DOTLINE;
卖线:=中;
柱长:(买线-卖线)*100,NODRAW;
买卖差:=买线-卖线;
趋势:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,COLORMAGENTA,LINETHICK1,DOTLINE;
X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
DRAWICON(CROSS(X2,X3),L*0.98,7);
DRAWICON(CROSS(X3,X2),H*1.02,8);
STICKLINE(买卖差>=0,(买线-买卖差*0.2),(买线-买卖差*0.35),1,0) ,COLOR00CCFF;
STICKLINE(买卖差>=0,(买线-买卖差*0.4),(买线-买卖差*0.55),1,0) ,COLOR0099FF;
STICKLINE(买卖差>=0,(买线-买卖差*0.6),(买线-买卖差*0.75),1,0) ,COLOR0066FF;
STICKLINE(买卖差>=0,(买线-买卖差*0.8),(买线-买卖差*0.95),1,0) ,COLOR0000CC;
STICKLINE(买卖差<0,(卖线+买卖差*0.2),(卖线+买卖差*0.35),1,0) ,COLOR009900;
STICKLINE(买卖差<0,(卖线+买卖差*0.4),(卖线+买卖差*0.55),1,0) ,COLOR00CC00;
STICKLINE(买卖差<0,(卖线+买卖差*0.6),(卖线+买卖差*0.75),1,0) ,COLOR00FF00;
STICKLINE(买卖差<0,(卖线+买卖差*0.8),(卖线+买卖差*0.95),1,0) ,COLOR66FF00;
IF(卖线<REF(卖线,1),卖线,DRAWNULL),COLORGREEN,DOTLINE;
{DRAWKLINE(HIGH,OPEN,LOW,CLOSE);}
界:EMA(C,60),COLORRED,LINETHICK2;
阴买:IF(买线>卖线 AND C<O,1,0),NODRAW;
DRAWICON(阴买,L*0.99,9);

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>