分享

杨百万指标源码大全3

 lyl_tj 2012-08-02

杨百万指标源码大全3

(2010-01-25 00:37:09)
 
 
技术指标公式:0坐享其成 (****蚂蟥叮庄,用于个股)  缺省周期:日线
=======================================================================================
参数描述: N(75,75,75)N2(5,50,9)M1(5,30,9)
=======================================================================================
Var1:=IF("KD.S">100,1,0);
Var2:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var3:=REVERSE(Var2);
Var4:=SMA(Var3,3,1);
W: SMA(Var4,3,1)*Var1, , ;
R: SMA(W,3,1)*Var1, , ;
Var5:=3*SMA((CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1),15,1)*Var1;
Var6:=3*SMA((OPEN-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1),15,1)*Var1;
Var7:=100-Var6;
Var8:=100-Var5;
Var9:=REF(CLOSE,1);
VarA:=100*VOL/CAPITAL*10;
STICKLINE(Var8
VarB:=MA(Var7,3)*Var1;
STICKLINE((-1)*Var8>VarB,(-1)*Var8,(-1)*Var7,VarA,1)*Var1, , ;
STICKLINE(Var8>=REF(Var7,1),(-1)*Var8,(-1)*Var7,VarA,1)*Var1, , ;
FORCAST((-1)*Var7,21)*Var1;
-100;
0;
-80;
VarC:=MA(WINNER(CLOSE),)*100;
CROSS(VarC,2.5)*(-95)*Var1, , ;
=======================================================================================
名称:坐享其成,
用法:黄柱探庄,红色资金流入,跟着庄家走.吃喝不用愁.
联结:蚂蟥叮庄,探庄盯庄选股器,快乐炒股,快乐盈利.
注解:杨怀定(杨百万)
电邮:yanghd@sh163.net
电话:021-56836147
=======================================================================================


技术指标公式:1  缺省周期:日线
=======================================================================================
K: "LT_KD2.K", , ;
D: "LT_KD2.D", , ;
W: "LT_KD2.FASTK"*(-1), , ;
R: K*(-1), , ;
=======================================================================================


技术指标公式:1滑头买进 ((日)85%)  缺省周期:日线
=======================================================================================
参数描述: N(5,30,9)M1(2,10,3)M2(2,10,3)P(1,50,30)
=======================================================================================
Var1:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var2:=SMA(Var1,,1);
Var3:=SMA(Var2,,1);
Var4:=3*Var2-2*Var3;
Var5:=MA(CLOSE,3);
Var6:=1.05*Var5;
Var7:=CROSS(CLOSE,Var6);
Var8:=IF((CROSS(Var4,-5) OR CROSS(Var4,0) OR CROSS(Var4,5) OR CROSS(Var4,10) OR CROSS(Var4,15) OR CROSS(Var4,20) OR CROSS(Var4,25) OR CROSS(Var4,30) OR CROSS(Var4,35) OR CROSS(Var4,40) OR CROSS(Var4,45) OR CROSS(Var4,50) OR CROSS(Var4,55) OR CROSS(Var4,60) OR CROSS(Var4,70) OR CROSS(Var4,75) OR CROSS(Var4,80) OR CROSS(Var4,85) OR CROSS(Var4,90) OR CROSS(Var4,95) OR CROSS(Var4,100) OR CROSS(Var4,105)) AND Var1< AND Var7,50,0);
FILTER(Var8,5), , ;
DRAWTEXT(Var8,40,'准备买进');
=======================================================================================
名称:滑头买进,
用法:kd低位买入,第一条指标线>5
姓名:杨怀定(人称杨百万),
电邮:yanghd@sh163.net.
电话:021=56836147
=======================================================================================

作者:LEAS999  时间:2003-07-13 19:07:52

技术指标公式:1偶有所得  缺省周期:日线
=======================================================================================
Var1:=(CLOSE>OPEN*1.03 OR CLOSE>REF(CLOSE,1)*1.03) AND VOL>REF(VOL,1)*1.2;
Var2:=COUNT(Var1,5)=3;
Var3:=LLV(LOW,10)=LLV(LOW,120);
Var4:=Var2 AND Var3;
Var5:=MA(CLOSE,2);
Var6:=MA(CLOSE,3);
Var7:=MA(CLOSE,7);
Var8:=COUNT(CROSS(Var5,Var7) AND CROSS(Var6,Var7),3)=1;
VAR9: Var4 AND Var8*10, , ;
DRAWTEXT(VAR9,8,'准备买进');
=======================================================================================
名称:偶有所得
用法:   var9>5,成功率90%,
姓名:杨怀定(人称杨百万),
电邮:yanghd@sh163.net,
电话:021=56836147
=======================================================================================


技术指标公式:2  缺省周期:日线
=======================================================================================
Var1:=(CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100;
Var2:=SMA(Var1,20,1);
Var3:=SMA(Var2,15,1);
Var4:=3*Var2-2*Var3;
Var5:=(OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100;
Var6:=SMA(Var5,20,1);
Var7:=SMA(Var6,15,1);
Var8:=3*Var6-2*Var7;
Var9:=1000*VOL/CAPITAL;
STICKLINE(Var4>REF(Var8,1),Var4-100,Var8-100,Var9,1), , ;
STICKLINE(Var4+Var8>200,Var4-100,Var8-100,Var9,1), , ;
STICKLINE(Var4<=REF(Var8,1),Var4-100,Var8-100,Var9,1), , ;
FORCAST(Var8,21)-100;
-100;
0;
-80;
=======================================================================================


技术指标公式:3  缺省周期:日线
=======================================================================================
Var1:=MA(WINNER(CLOSE),9)*100;
CROSS(Var1,2.5)*(-100), , ;
=======================================================================================


技术指标公式:4  缺省周期:日线
=======================================================================================
Var1:=REF(LOW,1)*0.9;
Var2:=LOW*0.9;
Var3:=(Var2*VOL+Var1*(CAPITAL-VOL))/CAPITAL;
Var4:=EMA(Var3,30);
Var5:=CLOSE-REF(CLOSE,1);
Var6:=MAX(Var5,0);
Var7:=ABS(Var5);
Var8:=SMA(Var6,7,1)/SMA(Var7,7,1)*100;
Var9:=SMA(Var6,13,1)/SMA(Var7,13,1)*100;
VarA:=BARSCOUNT(CLOSE);
VarB:=SMA(MAX(Var5,0),6,1)/SMA(ABS(Var5),6,1)*100;
VarC:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VarD:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VarE:=SMA((SMA(VarD,4,1)-50)*2,3,1);
VarF:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
Var10:=SMA(VarF,4,1);
Var11:=SMA(Var10,3,1);
Var12:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
Var13:=VarB<=25 AND VarC<-95 AND Var12>20 AND VarE<-30 AND Var11<30 AND Var4-CLOSE>=-0.25 AND Var8<22 AND Var9<28 AND VarA>50;
STICKLINE(Var13,0,45,5,0), , ;
DRAWTEXT(CROSS(Var13,0.5) AND COUNT(Var13=1,10)=1,20,'百万导弹'), , ;
=======================================================================================


技术指标公式:5  缺省周期:日线
=======================================================================================
Var1:=MA(WINNER(CLOSE),9)*100;
CROSS(Var1,2.5)*45, , ;
Var2:=REF(LOW,1)*0.9;
Var3:=LOW*0.9;
Var4:=(Var3*VOL+Var2*(CAPITAL-VOL))/CAPITAL;
Var5:=EMA(Var4,30);
Var6:=CLOSE-REF(CLOSE,1);
Var7:=MAX(Var6,0);
Var8:=ABS(Var6);
Var9:=SMA(Var7,7,1)/SMA(Var8,7,1)*100;
VarA:=SMA(Var7,13,1)/SMA(Var8,13,1)*100;
VarB:=BARSCOUNT(CLOSE);
VarC:=SMA(MAX(Var6,0),6,1)/SMA(ABS(Var6),6,1)*100;
VarD:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VarE:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VarF:=SMA((SMA(VarE,4,1)-50)*2,3,1);
Var10:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
Var11:=SMA(Var10,4,1);
Var12:=SMA(Var11,3,1);
Var13:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
Var14:=VarC<=25 AND VarD<-95 AND Var13>20 AND VarF<-30 AND Var12<30 AND Var5-CLOSE>=-0.25 AND Var9<22 AND VarA<28 AND VarB>50;
STICKLINE(Var14,0,45,5,0), , ;
DRAWTEXT(CROSS(Var14,0.5) AND COUNT(Var14=1,10)=1,20,'百万导弹'), , ;
=======================================================================================


技术指标公式:6  缺省周期:日线
=======================================================================================
Var1:=(CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100;
Var2:=SMA(Var1,20,1);
Var3:=SMA(Var2,15,1);
Var4:=3*Var2-2*Var3;
Var5:=(OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100;
Var6:=SMA(Var5,20,1);
Var7:=SMA(Var6,15,1);
Var8:=3*Var6-2*Var7;
Var9:=1000*VOL/CAPITAL;
STICKLINE(Var4>REF(Var8,1),Var4-100,Var8-100,Var9,1), , ;
STICKLINE(Var4+Var8>200,Var4-100,Var8-100,Var9,1), , ;
STICKLINE(Var4<=REF(Var8,1),Var4-100,Var8-100,Var9,1), , ;
FORCAST(Var8,21)-100;
-100;
0;
-80;
VarA:=MA(WINNER(CLOSE),9)*100;
CROSS(VarA,2.5)*(-100), , ;
=======================================================================================


技术指标公式:ABI (Absolute Breadth Index)  缺省周期:日线
=======================================================================================
ABS(ADVANCE-DECLINE);
=======================================================================================
算法:上涨家数减去下跌家数所得的差的绝对值。
=======================================================================================


技术指标公式:ABV (主力进出)  缺省周期:日线
=======================================================================================
参数描述: N1(1,200,12)N2(1,200,26)
=======================================================================================
=======================================================================================


技术指标公式:AD (Accumulation/Distribution)  缺省周期:日线
=======================================================================================
=======================================================================================
对每一交易日求:
 偏移值=(收盘价-最低价)-(最高价-收盘价)
 振幅 =最高价-最低价
 用偏移值除以振幅,再乘以成交量,得一值。
将该值从上市第一天起开始累加,得AD值。
=======================================================================================


技术指标公式:ADL (腾落指数)  缺省周期:日线
=======================================================================================
SUM(ADVANCE-DECLINE,0);
=======================================================================================
大盘指标
算法:将每日股票上涨的家数减去下跌的家数后所得的差累加。
用法:
1.大盘与ADL的趋势相同,后市维持原趋势的可能性极大
2.ADL与大盘走势相背离,转势信号
3.ADL在上升时,突然急速下跌,接着又立即扭转向上,显示多头市场可能再创新高。
=======================================================================================

作者:LEAS999  时间:2003-07-13 19:08:21

技术指标公式:ADR (涨跌比率)  缺省周期:日线
=======================================================================================
参数描述: N(1,200,10)
=======================================================================================
SUM(ADVANCE,)/SUM(DECLINE,);
=======================================================================================
大盘指标
算法:ADR = N日上涨家数和/N日下跌家数和
参数:N 天数 一般取10日
用法:
1.ADR与大盘走势同,后市维持原趋势的可能性极大
2.ADR常态分布为0.5至1.5,高过上限,警惕超买;低过下限,警惕超卖
=======================================================================================
Param#1日上涨家数和/下跌家数和
=======================================================================================


技术指标公式:ADTM (动态买卖气指标)  缺省周期:日线
=======================================================================================
参数描述: N(1,100,23)M(1,100,8)
=======================================================================================
Var1:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
Var2:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
Var3:=SUM(Var1,);
Var4:=SUM(Var2,);
ADTM: IF(Var3>Var4,(Var3-Var4)/Var3,IF(Var3=Var4,0,(Var3-Var4)/Var4));
MA1: MA(ADTM,);
=======================================================================================
该指标在+1到-1之间波动,
低于-0.5时为很好的买入点,高于+0.5时需注意风险.
=======================================================================================
天数:Param#1天;
ADTM的Param#2日移动平均;
=======================================================================================


技术指标公式:AMOUNT (成交额)  缺省周期:日线
=======================================================================================
AMOUNT, VOLSTICK;
=======================================================================================
画法:
 若当日收盘价高于昨日的,画红色空心实体;否则画绿色实心实体,实体高度与当日成交额成正比。
 叠加成交额的N1日、N2日移动平均线。
参数:N1 短期均线天数,一般为 5
   N2 长期均线天数,一般为 20
=======================================================================================


技术指标公式:ARBR (人气意愿指标)  缺省周期:日线
=======================================================================================
参数描述: N(2,300,26)
=======================================================================================
AR: SUM(HIGH-OPEN,)/SUM(OPEN-LOW,)*100;
BR: SUM(MAX(0,HIGH-REF(CLOSE,1)),)/SUM(MAX(0,REF(CLOSE,1)-LOW),)*100;
=======================================================================================
AR人气指标
算法:最近N天内最高价与收盘价的差的和除以开盘价与最低价的差的和,所得的比值放大100。
用法:介于80至100,盘整;过高,回落;过低,反弹。  
BR意愿指标
最近N日内,若某日的最高价高于前一天的收盘价,将该日最高价与前收的差累加到强势和中,若某日的最低价低于前收,则将前收与该日最低价的差累加到弱势和中。最后用强势和除以弱势和,所得比值放大100。
用法:介于70至150,盘整;高于300,回档;低于50,反弹。
参数:N  天数,一般取26
=======================================================================================
Param#1日ARBR
=======================================================================================


技术指标公式:ASI (振动升降指标)  缺省周期:日线
=======================================================================================
Var1:=REF(CLOSE,1);
Var2:=ABS(HIGH-Var1);
Var3:=ABS(LOW-Var1);
Var4:=ABS(HIGH-REF(LOW,1));
Var5:=ABS(Var1-REF(OPEN,1));
Var6:=IF(Var2>Var3 AND Var2>Var4,Var2+Var3/2+Var5/4,IF(Var3>Var4 AND Var3>Var2,Var3+Var2/2+Var5/4,Var4+Var5/4));
Var7:=CLOSE-Var1+(CLOSE-OPEN)/2+Var1-REF(OPEN,1);
Var8:=16*Var7/Var6*MAX(Var2,Var3);
ASI: SUM(Var8,0);
=======================================================================================
ASI累积震荡指标为Welles Wider所创,企图以开盘,最高,最低,收盘价筑成一条幻想线,以便取代目前的走势,形成最能表现市况的真实市场线。
=======================================================================================


技术指标公式:ATR (真实波幅)  缺省周期:日线
=======================================================================================
参数描述: N(1,300,14)
=======================================================================================
=======================================================================================
算法:今日振幅、今日最高与昨收差价、今日最低与昨收差价中的最大值,为真实波幅,求真实波幅的N日移动平均
参数:N 天数,一般取14
=======================================================================================
真实波幅的Param#1日移动平均
=======================================================================================


技术指标公式:A百万短炒 (   类钱鼠)  缺省周期:日线
=======================================================================================
参数描述: L3(1,300,24)L2(1,300,5)
=======================================================================================
Var1:=MA((VOL-REF(VOL,1))/REF(VOL,1),);
Var2:=(CLOSE-MA(CLOSE,))/MA(CLOSE,)*100;
MY: Var2*(1+Var1);
钱龙短线: MY, COLORSTICK;
MA(钱龙短线,5), , ;
=======================================================================================
《钱龙短鼠》
这是一个模仿钱龙软件里的一个短线指标,
注解:杨怀定(杨百万),
电邮:yanghd@sh163.net
=======================================================================================


技术指标公式:A百万短线 (   超短线T+0)  缺省周期:15分钟
=======================================================================================
Var1:="SLKDJA.K#MONTH";
Var2:="SLKDJA.D#MONTH";
Var3:="SLKDJA.K#WEEK";
Var4:="SLKDJA.D#WEEK";
Var5:="SLKDJA.K#DAY";
Var6:="SLKDJA.D#DAY";
Var7:=CROSS(Var1,Var2) AND Var1>Var2;
Var8:=CROSS(Var2,Var1) AND Var2>Var1;
波买: CROSS(Var3,Var4) AND Var3>Var4, , ;
波卖: CROSS(Var4,Var3) AND Var4>Var3, , ;
短买: CROSS(Var5,Var6)*0.5, , ;
短卖: CROSS(Var6,Var5)*0.5, , ;
=======================================================================================


技术指标公式:A百万个股 (   短线个股测底)  缺省周期:日线
=======================================================================================
Var1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=SMA(Var3,5,1);
HIGH/LOW>1.08 AND CLOSE/OPEN>1.04 AND HIGH/LOW
<30, AND /> =======================================================================================


技术指标公式:A百万金银 (   稳健操作)  缺省周期:日线
=======================================================================================
参数描述: N(5,27,27)M1(2,4,3)M2(2,4,3)M3(3,6,4)
=======================================================================================
Var1:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var2:=REVERSE(Var1);
Var3:=SMA(Var1,,1);
K: SMA(Var3,,1), , ;
D: SMA(K,,1), , ;
Var4:=SMA(Var2,,1);
W: SMA(Var4,,1), , ;
R: SMA(W,,1), , ;
Var5:="YHD1-1.A#WEEK";
Var6:="YHD1-1.B#WEEK";
Var7:="YHD1-1.A#DAY";
Var8:="YHD1-1.B#DAY";
短线买: CROSS(Var7,Var8) AND Var7<25 AND Var6<30;
短线卖: CROSS(Var8,Var7) AND Var7>70 AND Var6>60;
周叉买: CROSS(Var5,Var6) AND Var5<35;
周叉卖: CROSS(Var6,Var5) AND Var6>60;
STICKLINE(短线买,0,35,7,0), , ;
STICKLINE(短线卖,0,70,7,0), , ;
STICKLINE(周叉买,0,35,5,0), , ;
STICKLINE(周叉卖,0,95,8,0), , ;
=======================================================================================


技术指标公式:A百万买卖 (   波段买卖警示)  缺省周期:日线
=======================================================================================
参数描述: N(5,50,27)M1(2,4,3)M2(2,4,3)M3(3,6,3)
=======================================================================================
Var1:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var2:=REVERSE(Var1);
Var3:=SMA(Var1,,1);
K: SMA(Var3,,1), , ;
D: SMA(K,,1), , ;
YY: 0, , ;
HH: 80, , ;
BB: 15, , ;
IF(CROSS(K,BB),50,0), , ;
IF(CROSS(K,D) AND K<40,35,0), , ;
IF(CROSS(D,K) AND D>75,95,0), , ;
=======================================================================================


技术指标公式:A百万探庄 (   个股.日线.主力拉升)  缺省周期:日线
=======================================================================================
参数描述: N(1,100,9)
=======================================================================================
Var1:=MA(WINNER(CLOSE),)*100;
CROSS(Var1,2.5)*85, , ;
=======================================================================================


技术指标公式:A百万提示 (   中.短顶底)  缺省周期:日线
=======================================================================================
参数描述: N(5,27,9)M1(2,3,3)M2(2,3,3)M3(3,6,3)
=======================================================================================
Var1:="YHD2-1.A#WEEK";
Var2:="YHD2-1.B#WEEK";
Var3:="YHD2-1.A#DAY";
Var4:="YHD2-1.B#DAY";
短线买: CROSS(Var3,Var4) AND Var3<30;
Var2<40;
短线卖: CROSS(Var4,Var3) AND Var3>60;
周叉买: CROSS(Var1,Var2) AND Var1<55;
周叉卖: CROSS(Var2,Var1) AND Var2>80;
STICKLINE(短线买,0,35,6,0), , ;
STICKLINE(短线卖,0,70,5,0), , ;
STICKLINE(周叉买,0,45,6,0), , ;
STICKLINE(周叉卖,0,85,5,0), , ;
Var5:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var6:=REVERSE(Var5);
Var7:=SMA(Var5,,1);
K: SMA(Var7,,1), , ;
D: SMA(K,,1);
Var8:=SMA(Var6,,1);
W: SMA(Var8,,1), , ;
R: SMA(W,,1), , ;
=======================================================================================


技术指标公式:A蚂蟥叮庄 (   介入最佳点)  缺省周期:日线
=======================================================================================
参数描述: N(1,250,75)
=======================================================================================
Var1:=3*SMA((CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1),15,1);
Var2:=3*SMA((OPEN-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1),15,1);
Var3:=100-Var2;
Var4:=100-Var1;
Var5:=REF(CLOSE,1);
Var6:=100*VOL/CAPITAL*10;
STICKLINE(Var4
Var7:=MA(Var3,3);
STICKLINE((-1)*Var4>Var7,(-1)*Var4,(-1)*Var3,Var6,1), , ;
STICKLINE(Var4>=REF(Var3,1),(-1)*Var4,(-1)*Var3,Var6,1), , ;
FORCAST((-1)*Var3,21);
-100;
-10;
-90;
=======================================================================================


技术指标公式:A蚂蟥盯庄  缺省周期:日线
=======================================================================================
参数描述: N(1,250,75)M1(2,40,20)M2(2,40,15)
=======================================================================================
Var1:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var2:=SMA(Var1,,1);
Var3:=SMA(Var2,,1);
Var4:=3*Var2-2*Var3;
Var5:=(OPEN-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var6:=SMA(Var5,,1);
Var7:=SMA(Var6,,1);
Var8:=3*Var6-2*Var7;
Var9:=1000*VOL/CAPITAL;
STICKLINE(Var4>REF(Var8,1),Var4,Var8,Var9,1), , ;
STICKLINE(Var4+Var8>200,Var4,Var8,Var9,1), , ;
STICKLINE(Var4<=REF(Var8,1),Var4,Var8,Var9,1), , ;
FORCAST(Var8,21);
100;
0;
=======================================================================================


技术指标公式:B3612 (三减六日乖离)  缺省周期:日线
=======================================================================================
B36: MA(CLOSE,3)-MA(CLOSE,6);
B612: MA(CLOSE,6)-MA(CLOSE,12);
=======================================================================================
算法:
B36 收盘价的3日移动平均线与6日均线的差离
B612 收盘价的6日均线与12日均线的差离
用法:
  乖离值围绕多空平衡点零上下波动,正数达到某个程度无法再往上升时,是卖出时机;反之,是买进时机。
  多头走势中,行情回档多半在三减六日乖离达到零附近获得支撑,即使跌破,也很快能够拉回。

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。
    转藏 分享 献花(0

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多