浪潮水 / 个人私藏a / W底选股公式

0 0

   

W底选股公式

2012-08-29  浪潮水
指标名称:W底选股公式

QDIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
QDEA:=EMA(QDIF,9);
QMACD:=(QDIF-QDEA)*2;
M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
DXW1:=IF((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2))
AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),1,0);
XH1:=IF(COUNT(DXW1,3)>0,1,0);
RQ1:=BARSLAST(DXW1);
RQ2:=REF(RQ1,RQ1+1)+RQ1+1;
RQ3:=IF(RQ2-RQ1>6,1,0);
ZBW:=IF(DXW1=1,QMACD<0 AND OPEN<M20 AND M5<REF(M5,1),0);
WWMR:=SUM(ZBW,20);
XG:IF(WWMR=2 AND RQ3 AND XH1,1,0);

 

 

指标:5日平均线已经上穿10日平均线,且MACD出现红色选股公式

DIF:=EMA(CLOSE,10)-EMA(CLOSE,30);
DEA:=EMA(DIF,2);
RG:=10*(DIF-DEA);
MA5:=MA(C,5);
MA10:=MA(C,10);
CROSS(MA5,MA10) AND RG>REF(RG,1);

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章
    喜欢该文的人也喜欢 更多