福树 / 我最爱的指标 / 通达信最新精典趋势彩带指标公式

0 0

   

通达信最新精典趋势彩带指标公式

2012-10-24  福树

通达信最新精典趋势彩带指标公式

M1:=18;
20,POINTDOT,COLOR990099;
50,POINTDOT,COLOR006666;
80,POINTDOT,COLOR009900;
Q1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
Q2:=(CLOSE-LLV(LOW,M1))/(HHV(HIGH,M1)-LLV(LOW,M1))*100;
Q3:=SMA(Q2,9,1);
Q4:=SMA(Q3,3,1);
趋势:3*Q3-2*Q4,COLOR1010FF;
{ Gupang.com 股-旁-网_通达信股票指标公式}
IF(趋势>REF(趋势,1),趋势,DRAWNULL),COLORRED;
IF(趋势<REF(趋势,1),趋势,DRAWNULL),COLORGREEN;
Q5:=趋势>1*REF(趋势,1);
Q6:=LLVBARS(LOW,50);
Q7:=SUM(VOL,Q6);
Q8:=HHVBARS(HIGH,50);
Q9:=SUM(VOL,Q8);
Q10:=(CLOSE-REF(OPEN,Q8))/REF(OPEN,Q8)*100;
Q11:=HHV(趋势,5);
A1:EMA(Q3,3),COLOR33AA33;
A2:EMA(A1,3),COLOR44BB44;
A3:EMA(A2,3),COLOR55CC55;
A4:EMA(A3,3),COLOR66DD66;
A5:EMA(A4,3),COLOR66EE66;
A6:EMA(A5,3),COLOR66FF66;
A7:EMA(A4,3),COLOR33FF33;
IF(A1>=REF(A1,1),A1,DRAWNULL),COLOR3333AA;
IF(A2>=REF(A2,1),A2,DRAWNULL),COLOR4444BB;
IF(A3>=REF(A3,1),A3,DRAWNULL),COLOR5555CC;
IF(A4>=REF(A4,1),A4,DRAWNULL),COLOR6666DD;
IF(A5>=REF(A5,1),A5,DRAWNULL),COLOR6666EE;
IF(A6>=REF(A6,1),A6,DRAWNULL),COLOR6666FF;
IF(A7>=REF(A7,1),A7,DRAWNULL),COLOR3333FF;

通达信最新精典趋势彩带指标公式

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多