人间至尊 / 精品 / 个股强弱(个股与大盘强弱对比)

分享

   

个股强弱(个股与大盘强弱对比)

2013-07-27  人间至尊

通达信自带的2个简单指标:QR(强弱)和DBQR(对比强弱)。

QR的说明:
指标攀升表明个股走势渐强于大盘,后市看好;指标滑落表明个股走势弱于大盘,可择机换股。
同时要结合大盘走势研判,应选择大盘转暖或走牛时出击。

DBQR的说明:
对比强弱指标包含有两条指标线,一条是对应指数的强弱线。另外一条是个股的强弱线。
当个股强弱线与指数强弱线发生金叉时,表明个股开始强过大盘,是买入时机。
当个股强弱线与指数强弱线发生死叉时,表明个股开始弱于大盘,是卖出时机。对比强弱指标是一个短线指标。


 

个股MSD:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
大盘MSD:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3);
MSD对比: (个股MSD-大盘MSD), COLORSTICK;
 

 

 

 

 

个股: (CLOSE-REF(CLOSE,21))/REF(CLOSE,21)*100;
大盘: (INDEXC-REF(INDEXC,21))/REF(INDEXC,21)*100;
强弱值:EMA(个股-大盘,2),COLORSTICK;

 

个股:=(C-REF(C,1))/C;
大盘:=(INDEXC-REF(INDEXC,1))/INDEXC;
A1:EMA(EMA(个股,30),30);
A2:EMA(EMA(大盘,30),30);
A3:=EMA(EMA(个股,10),10);
A4:=EMA(EMA(大盘,10),10);


 http://www.51wuyu.com/thread-86556-1-1.html

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>