心住至善 / 经典指标、交... / [大智慧Ⅰ] 角度均线

0 0

   

[大智慧Ⅰ] 角度均线

2013-07-31  心住至善

本公式是根据股价上升和下降的角度综合编制的均线,具有很强的实战价值,它也是趋势表现的另一种形式.
A1:=ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926;
A2:=ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*180/3.14115926;
A3:=ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*180/3.14115926;
A4:=ATAN((MA(C,30)/REF(MA(C,30),1)-1)*100)*180/3.14115926;
A5:=ATAN((MA(C,50)/REF(MA(C,50),1)-1)*100)*180/3.14115926;
A6:=ATAN((MA(C,60)/REF(MA(C,60),1)-1)*100)*180/3.14115926;
A7:A1+A2+A3+A4+A5+A6,COLORRED,linethick2;
A8:EMA(A7,5),COLORWHITE,linethick2;
A9:EMA(A7,22),colorff0099,linethick2;

 
 

A1赋值:(收盘价的5日简单移动平均/昨日收盘价的5日简单移动平均-1)*100的反正切*180/3.14115926
A2赋值:(收盘价的10日简单移动平均/昨日收盘价的10日简单移动平均-1)*100的反正切*180/3.14115926
A3赋值:(收盘价的20日简单移动平均/昨日收盘价的20日简单移动平均-1)*100的反正切*180/3.14115926
A4赋值:(收盘价的30日简单移动平均/昨日收盘价的30日简单移动平均-1)*100的反正切*180/3.14115926
A5赋值:(收盘价的50日简单移动平均/昨日收盘价的50日简单移动平均-1)*100的反正切*180/3.14115926
A6赋值:(收盘价的60日简单移动平均/昨日收盘价的60日简单移动平均-1)*100的反正切*180/3.14115926
输出 A7:A1+A2+A3+A4+A5+A6,画红色,线宽为2
输出 A8:A7的5日指数移动平均,画白色,线宽为2
输出 A9:A7的22日指数移动平均,COLORFF0099,线宽为2
 

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章
    喜欢该文的人也喜欢 更多

    ×
    ×