人间至尊 / 精品 / 通达信均线角度选股指标公式

0 0

   

通达信均线角度选股指标公式

2013-08-26  人间至尊
 

MA5:=MA(C,5);
MA10:=MA(C,10);
MA21:=MA(C,21);
V0:=MA(C,5)>REF(MA(C,10),1) AND MA(C,10)>REF(MA(C,21),1)
AND MA(C,21)>REF(MA(C,21),1) ; 角度MA5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
角度MA10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
角度MA21:=ATAN((MA21/REF(MA21,1)-1)*100)*180/3.1416;
选股:IF(角度MA5>30 AND 角度MA10>15 AND 角度MA21>10 AND MA(C,21)>REF(MA(C,21),1) AND C>=MA(C,5) AND DYNAINFO(4)>0 AND RANGE(C,0,15),
1,0);



    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章
    喜欢该文的人也喜欢 更多