猫 zai 旅途 / 股票指标 / MACD底背离选股指标及自动划线指标

分享

   

MACD底背离选股指标及自动划线指标

2014-01-02  猫 zai 旅...


(MACD底背离划线)的指标,通达信MACD  背离指标
就是股价下行 ,MACD的DIF反向上行时,自动在MACD中划上这个红线 表明MACD已经背离。

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
底背:DRAWLINE(A1=0,DEA,背离,DEA,0),COLORRED,LINETHICK2;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多