人间至尊 / 股票 / 【站倒玩指标】太平山人指标之一:空间百...

0 0

   

【站倒玩指标】太平山人指标之一:空间百分线

2014-02-27  人间至尊
站倒玩指标】太平山人指标之一:空间百分线

  2001年,我根据江恩理论波动回调分割法则原理,编制出了[空间百分线(KJBFX)]指标,于2007年分别在“MACD股市技术分析俱乐部论坛”和“鼎砥投资论坛”公开。该指标免却了手工画线的繁琐,并且可以根据波段涨跌状态自动跟踪起点与终点,排列出未来上涨(反弹)的百分线阻力位和下涨(回调)的百分线支撑位。可以根据需要,通过调整“时间函数”的参数查看任意时间区间波段的百分线。


  [空间百分线(KJBFX)]指标的原码如下:
T:=BARSSINCE(DATE>=1050601);
HF:=HHV(H,T);
FT:=BARSLAST(HF=H); LG:=LLV(L,T);
GT:=BARSLAST(LG=L); FG:=HF-LG;
X6:IF(GT>FT,IF(HF-FG/16<LG,C,HF-FG/16),LG+FG/16);
①12:IF(GT>FT,IF(HF-FG*0.125<LG,C,HF-FG*0.125),LG+FG*0.125);
②25:IF(GT>FT,IF(HF-FG*0.25<LG,C,HF-FG*0.25),LG+FG*0.25);
X33:IF(GT>FT,IF(HF-FG/3<LG,C,HF-FG/3),LG+FG/3);
③37:IF(GT>FT,IF(HF-FG*0.375<LG,C,HF-FG*0.375),LG+FG*0.375);
④50:IF(GT>FT,IF(HF-FG*0.5<LG,C,HF-FG*0.5),LG+FG*0.5);
⑤62:IF(GT>FT,IF(HF-FG*0.625<LG,C,HF-FG*0.625),LG+FG*0.625);
X66:IF(GT>FT,IF(HF-FG*2/3<LG,C,HF-FG*2/3),LG+FG*2/3);
⑥75:IF(GT>FT,IF(HF-FG*0.75<LG,C,HF-FG*0.75),LG+FG*0.75);
⑦87:IF(GT>FT,IF(HF-FG*0.875<LG,C,HF-FG*0.875),LG+FG*0.875);
X94:IF(GT>FT,IF(HF-FG*0.945<LG,C,HF-FG*0.945),LG+FG*0.945);
X98:IF(GT>FT,IF(HF-FG*0.978<LG,C,HF-FG*0.978),LG+FG*0.978);

  指标的有关说明:
  1、指标中的“①12、②25、③37、④50、⑤62、⑥75、⑦87”是按八段分割的百分线;“X33、X66”是按三段分割的百分线。
  2、指标中的“X6”是在八段分割的基础上按16段进行的分割,这是我根据江恩理论波动回调分割法则原理进行的延伸,经12年的运用,特别是在个股上的分析,有一定的使用价值。
  3、指标中的“X94、X98”是我根据1995年以来A股市场第一支被庄家炒到100元的股票“宝利来000008”(原亿安科技)的暴跌规律编创的经验值,经十多年的运用,对评估在波段中暴跌、暴涨的极限位十分有效。

  指标的使用说明:
  1、指标原码中第一段程序“T:=BARSSINCE(DATE>=1050601)”中的“1050601”数字,代表的是“199561日”。如果要查看任意时间区间波段的百分线,可以修改这个数字,例如:要查看“200771日”以后的波段,将数字修改为“2070701”。
  2、如果要想方便的调整“时间函数”的参数,可以将指标原码中第一段程序“T:=BARSSINCE(DATE>=1050601)”改写为“T:=BARSSINCE(DATE>=N)”,然后将参数N的最小值设置为1050601、最大值设置为2341231或更大的值,默认值设置为在1050601和2341231之间的任意数字,或者为1050601。
  3、在指标原码中最后加一段程序“收盘:CLOSE,POINTDOT;”,可以进行条件选股。
  4、指标中的11条水平线没有如其他指标的金叉、死叉提示信号,其每条线的作用程度遵循江恩理论之波动回调分割法则原理,或者是股价的实际走势特征。
  5、本指标需与时间周期分析、股价形态分析法或其他指标配合使用效果较佳。

1A0001(2014.2.20).jpg (197.61 KB, 下载次数: 2)

1A0001(2014.2.20).jpg

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章
    喜欢该文的人也喜欢 更多