天高云又淡 / 指标公式 / 五彩看盘主图指标 (源码)

分享

   

五彩看盘主图指标 (源码)

2014-04-18  天高云又淡
黄K启动买入:0,COLORYELLOW,NODRAW;
红K强势持股:0,COLORRED,NODRAW;
灰K低位回档:0,,COLORCYAN,NODRAW;
灰K高位见顶:0,,COLORCYAN,NODRAW;
蓝K空仓持币:0,COLORFF6C00,NODRAW;
粉K反弹关注:0,COLORFF00F0,NODRAW;
工作:EMA(CLOSE,14),COLORRED,LINETHICK2;
波段:EMA(CLOSE,25),COLORWHITE;
IF(工作>REF(工作,1)*0.995,工作,DRAWNULL),LINETHICK2,COLORRED;
IF(工作<REF(工作,1),工作,DRAWNULL),COLOR00FF00,LINETHICK2;
趋势:(EXPMA(CLOSE,24)+MA(CLOSE,24*2)+MA(CLOSE,24*4))/3,COLORRED;
长牛:EMA(CLOSE,318),COLOR00FF00;
生命:EMA(CLOSE,453),COLORRED,LINETHICK2;
IF(趋势>REF(趋势,1),趋势,DRAWNULL),LINETHICK4,COLORRED;
IF(趋势<REF(趋势,1),趋势,DRAWNULL),COLORFF6C00,LINETHICK3;
{五:EMA(CLOSE,550);
六:EMA(CLOSE,610);
七:EMA(CLOSE,730);
八:EMA(CLOSE,888);}
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);
TJ:=(DIFF>=DEA) AND C>MA((C+O+L)/3,5);
TJ1:=(DIFF>=0);
{黄K反弹}
STICKLINE(TJ AND C<0 AND C>工作 AND 波段>REF(波段,1) ,CLOSE,OPEN,3.3,0),COLORFF00FF;
STICKLINE(TJ AND C>0 AND C>工作 AND 波段>REF(波段,1),CLOSE,OPEN,3.3,1),COLORFF00FF;
STICKLINE(TJ AND C>工作 AND 波段>REF(波段,1),C,H,0.1,0),COLORFF00FF;
STICKLINE(TJ AND C>工作 AND 波段>REF(波段,1),O,L,0.1,0),COLORFF00FF;
{STICKLINE(TJ1 AND TJ,H,L,0.4,0),COLORF00FF0;
STICKLINE(TJ1 AND TJ,O,C,4,1),COLORFF33FF;
STICKLINE(TJ1 AND TJ,O,C,3.4,1),COLORFF55FF;
STICKLINE(TJ1 AND TJ,O,C,2.8,1),COLORFF77FF;
STICKLINE(TJ1 AND TJ,O,C,2,1),COLORFF99FF;
STICKLINE(TJ1 AND TJ,O,C,1.2,1),COLORFFBBFF;
STICKLINE(TJ1 AND TJ,O,C,0.4,1),COLORFFDDFF;}
{粉K强势}
STICKLINE(TJ1 AND TJ AND C>O,O,C,3.3,1),COLOR0000AA;
STICKLINE(TJ1 AND TJ AND C<O,O,C,3.3,0),COLOR0000AA;
{ www.gpxiazai.com 股票软件下载网_通达信指标公式}
STICKLINE(TJ1 AND TJ,O,L,0.1,0),COLOR0000BB;
STICKLINE(TJ1 AND TJ,H,C,0.1,0),COLOR0000BB;
{ www.gpxiazai.com 股票软件下载网_通达信指标公式}
涨幅:=(C-REF(C,1))/REF(C,1)*100;
{蓝K观望}
STICKLINE(DIFF<DEA AND C<0 AND NOT(涨幅>9),CLOSE,OPEN,3.3,0),COLORCYAN;
STICKLINE(DIFF<DEA AND C>0 AND NOT(涨幅>9),CLOSE,OPEN,3.3,1),COLORCYAN;
STICKLINE(DIFF<DEA AND NOT(涨幅>9) ,H,C ,0.1,0),COLORCYAN;
STICKLINE(DIFF<DEA AND NOT(涨幅>9) ,O,L ,0.1,0),COLORCYAN;
STICKLINE({DIFF<DEA AND C<趋势*0.99 AND} C<波段 AND C>O AND NOT(涨幅>9),O,C,3.3,1),COLORFF6C00;
STICKLINE({DIFF<DEA AND C<趋势*0.99 AND} C<波段 AND C<O AND NOT(涨幅>9),O,C,3.3,0),COLORFF6C00;
STICKLINE({DIFF<DEA AND C<趋势*0.99 AND }C<波段 AND NOT(涨幅>9) ,H,C,0.1,0),COLORFF6C00;
STICKLINE({DIFF<DEA AND C<趋势*0.99 AND} C<波段 AND NOT(涨幅>9),O,L,0.1,0),COLORFF6C00;
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);
SJ:= (CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03)OR(CROSS(SK,SD)
AND SK<=-0.14 )OR(CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035))
OR (CROSS(C,工作) AND 工作>波段 AND L<趋势 AND C>趋势) OR (CROSS(C,工作) AND CROSS(C,波段) AND 涨幅>5) OR (TJ AND 涨幅>7.5) ;
DRAWICON(SJ AND (C-O)>(H-C) AND C<工作*1.25 AND C>趋势 AND C<趋势*1.27,L*0.98,1);
{STICKLINE(SJ AND C>工作,O,C,5.5,0),LINETHICK3,COLOR000033;
STICKLINE(SJ AND C>工作,O,C,5.2,0),LINETHICK3,COLOR000055;
STICKLINE(SJ AND C>工作,O,C,5.0,0),LINETHICK3,COLOR000077;
STICKLINE(SJ AND C>工作,O,C,4.5,0),LINETHICK3,COLOR000099;}
STICKLINE(SJ AND C>工作 AND C>趋势 AND C<趋势*1.25,O,C,3.5,1),COLORYELLOW;
STICKLINE(SJ AND C>工作 AND C>趋势 AND C<趋势*1.25,H,C,0.1,0),COLORYELLOW;
STICKLINE(SJ AND C>工作 AND C>趋势 AND C<趋势*1.25,L,O,0.1,0),COLORYELLOW;
MA18:=MA(CLOSE,18);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
卖一:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);
DRAWTEXT(FILTER(卖一=1,1),HIGH*1.025,'★卖'),COLORGREEN;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT( CROSS(82,RSI) , HIGH*1.04,'减仓') ,COLORF0F000{COLORFF9966},LINETHICK2;

通达信五彩看盘主图指标公式

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>