通达信的指标 百日地量倍量 条件选股预警公式

2014-04-21  云端磐石
{ 通达信的指标 百日地量倍量 条件选股预警公式}
ZTS:=1;ZTFD:=9.90;ZTZQ:=300;
ST1:=IF(NAMELIKE('ST'),0,1);
ST2:=IF(NAMELIKE('*ST'),0,1);
ST3:=IF(NAMELIKE('S*ST'),0,1);
ST4:=IF(NAMELIKE('SST'),0,1);
ST5:=IF(NAMELIKE('S'),0,1);
ST6:=IF(NAMELIKE('N'),0,1);
XGX1:=ST1 AND ST2 AND ST3 AND ST4 AND ST5 AND ST6;  
TP:=(DYNAINFO(4)=0);
XGX2:=NOT (TP);
ZT:=((C-REF(C,1)))/REF(C,1)*100>ZTFD;
YYZT:=COUNT(ZT=1,ZTZQ);
XGX3:=YYZT>ZTS;
XGX4:=VOL>REF(VOL,1)*2;
XGX5:=REF(VOL,1)=REF(LLV(VOL,100),1);
内外盘:=(DYNAINFO(23)<>DYNAINFO(22)) AND (DYNAINFO(7)>DYNAINFO(3));
盘:=CAPITAL/100;
换:=V/盘;
换手率1:=BETWEEN(换,2.00,40);
量比1 :=DYNAINFO(17)>1.86;
流通盘:=CAPITAL/1000000<=5.99;
股价:=C>=4.60 AND C<20.99;
去创业板:=IF(CODELIKE('300'),0,1);
去停牌:=DYNAINFO(17)>0;
D22:=IF(NAMELIKE('S'),0,1);
D33:=IF(NAMELIKE('*'),0,1);
去ST:=D22 AND D33 AND 流通盘 AND 股价 AND 内外盘
AND 去创业板 AND 去停牌 AND 量比1 AND 换手率1;
涨停股:=(V>1*MA(V,6) OR V>2*MA(V,6) OR V>3*MA(V,6)) AND C/REF(C,1)>1.01 ;
百日地量:= V=LLV(V,100) AND V>0 AND BARSCOUNT(V)>=100;
倍量:= VOL>=REF(V,1)*1.9 AND C>REF(C,1);
百地_倍量:=REF(百日地量,1) AND 倍量;
阳倍量:=COUNT(百地_倍量,1)>=1;
现手:=DYNAINFO(9)>=700;
XGX: 阳倍量 OR XGX1 AND XGX2 AND XGX3 AND XGX4 AND XGX5 AND 去ST
AND C>=4.60 AND C<20.99 AND IF(CODELIKE('300'),0,1) && 现手 &&
C/REF(C,1)>=1.020 && C/REF(C,1)<=1.081;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多