高山黔龙 / 待分类1 / 盘中抓涨停股方法

分享

   

盘中抓涨停股方法

2015-02-16  高山黔龙

相关标签: 盘中抓涨停股公式 开盘抓涨停预警公式 盘中预警公式 盘中异动预警公式 通达信预警涨停公式 明天涨停选股预警公式 涨停敢死队预警公式 通达信追涨停预警公式 盘中抓涨停股方法

 

 

 

盘中涨停源码:

 

J1:=DYNAINFO(7);

MS:=DYNAINFO(28);

MX1:=DYNAINFO(34);

MX2:=DYNAINFO(35);

ZT:MS>0 AND (MX1=0 AND J1=MS OR MX2=0 AND MX1>0 AND J1=MX1); {本文来至CXH99.COM}

 

 

 

 

 

涨停源码:

 

AM:=IF(DATE<=1031231,1,0);

AA:=CLOSE/ref(CLOSE,1)>=1.099;

AB:=VOL/ref(VOL,1);

目标:IF(AA AND AB<1,55,0)*AM;

 

 

 

 

 

横盘抓涨停源码:

 

A1:=SUM(C>MA(C,55),5);

A2:=MA(V,1)<0.5;

A3:=V/ref(V,1)<0.5;

A4:=ref(A1,1);

A5:=A3/A4<0.5;

A6:=1.2<(MA(V,5)/(MA(ref(V,5),1)))<1.5;

盘中缩量:=A1 AND A2 AND A3 AND A4 AND A5 AND A6 ;

B1:=ref(EVERY(C<MA(C,55),5),5);

B2:=(C>=MA(C,55));

B3:=V=HHV(V,5);

B4:=ref(C,1)>ref(O,1) AND ref(C,2)<ref(O,2) AND ref(O,1)<ref(C,2);

低位放量:=B1 AND B2 AND B3 AND B4;

个股涨幅:=(C-ref(C,1))/ref(C,1)*100;

大盘涨幅:=(INDEXC-ref(INDEXC,1))/ref(INDEXC,1)*100;

跑赢大盘:=个股涨幅>=大盘涨幅;

波动幅度:=0.01<((HIGH-LOW)/CLOSE)<0.02;

最低价:=L>ref(L,1) AND L=ref(L,1);

XG:盘中缩量 AND 低位放量 AND 跑赢大盘 AND 波动幅度 AND 最低价 ; {文章来至程序化交易网 cxh99.com}

 

 

 

 

 

买入涨停源码:

 

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=(SMA(RSV,3,1));

D:=(SMA(K,3,1));

J:=(3*K-2*D);

KK:=INTPART(SMA(RSV,3,1));

DD:=INTPART(SMA(K,3,1));

JJ:=INTPART(3*K-2*D);

JJ1:=ref(JJ,1);

A:=KK-DD;

A1:=ref(A,1);

B:=A1-A;

B1:=ref(A1-A,1);

B2:=ref(A1-A,2);

CC:=B+B1+B2;

AD:=CC-B2;

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));

:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2));

QQ:=+;

XX:=MA(QQ,5);

VAR1:=VOL/SUM(VOL,13);

VAR2:=DMA(CLOSE,VAR1);

YY:=(CLOSE-VAR2)/VAR2*100/2.5;

VAR3:=CROSS( XX, 0) AND YY>1.0;

VAR4:=A+B+ref(B,1)=ref(A,1)+ref(B,1)=ref(A,2);

VAR3 AND VAR4;

 

 

 

横盘上涨源码:

 

TT:=BARSCOUNT(C);

CC:=CLOSE;

ZZ:=SUM(AMOUNT,TT)/SUM(VOL*100,TT);

ZZ1:=BETWEEN(C/ZZ,1.05,0.95);

均线:=IF(ZZ1=0,MA(C,TT),ZZ);

上均:=均线 + AVEDEV(C,TT)*2;

下均:=均线 - AVEDEV(C,TT)*2;

时长:=IF(HOUR>=13 AND HOUR<15 ,1,0);

涨幅:=(CLOSE/DYNAINFO(3))>=1.03;

跌幅:=(CLOSE/DYNAINFO(3))<=0.97;

涨跌幅:=涨幅 OR 跌幅;

YY:=SMA(VOL,30,1);

放量:=(YY-LLV(LLV(YY,1),30))/(HHV(HHV(YY,1),30)-LLV(LLV(YY,1),30))>0.92;

横盘:=((HHV(CLOSE,TT)-LLV(CLOSE,TT))/CLOSE)<=0.05;

横盘上涨:=涨跌幅=0 AND 横盘 AND 时长 AND 放量 AND CROSS(CC,上均)AND DYNAINFO(22)<DYNAINFO(23);

上突:FILTER(横盘上涨,100);

 

 

 

 

 

下午拉涨停 {内容来至程序化交易网 CXH99.COM}

 

B:=BETWEEN(ABS((C-DYNAINFO(11))/C),0,0.02) AND

BETWEEN(ABS((C-DYNAINFO(4))/C),0,0.02) AND

HIGH<=DYNAINFO(4)*1.02 AND

LOW>=DYNAINFO(4)*0.98 AND

DYNAINFO(4)>=DYNAINFO(3);

A:=V>1*ref(V,1) AND (C/ref(C,1)-1)*100>5;

CC:A AND B;

 

 

 

 

 

精确预测涨停

 

RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

K:=(SMA(RSV,10,1));

D:=(SMA(K,5,1));

KK:=INTPART(SMA(RSV,10,1));

DD:=INTPART(SMA(K,5,1));

AA:=KK+DD;

BB:=AA>100;

N:=AA AND BB;

精确涨停:IF(CROSS(N,50),90,50);

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>