阿卡卡 / 选股 / 回踩60日均线的选股公式(源码)

   

回踩60日均线的选股公式(源码)

2015-02-26  阿卡卡

回踩60日均线的选股公式(源码)

时间:2010-09-03 20:35:01  来源:通达信公式源码  作者:股票公式网

 

MA1:=MA(C,5);
MA2:=MA(C,10);
MA3:=MA(C,20);
MA4:=MA(C,60);
A:=MAX(MAX(MA1,MA2),MA3);
B:=MIN(MIN(MA1,MA2),MA3);
CC:=COUNT(BARSLAST(ABS(A-B)/B<0.01)=3,4)=3;
D:=CROSS(REF(H,2),MA1) AND CROSS(REF(H,2),MA2) AND CROSS(REF(H,2),MA3);
E:=CROSS(MA4,REF(L,2)) AND REF(C,2)>MA4;
F:=COUNT(C>O,2)=2;
A AND B AND CC AND D AND E AND F;

BARSLAST(MA60,MA5);

 

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    《个图VIP服务协议》

    全部>>