赚钱股市 / 指标 / [指标]主图轨道趋势指标源码

分享

   

[指标]主图轨道趋势指标源码

2015-03-08  赚钱股市
VAR2:=CLOSE*VOL; 
MID:=EMA((EMA(VAR2,3)/EMA(VOL,3)+EMA(VAR2,6)/EMA(VOL,6)+EMA(VAR2,12)/EMA(VOL,12)+EMA(VAR2,24)/EMA(VOL,24))/4,N); 
主趋势线1:MID;MID2:=MID*1.01;
SDN:=MID*0.94; 
SDN3:=REF(CLOSE,1800),COLORYELLOW;
SUP:=1.06*MID,COLORBLUE; 
VAR4:=EMA(CLOSE,9); 
B9:=COUNT(HIGH>SUP,5);
VAR1:=MID;
PARTLINE(VAR1>REF(VAR1,1),VAR1),LINETHICK2,COLORRED;
PARTLINE(VAR1<REF(VAR1,1),VAR1),LINETHICK2,COLORCYAN;
PP:=(2*CLOSE+HIGH+LOW)/4;
QQ:=ABS(PP-MA(CLOSE,N*15));
AA:=QQ/MA(CLOSE,N*15);
N2:=(N-2)*15;
N3:=(N+2)*15;
N4:=(N+3)*15;
主趋势线:=(MA(CLOSE,13)),LINETHICK2,COLORRED;
CC:=(CLOSE/主趋势线);

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>