hzcnw / TZ 文摘 / [转载]通达信筹码秘密公式

分享

   

[转载]通达信筹码秘密公式

2015-03-13  hzcnw

通达信筹码秘密公式

{鬼系CYS指标}
CYC13:=0.01*EXPMA(AMOUNT,13)/EXPMA(VOL,13);
CYS:(CLOSE-CYC13)/CYC13*100;
CYS的用法说明:是对成本超跌度的数字化表达
筹码获利
WIN:=WINNER(C)*100;
WIN5:=EMA(WIN,5);
WIN30:=EMA(WIN,30);
输出:WIN30<20 AND CROSS(WIN5,WIN30);

筹码异动选股
A:=ABS((C-REF(C,1))/(WINNER(C)-REF(WINNER(C),1)));
A>45;

筹码收集
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
A1:=VAR5>REF(VAR5,1);
A2:=VAR5>REF(VAR5,1);
A3:=VAR5>REF(VAR5,1);
A4:=VAR5>REF(VAR5,1);
A5:=VAR5>REF(VAR5,1);
A6:=VAR5>REF(VAR5,1);
输出:A1 AND A2 AND A3 AND A4 AND A5 AND A6;

筹码低位收集
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
A1:=VAR5>REF(VAR5,1);
A2:=VAR5>REF(VAR5,1);
A3:=VAR5>REF(VAR5,1);
A4:=VAR5>REF(VAR5,1);
A5:=VAR5>REF(VAR5,1);
A6:=VAR5>REF(VAR5,1);
相对低位:=(C-COST(0.01))/(COST(99.99)-COST(0.01))*100<10;
A1 AND A2 AND A3 AND A4 AND A5 AND A6 AND 相对低位;

吸筹启动
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
庄家拉:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
A1:=VAR5>REF(VAR5,1);
A2:=VAR5>REF(VAR5,1);
A3:=VAR5>REF(VAR5,1);
A4:=VAR5>REF(VAR5,1);
A5:=VAR5>REF(VAR5,1);
A6:=VAR5>REF(VAR5,1);
ZH:=A1 AND A2 AND A3 AND A4 AND A5 AND A6 ;
B7:CROSS(庄家拉,ZH);

筹码低位密集
筹码密集:=(WINNER(C*1.1)-WINNER(0*0.9))*100>50;
相对低位:=(C-COST(0.01))/(COST(99.99)-COST(0.01))*100<10;
低位密集:筹码密集 AND 相对低位

筹码低位上攻
相对低位:=(C-COST(0.01))/(COST(99.99)-COST(0.01))*100<10;
A1:=CLOSE/REF(CLOSE,1);
A2:=A1>1 AND A1<1.03;
{股价小幅上扬}
B1:=VOL/REF(VOL,1);
B2:=B1>1 AND B1<2;
C1:=100*MA(VOL,5)/CAPITAL<5;
{成交量小幅上扬}
相对低位 AND COUNT(A2 AND B2,5)/5>0.6 AND C1;

★筹码突破
主筹估算:=EMA(WINNER(C)*70,3),COLORRED;
散筹估算:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3),COLOR009900;
买:CROSS(主筹估算,散筹估算);

筹码集中度:=COST(10)/(COST(80)-COST(10));
筹码1:EMA(筹码集中度,1)*10,LINETHICK2,COLOR3399ff;
筹码3:EMA(筹码集中度,3)*10,LINETHICK2,COLORRED;
筹码13:EMA(筹码集中度,13)*10,LINETHICK1;
筹码34:EMA(筹码集中度,34)*10,LINETHICK1;
筹码55:EMA(筹码集中度,55)*10,LINETHICK1;
筹码90:EMA(筹码集中度,90)*10,LINETHICK1,COLORff00ff;
筹码250:EMA(筹码集中度,250)*10,LINETHICK1,COLORblue;
指标说明:
1、这是一个着眼于中长线选股的指标,它直观地描述了一种状态,在这种状态下介入,你不但可以抓住
强庄股,而且会有很好的信心持股,从而帮你赚到最大利润。
2、由于它仅仅使用最直接的原始数据,对这些数据并未有过多的人为加工或其他人为的解读,因此会最
大程度地忠实于市场实际,在这个意义上说,它应该具有很高的可信度。
3、使用时,每一条短周期的筹码线上穿长周期的筹码线,均是筹码收集的过程,上穿角度越大,筹码收
集越快,表明有强庄位于其中。
4、随着筹码的不断集中,筹码1、筹码3指标线不断上行直到某个阶段高点,然后突然拐头向下,而股价
继续上涨,表明为主力锁仓,其后势股价常有惊人涨幅,可积极参与。

WIN(筹码获利分布)
坐标线位置 最多7个用分号分隔
0.00;20.00;50.00;80.00;100.00
WIN:WINNER(C)*100;
M5:EMA(WIN,5);
M30:EMA(WIN,30),LINETHICK2;
DRAWICON(CROSS(M5,M30)AND M30>50 AND M30>=REF(M30,3),M30,1);
DRAWICON(CROSS(M5,M30)AND M30<=50 AND M30>=REF(M30,3),M30,7);
DRAWICON(CROSS(WIN,5),5,26);

绝处逢生:=M30<20 AND WIN<10 AND M5<10 AND CROSS(WIN,M5);
STICKLINE(M30<20 AND CROSS(M5,M30),0,50,3,0) COLORRED;
STICKLINE(绝处逢生 ,0,100,2,0) COLORYELLOW;

近5日获利比例:LWINNER(5,C);
近30日获利比例:LWINNER(30,C);
近60日获利比例:LWINNER(60,C);
以前获利比例:PWINNER(60,C);


成本分布
获利3%:COST(3);
获利55%:COST(55);
获利89EMA:EMA(COST(89),13);

筹码分布
参数 最小 最大 缺省
N1 1.00 100.00 5.00
N2 1.00 100.00 10.00
N3 1.00 100.00 20.00
获利:WINNER(C)*100;
获利5MA:EMA(获利,N1);
获利10MA:EMA(获利,N2);
获利20MA:EMA(获利,N3);

筹码异动
A:ABS((C-REF(C,1))/(WINNER(C)-REF(WINNER(C),1)));

筹码曲线
(COST(85)-COST(15))/(COST(85)+COST(15))*100;
{70%、90%筹码集中度指标}
F:=COST(5 );
J:=COST(95 );
M:=COST(15 );
N:=COST(85 );
筹码90%:(J-F)/(F+J);
筹码70%:(N-M)/(N+M);
70%90%的筹码集中度越低,说明筹码越集中,如果股价在低位说明主力正在吸筹,未经过拉升,跟
踪这一类股票,结合如四线粘合量能突破等突破指标,大黑马无一漏网
P70:(cost(95)-cost(5))/(cost(95)+cost(5))*100;//70%成本集中
90%成本集中:(COST(95)-COST(5))/(COST(95)+COST(5))*100;
70%成本集中:(COST(85)-COST(15))/(COST(85)+COST(15))*100;
筹码分布的两个函数:获利盘比率winner(x)=n%;和筹码分布cost(n)=x;互为反函数。
如果从不同的角度来描述,可以更清楚的看出它们的意义。
取X=C 即收盘价(当前价),则:
1、winner(c)=n%; 表达的是以收盘价C卖出,而能获利的最大筹码量为流通盘的N%;
2、反过来也同样成立,即:cost(n)=c; 表达的是:使流通盘的n%的筹码 完全获利的最低价为C;
基于这样的理解,我们可以得出几个有意思的公式。这些公式对判断底部有一定的帮助。
一、区间集中度 cmj:(winner(c*(1+m%))-winner(c*(1-m%)))*100;
cmj的含义是:收盘价C附近(上下各m%)的筹码量(%);
M的取值范围一般为 2~10;
二、获利倍数 cmb:(cost(n)/cost(0)-1)*100;
cmb的含义是:N%的筹码中的任意一部份,以当前价 卖出时所能得到的最大收益(%);
N的取值范围一般为10~90;
三、盈亏幅度 ykf:(c/cost(n)-1)*100;
ykf的含义是N%的筹码中的任意一部份 以 当前价 卖出时的最大盈亏幅度(%);
N的取值范围一般为5~10;

需要说明的是:筹码分布是一个统计概念,由于市场的千变万化,人们的交易行为不会只受到一种或几种思维方式的支配,因此不可能仅用一两种模式就能完整地描述市场的真实情况。也就是说其必然存在着局限性。从实际的情况看这种局限性还非常严重。在使用时仅仅只能做为一种参考


    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多