魏源wy / 指标公式 / 【三点共振】 决胜买卖

分享

   

【三点共振】 决胜买卖

2015-04-12  魏源wy

最佳买点是三者完全共振,信号少但是成功率相当高。差点的就是圈内共振,或者是主图和最佳买点2共振

RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3);
J1:=IF(CLOSE>QJ,VOL,0);
J2:=IF(CLOSE<QJ,VOL,0);

VAR44:=SMA(RV,3,1);
VAR55:=SMA(VAR44,3,1);

DRAWICON(CROSS(VAR44,VAR55) AND VAR55<30,2,1);
DRAWICON(CROSS(VAR55,VAR44) AND VAR55>30,97,2);
DRAWBAND(VAR55,RGB(0,22,224),VAR44,RGB(255,50,50));
KK:EMA(SMA(RG,3,1),2),COLORFFFFFF;DD:SMA(KK,3,1),COLOR00FFFF;
DRAWTEXT(CROSS(VAR44,VAR55) AND CROSS(KK,DD),10,鍏辨尟),COLOR00FFFF;
鍏辨尟鐐?=(CROSS(VAR44,VAR55) AND CROSS(KK,DD));
STICKLINE(鍏辨尟鐐?0,0,100,2,0),COLOR008888;
STICKLINE(鍏辨尟鐐?0,0,100,1.5,0),COLOR00AAAA;
STICKLINE(鍏辨尟鐐?0,0,100,0.8,0),COLOR00DDDD;
STICKLINE(鍏辨尟鐐?0,0,100,0.3,0),COLOR00FFFF;
VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
浣庨噾鍙夎繘:20,COLORFF00FF,LINETHICK2;
楂樻鍙夊嚭:90,COLORBLUE,LINETHICK2;
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:=(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF,LINETHICK2;
C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF,LINETHICK2;
鏉′欢:=CROSS(C1,C2) AND C1<40;
鏉′欢0:=CROSS(C2,C1) AND C1>90;
TJ1:=CROSS(C1,C2);
TJ2:=CROSS(C2,C1);
TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;
TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;

DRAWTEXT(FILTER((REF(鏉′欢,1) AND (REF(LOW,1)>LOW OR TJ2))
OR (REF(鏉′欢,2) AND (REF(LOW,2)>LLV(LOW,3) OR TJ2))
OR (REF(鏉′欢,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4),70,姝?),COLORRED;
{DRAWTEXT(FILTER((REF(鏉′欢,1) AND (REF(LOW,1)>LOW OR TJ2))
OR (REF(鏉′欢,2) AND (REF(LOW,2)>LLV(LOW,3) OR TJ2))
OR (REF(鏉′欢,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4),60,璺?),COLORRED;}
DRAWTEXT(FILTER((REF(鏉′欢,1) AND (REF(LOW,1)>LOW OR TJ2)) OR
(REF(鏉′欢,2) AND (REF(LOW,2)>LLV(LOW,3) OR TJ2))
OR (REF(鏉′欢,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4),65,涔?),COLORRED;  
DRAWTEXT(鏉′欢,20,涔?),COLORRED;
STICKLINE(鏉′欢,0,20,2,0),COLORRED;
DRAWTEXT(鏉′欢0,85,鍗?),COLORBLUE;
DRAWTEXT(CROSS(C1,75),70,闄╁尯),COLORGREEN;
DRAWTEXT(TJ3,65,瀹?),COLORRED;
DRAWTEXT(TJ3,60,涔?),COLORRED;
DRAWTEXT(TJ4,85,閫冮《),COLORBLUE;
STICKLINE(TJ4,100,80,2,0),COLORGREEN;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
鎿嶇洏:=3*VAR300-2*VAR400;
A1:=CROSS(鎿嶇洏,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(A1,30,0,4,0),COLOR770077;
STICKLINE(A1,30,0,3,0),COLOR990099;
STICKLINE(A1,30,0,2,0),COLORBB00BB;
STICKLINE(A1,30,0,1,0),COLORDD00DD;
STICKLINE(A1,30,0,0.3,0),COLORFF00FF;
DRAWTEXT(A1,36,璐㈢鍒?),COLORRED;

鈽呴伒瀹堢邯寰嬧槄:100,COLORRED,NODRAW;
鈽呬氦鏄撲箣榄傗槄:100,COLORRED,NODRAW;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>