魏源wy / 指标公式 / 通达信抄底绝对无敌指标公式

分享

   

通达信抄底绝对无敌指标公式

2015-04-29  魏源wy
短套:EMA(100*(1-WINNER(1.1*C)),1),COLORFFDDFF,LINETHICK1;
中套:EMA(100*(1-WINNER(1.2*C)),1),COLORFF00FF ,LINETHICK1;
长套:EMA(100*(1-WINNER(1.5*C)),1),COLOR0000FF,LINETHICK2;
WLT1:=短套>95;
WLT2:=中套>80;
WLT3:=长套>60;
WLT4:=长套>70;
WLT5:=中套>85;
TJ1:=WLT1>REF(WLT1,1) AND WLT2>REF(WLT2,1) AND WLT3>REF(WLT3,1);
STICKLINE(WLT1 AND WLT2 AND WLT3 AND WLT3>REF(WLT3,1) ,0,50,3,0),COLOR000099;
STICKLINE(WLT1 AND WLT2 AND WLT3 AND WLT3>REF(WLT3,1),0,50,2,0),COLOR0000BB;
STICKLINE(WLT1 AND WLT2 AND WLT3 AND WLT3>REF(WLT3,1),0,50,1,0),COLOR0000DD;
STICKLINE(WLT1 AND WLT2 AND WLT3 AND WLT3>REF(WLT3,1),0,50,0.5,0),COLOR0000FF;
STICKLINE(WLT1 AND WLT2>REF(WLT2,1),0,30,3,0),COLORFF00FF;
STICKLINE(WLT1 AND WLT4 AND WLT5 ,0,10,5,0),COLOR00FFFF;
STICKLINE(WLT1 AND WLT4 AND WLT5 ,10,20,3.5,0),COLOR00FFFF;
STICKLINE(WLT1 AND WLT4 AND WLT5 AND TJ1 ,20,30,2,0),COLOR00FFFF;
STICKLINE(WLT1 AND WLT4 AND WLT5 AND TJ1 ,30,40,1,0),COLOR00FFFF;
 

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>