人间至尊 / 明日股价预测 / 通达信精准预测股价主图指标公式

分享

   

通达信精准预测股价主图指标公式

2015-05-29  人间至尊

N:=27;
PP:=0.03;
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1万元:=DVOL*DCLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=DVOL*DCLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
数字:(EMA(MA(B1万元,2),2))/100000,COLORYELLOW,NODRAW;
二日比:=数字/REF(数字,1);
选股:PMB AND 数字>REF(数字,1) AND 二日比>1,COLORRED,NODRAW;
MA5:MA(C,5);MA10:MA(C,10);MA30:MA(C,30);
DRAWNUMBER(选股=1 ,L,数字),COLORYELLOW;
DRAWICON(选股,L*0.975,1);
{预测当天最低价公式}
A1:=REF(O,1);
A2:=ABS((REF(C,1)-A1)/A1);
A3:=ABS((REF(H,1)-A1)/A1);
A4:=ABS((REF(L,1)-A1)/A1);
B1:=ABS((A2+A3+A4)/3);
B2:=O*B1;
预测低一:=O-B2;
预测高一:=O+B2;
今日保护价:(REF(C,2)+REF(C,1)+O)/3 ,COLOR4080FF,NODRAW;
开盘价1:=OPEN;
开盘价2:=REF(OPEN,1);
最高价1:=HIGH;
最高价2:=REF(HIGH,1);
最低价1:=LOW;
最低价2:=REF(LOW,1);
收盘价1:=CLOSE;
收盘价2:=REF(CLOSE,1);
AA:=最高价2;
BB:=最低价2;
CC:=开盘价2;
DD:=收盘价2;
EE:=(AA+BB+CC+2*DD)/5;
AAA:=EE+(AA-BB);
BBB:=2*EE-BB;
CCC:=2*EE-AA;
DDD:=EE-(AA-BB);
上升突破价:=AAA;
上升阻力价:=BBB;
下跌支撑价:=CCC;
下跌反转价:=DDD;
EEE:=(EE+上升突破价+上升阻力价+下跌支撑价+下跌反转价)/5;
心理价:=EEE;
FFF:=(EEE+开盘价1)/2;
GGG:=(预测低一+FFF)/2;
预测低二:=GGG;
{预测今日最高价公式}
预测高二:=MA(REF(HIGH,1)/REF(CLOSE,2),N)*REF(CLOSE,1);
DRAWTEXT_FIX(1,0.04,0.15,0,'预测低一:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.10,0.15,0,CONST(预测低一)),COLORYELLOW;
DRAWTEXT_FIX(1,0.15,0.15,0,'元'),COLORYELLOW,LINETHICK1;
DRAWTEXT_FIX(1,0.04,0.20,0,'预测高一:'),COLORFFFFFF;
DRAWNUMBER_FIX(1,0.10,0.20,0,CONST(预测高一)),COLORFFFFFF;
DRAWTEXT_FIX(1,0.15,0.20,0,'元'),COLORFFFFFF,LINETHICK1;
DRAWTEXT_FIX(1,0.18,0.15,0,'预测低二:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.24,0.15,0,CONST(预测低二)),COLORYELLOW;
DRAWTEXT_FIX(1,0.29,0.15,0,'元'),COLORYELLOW,LINETHICK1;
DRAWTEXT_FIX(1,0.18,0.20,0,'预测高二:'),COLORFFFFFF;
DRAWNUMBER_FIX(1,0.24,0.20,0,CONST(预测高二)),COLORFFFFFF;
DRAWTEXT_FIX(1,0.29,0.20,0,'元'),COLORFFFFFF,LINETHICK1;
买回价:=预测低二*1.015;
卖出价:=买回价*(1+PP);
DRAWTEXT_FIX(1,0.04,0.10,0,'卖出价:'),COLOR8080FF,LINETHICK1;
DRAWNUMBER_FIX(1,0.10,0.10,0,CONST(卖出价)),COLOR8080FF;
DRAWTEXT_FIX(1,0.15,0.10,0,'元'),COLOR8080FF,LINETHICK1;
DRAWTEXT_FIX(1,0.18,0.10,0,'买回价:'),COLOR8080FF,LINETHICK1;
DRAWNUMBER_FIX(1,0.24,0.10,0,CONST(买回价)),COLOR8080FF;
DRAWTEXT_FIX(1,0.29,0.10,0,'元'),COLOR8080FF,LINETHICK1;
DRAWTEXT_FIX(1,0.01,0.02,0,'★
=========================================== ★'),COLORRED;
DRAWTEXT_FIX(1,0.15,0.05,0,'T+1 操 作'),COLORFFFFFF;
DRAWTEXT_FIX(1,0.01,0.08,0,'操 '),COLOR0000FF;
DRAWTEXT_FIX(1,0.01,0.12,0,'盘 '),COLOR0000FF;
DRAWTEXT_FIX(1,0.01,0.16,0,'铁'),COLOR0000FF;
DRAWTEXT_FIX(1,0.01,0.20,0,'律'),COLOR0000FF;
DRAWTEXT_FIX(1,0.32,0.08,0,'坚 '),COLOR0000FF;
DRAWTEXT_FIX(1,0.32,0.12,0,'决 '),COLOR0000FF;
DRAWTEXT_FIX(1,0.32,0.16,0,'执'),COLOR0000FF;
DRAWTEXT_FIX(1,0.32,0.20,0,'行'),COLOR0000FF;
DRAWTEXT_FIX(1,0.01,0.24,0,'★
=========================================== ★'),COLORRED;
STICKLINE(C>=O,C,O,3.4,0),COLOR0000AA;
STICKLINE(C>=O,C,O,3.0,0),COLOR0000BB ;
STICKLINE(C>=O,C,O,2.4,0),COLOR0000CC;
STICKLINE(C>=O,C,O,2.0,0),COLOR0000DD ;
STICKLINE(C>=O,C,O,1.6,0),COLOR0000EE;
STICKLINE(C>=O,C,O,1.2,0),COLOR0000FF;
STICKLINE(C>=O,C,O,0.6,0),COLOR0000FF;
STICKLINE(C>=O,H,L,0,0),COLORRED;
STICKLINE(C<=O,C,O,3.4,0),COLORAAAA00;
STICKLINE(C<=O,C,O,3.0,0),COLORBBBB00;
STICKLINE(C<=O,C,O,2.4,0),COLORCCCC00;
STICKLINE(C<=O,C,O,2.0,0),COLORDDDD00;
STICKLINE(C<=O,C,O,1.6,0),COLOREEEE00;
STICKLINE(C<=O,C,O,1.2,0),COLORFFFF00;
STICKLINE(C<=O,C,O,0.6,0),COLORFFFF00;
STICKLINE(C<=O,H,L,0,0),COLORFFFF00;

通达信精准预测股价主图指标公式

 一天十分钟!让您把手中的鸡肋当鸡腿天天吃!不需丰富实战经验的 T+0 自动化的玩法!
    重申,我不会写公式,所有公式都来自股票论坛,如有侵犯敬请原谅!
    先恭喜您,手上有脱不了,又舍不得脱的股票,越多越好!如果您不嫌一天1%太少,那就看下去。

    这是建立在股价涨跌的基础上,我以为:
    1.股价每天涨跌是比然的,所以才有人买入卖出,才有赢有输!
    2.股市震荡时比牛熊时长,牛熊也一样震荡,每天都有涨跌,这过程也是必然,一般情形下,只能控制涨跌比,无法左右只想涨而不让跌,反之亦然。
    3.T+0 的操作照道理说需要有丰富的实战经验,能临危不乱,能当机立断,但是,如果您知道今天最低价在哪里,最高价又在哪(当然无法百分百),您会怕吗?您不就是短线高手?
    4.综合言之,T+0 的操作,需具备两个原则,一、是个股当天高低价差要大些,二、要有准确的预测高低价公式。
    言归正传,介绍一个能给您接近最低价的公式 ~ “预测股价公式~我把几个预测最高价的公式也拼在里面”(这是我实战运作的模式,如果您有更准确在开盘时能预测今天的最低价及最高价,请介绍给我),应该说已立于不败之地了。

    操作方法:

    第一步:需要一个“预测今天最低价”的值(假定为:YCD),来设定成本价 ~ 我用的是“预测股价公式”的“预测”二字(是可相信的,如果您有更准的那更好)。
    第二步:需要一个“预测今天最高价”,是参考值,用来核对高低差价比是否合理。
    第三步:进入状况了,计算成本:
    成本价:YCD *1.006(加税费),同时,YCD 也是买回价,预防YCD设定太低,买不回来,所以不建议用“预测一”(买不回的机会比较大)。
    第四步:设定盈利百分比
    我是以1.2%~1.5%为基础(多少随意,但要实际),散户只能蚕食,无法鲸吞。
    第五步:这样就有“卖出价”了
    卖出价=成本价*1.015,对照低于“预测今天最高价”就合理成功了,卖出价定高您会卖不出,成本价定得低您会买不回,适当就好,1%纯利不贪多。
    第六步:再加上两一个参考值
    差价比:=卖出价/预测今天最高价;(卖出价要<预测今天最高价,百分比越小越好,约85%~90%,卖出的成功率越高。)
    昨日高低比:=(h1-l1)/h1;
    今日高低比:=(h-l)/h;
    基本条件具备了,现在加上“开关”让它自动化。
    第七步:在公式里,把上面条件加上去~
    买回价:=YCD;
    成本价:=YCD *1.006;
    卖出价:=成本价*1.015;
    差价比:=卖出价/预测今天最高价;
    定个位置让它显示出来,在公式上,那就大功告成了。
    (注意如果使用“预测股价公式”,当天早盘9:25前才会出现YCD值,因为“预测股价公式”里有用到当天的“开盘价”值。)
    更方便看图的方法,在自选股(您当然会把这些股票放在自选股里了)的动态栏里让上面的数据显示出来,那就一目了然。
    我的软件是大智慧免费版,怕有些朋友跟我一样是初学者,罗嗦一下,用法:
    在自选股的动态栏目上随您喜欢的位置,例如“涨幅”上按一下右键,会出现一串指令,您按倒数第一个“插入表项”在动态栏会出现“今开”项目,再在“今开”上按一下右键,会出现一串指令,您按第七个“技术指标”,点击“自编”然后找“预测股价公式”,在指标线,点击找“买回价”按确定,接着取名 ,余下类推,按图索骥,不难,这样您在动态栏上就可以看到上面的数据了。
    第八步:启动开车,开盘前,卖出价,买回价数据齐了,接着(我建议9:39以前完成挂单),第一个股,挂卖出价卖1万股,又挂成本价1万股买,接着第二个股,挂卖出价卖2万股,又挂成本价2万股买,每只股,买卖股数要一样多,以此类推,您想玩几只股,就挂几只股,注意,您手中需有这些股票(不然怎么卖),不建议您玩融资融券,这就大功告成,士农工商各自带开,想干啥,就去干啥,大盘不用盯了!!每天玩一回,星期六,星期天当然休息,陪老婆孩子,小心最高兴不是您,是您的券商,天天进出,该争取优惠。
    第九步:计算资金:能先卖还是先买,是股市决定的,所以,按上面的方法您得另准备一套先买的 CASH,才行得通。如果不想再投钱搞大,那就先挂卖,卖了再买,这就要碰机会了,开高走低才有,先走低,就没机会了,给您一颗定心丸,当涨跌互见时,股价一定会跌到“预测二”或“预测一”与“预测二”之间,所以先涨先跌都一样,万一先涨卖出了,一路飙,不下来了,对不起,让您损失了一头牛,牛股如果找到您,您说手里那有鸡肋呢?我运气差没碰过。(一笑)
    说个感触,各个公式都是一辆宝马跑车,灵魂在您脚下,该加油,开刹车,存乎一心,了解公式的用法(我不会写,意思一知半解,很认真的用,会开车,不会造车),您玩它,否则被它玩,不知有人认同吗?不好意思,谢谢!源码就在下面。
    说个感谢的话,昨晚承蒙千钧老师的指点,才会在公式里加上“设定成功及失败”,“操作成功及失败”四个提醒,谢谢!

{原文链接:http://www.55188.com/thread-3951050-1-1.html}

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>