福树 / 福树待研指标 / 注意买入卖出公式

分享

   

注意买入卖出公式

2015-07-19  福树

注意买入卖出公式

RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
 K1:=SMA(RSV1,5,1);
 D1:=SMA(K1,5,1);
 J1:=3*K1-2*D1;
 AA1:=EMA(J1,5);
 AA2:=REF(AA1,1);
 STICKLINE(AA1>AA2,AA1,AA2,1,0),COLORMAGENTA;
 STICKLINE(AA1<=AA2,AA1,AA2,1,0),COLORGREEN;
 RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K2:=SMA(RSV2,3,1);
 D2:=SMA(K2,3,1);
 J2:=3*K2-2*D2;
 BB1:=EMA(J2,5);
 BB2:=REF(BB1,1);
 STICKLINE(BB1>BB2,BB1,BB2,2,1),COLOR0000E5;
 STICKLINE(BB1<=BB2,BB1,BB2,2,1),COLOR858500;
 DD:=AA1>AA2 AND BB1>BB2;
注意买入:DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50) ,LINETHICK0;
 DRAWICON(注意买入,-5,1);
注意卖出:REF(DD,1)=1 AND NOT(DD),LINETHICK0;
 DRAWICON(注意卖出,105,2);
主力线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*
 SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK1,POINTDOT;
 

注意买入卖出公式 选股公式

选股公式

RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
 K1:=SMA(RSV1,5,1);
 D1:=SMA(K1,5,1);
 J1:=3*K1-2*D1;
 AA1:=EMA(J1,5);
 AA2:=REF(AA1,1);

 RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K2:=SMA(RSV2,3,1);
 D2:=SMA(K2,3,1);
 J2:=3*K2-2*D2;
 BB1:=EMA(J2,5);
 BB2:=REF(BB1,1);
 DD:=AA1>AA2 AND BB1>BB2;
买入选股:DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50);

 

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>