福树 / 短线技法 / 短线副图指标王

分享

   

短线副图指标王

2015-10-31  福树

短线副图指标

源码

MA30:=EMA(CLOSE,30);
强弱:EMA(CLOSE,900);
STICKLINE((MA30>强弱),MA30,强弱,1,0),COLORMAGENTA;
STICKLINE((MA30<强弱),MA30,强弱,1,0),COLORLICYAN;
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLOR00DD00;
支撑:L1+P1*0.5/8,COLOR00DD00;
现价:CLOSE,COLORYELLOW,LINETHICK1;
STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),COLORRED;
DRAWTEXT(LONGCROSS(支撑,现价,2),支撑*1.001,'.吸'),COLORRED;
DRAWTEXT(LONGCROSS(现价,阻力,2),现价,'.抛'),COLORGREEN;

 

通达信短线副图指标王源码

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多