zhj810jy / 我的图书馆 / 殷保华神奇均线指标:(适用于通达信)

分享

   

殷保华神奇均线指标:(适用于通达信)

2015-12-18  zhj810jy

殷保华主要是利用神奇均线进行选股,用法见我的博客殷保华内部高级会员教材。

1、殷保华神奇均线:(主图指标)

要设置参数:
M1       2.00        1000.00         14.00
M2       2.00        1000.00         144.00

M3       2.00        1000.00         25.00

M4       2.00        1000.00         318.00

M5       2.00        1000.00         453.00

M6       2.00        1000.00         550.00

M7       2.00        1000.00         610.00

M8       2.00        1000.00         730.00

M9       2.00        1000.00         888.00

M10      2.00        1000.00         99.00

*******************

工作线:MA14:MA(CLOSE,M1),LINETHICK2;

庄家线:MA144:MA(CLOSE,M2),LINETHICK2;

幼黑马:MA25:MA(CLOSE,M3),LINETHICK2;

大黑马:MA318:MA(CLOSE,M4),LINETHICK2;

生命线:MA453:MA(CLOSE,M5),LINETHICK2;

暗马:MA550:MA(CLOSE,M6),LINETHICK2;

魔黑马::MA610:MA(CLOSE,M7),LINETHICK2;

奇家线:MA730:MA(CLOSE,M8),LINETHICK2;

疯黑马:MA888:MA(CLOSE,M9),LINETHICK2;

小黑马:MA99:MA(CLOSE,M10),LINETHICK2;

DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);
TJ:=(DIFF>=DEA);
TJ1:=(DIFF>=0);
STICKLINE(TJ,H,L,0.5,0),COLORYELLOW;
STICKLINE(TJ,O,C,4,0),COLORYELLOW;
STICKLINE(TJ1 AND TJ,H,L,0.5,0),COLORF00FF0;
STICKLINE(TJ1 AND TJ,O,C,4,1),COLORF00FF0;
STICKLINE(DIFF<DEA,H,L,0.5,0),COLORF0F000;
STICKLINE(DIFF<DEA,O,C,4,0),COLORF0F000;
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);
DRAWTEXT((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )
OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'短线'),COLORGREEN;
STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )
OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0.5,0),COLORRED;
STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )
OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,10,1),LINETHICK3,COLORRED;

 

2、保华提醒:(副图指标)

VAR1:=((LLV(LOW,5) = LLV(LOW,45)) AND (CLOSE >= (OPEN * 1.04)));
VAR2:=(CLOSE > ((REF(HIGH,1) + REF(LOW,1)) / 2));
VAR3:=REF(CLOSE,1);
VAR4:=((SMA(MAX((CLOSE - VAR3),0),6,1) / SMA(ABS((CLOSE - VAR3)),6,1)) * 100);
买入:(VAR1 AND VAR2),STICK,;
卖出:CROSS(80,VAR4),STICK,;


 

3、保华均线:(副图指标)

MA25:EMA(CLOSE,25);
牛熊分水岭:EMA(CLOSE,905);
STICKLINE((MA25 > 牛熊分水岭),MA25,牛熊分水岭,1,0),;
STICKLINE((MA25 < 牛熊分水岭),MA25,牛熊分水岭,1,0),;
DRAWICON(CROSS(MA25,牛熊分水岭),(牛熊分水岭 * 0.98),6);

 

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>