std420258173 / 指标 / 通达信超准选股公式 顶底一目了然

分享

   

通达信超准选股公式 顶底一目了然

2015-12-21  std420258...
股票公式不明白请查阅:股票公式文件使用以及说明!

通达信超准选股公式 顶底一目了然

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
超准选股短进:(CROSS(J,REF(J+0.01,1)) AND X AND J<20)*10,COLORYELLOW;
主力:=EMA( (CLOSE-MA(CLOSE,3))/MA(CLOSE,3),2);
散户:=EMA( (CLOSE-MA(CLOSE,20))/MA(CLOSE,20),7);
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
动能趋势线:=100*EMA((CLOSE-VAR2)/(VAR3-VAR2),4);
超准选股见底:(CROSS(主力,散户) AND 主力<0 AND 散户<0)*15,COLORRED;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
极品底:(CROSS(BIAS,乖离)  AND 乖离<-9,10,0,5,0),COLORRED;
STICKLINE(CROSS(BIAS,乖离)  AND 乖离<-9,10,0,5,0),COLORRED;
底:IF((MA(C,5)-C)/C>0.03 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.03,23,0),LINETHICK2,COLORFF00FF;
DRAWICON(底=23,23,1),LINETHICK2,COLORFFFFFF;
N:=18;M1:=3;M2:=3;
RSV1:=(CLOSE - LLV(LOW,N))/(HHV(HIGH,N) - LLV(LOW,N))*100;
K1:=EMA(RSV,M1);
D1:=EMA(K1,M2);
J1:=(3*K1-2*D1);
STICKLINE(J1<=0,27,28,8,0),COLORRED;
KDJ1:=REF(COUNT(J1<REF(J1,1),5)>=3,1) AND REF(J1,1)<20;
KDJ2:=J1>REF(J1,1);
反转:IF(FILTER(KDJ1 AND KDJ2,3),25,0),COLORFFFF00;

DRAWTEXT(LAST(C<O,3,0) AND LAST(VOL<REF(VOL,1),3,0),24,'三阴缩量一阳'),COLORYELLOW;
DRAWTEXT(CROSS("DMI.PDI","DMI.MDI") AND CROSS("DMI.PDI","DMI.ADX") AND CROSS("DMI.PDI","DMI.ADXR") AND C>REF(C,1)*1.05 AND VOL>REF(VOL,1),23,'DMI捉暴涨'),COLORRED;
DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),10,'CCI底背离'),COLORBROWN;
DRAWTEXT(LAST((H-L)/REF(C,1)<0.1,5,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.05,5,'121平台起'),COLORBROWN;
DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND C>REF(C,1)*1.098,20,'山谷\N停板');
DRAWTEXT((LAST(C<O,6,3) AND LAST(C>O,2,0)) OR (LAST(C<O,6,3) AND C>O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2)),19,'拨云见日'),COLORMAGENTA;
DRAWTEXT(CROSS((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100,(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100) AND MA(C,40)>REF(MA(C,40),1),18,'BIAS买点'),COLORBROWN;
DRAWTEXT(C<O AND VOL>REF(VOL,1)*1.5 AND LAST(VOL<REF(VOL,1),5,1),17,'南天一柱'),COLORRED;
DRAWTEXT((C>O AND V>REF(V,1)*2.5 AND CROSS(C,MA(C,5))) OR (C>O AND V>REF(V,1)*10),16,'顶天立地'),COLORMAGENTA;

均线:=MA(C,13);
X1:="MACD.MACD";
XX:=HHV(REF(X1,1),BARSLAST(X1>0)+1);
{DRAWTEXT(X1>0.618 AND CROSS(X,X1),12,'止赢');}
IF(REF(X1,1)>0.382 AND CROSS(XX,X1),25,30);
DRAWTEXT(REF(X1,1)>0.382 AND CROSS(XX,X1),25,'止损');

通达信超准选股公式 顶底一目了然

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>