红牛2008 / 主图公式 / 通达信复合主图公式

分享

   

通达信复合主图公式

2016-05-20  红牛2008

通达信复合主图公式


 MA5:EMA(C,5),COLORLIBLUE;
 工作线14:EMA(C,14),COLORWHITE,LINETHICK1;
 二号线25:EMA(C,25),COLOR00FF00,LINETHICK1;
 九号线99:EMA(CLOSE,99),COLORMAGENTA;
 MA60:MA(C,60),COLORBLUE,LINETHICK2;
 生命线:EMA(CLOSE,453),LINETHICK1,COLORRED;
 DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));
 DEA:=EMA(DIFF,9);
 MACD:=0.90*(DIFF-DEA);
 TJ:=(DIFF>=DEA);
 TJ1:=(DIFF>=0);
 STICKLINE(TJ,H,L,0.5,0),COLORYELLOW;
 
STICKLINE(TJ,O,C,2,0),COLORYELLOW;
 STICKLINE(TJ1 AND TJ,H,L,0.3,0),COLORF00FF0;
 STICKLINE(TJ1 AND TJ,O,C,2,1),COLORF00FF0;
 STICKLINE(DIFF<DEA,H,L,0.3,0),COLORF0F000;
 STICKLINE(DIFF<DEA,O,C,2,0),COLORF0F000;
 VAR1:=(CLOSE*2+HIGH+LOW)/4;
 SK:= EMA(VAR1,13)-EMA(VAR1,73);
 SD:= EMA(SK,2);
 DRAWTEXT((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )
OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'短线'),COLORGREEN;
 STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )
OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0.3,0),COLORRED;
 STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )
OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,6,1),LINETHICK3,COLORRED;
 VARZT:=BARSLAST(C/REF(C,1)>1.097);
 STICKLINE(VARZT=3,L*0.97,L*0.98,3,0),COLOR0000FF;
 DRAWTEXT(VARZT=3,L*0.95,'3天'),COLORYELLOW;
 STICKLINE(VARZT=5,H*1.03,H*1.02,3,0),COLOR9966FF;
 DRAWTEXT(VARZT=5,H*1.06,'5天'),COLORYELLOW;
 STICKLINE(VARZT=8,L*0.97,L*0.98,3,0),COLOR00FFFF;
 DRAWTEXT(VARZT=8,L*0.95,'8天'),COLORYELLOW;
 STICKLINE(VARZT=13,H*1.03,H*1.02,3,0),COLORFF33FF;
 DRAWTEXT(VARZT=13,H*1.06,'13天'),COLORYELLOW;
 STICKLINE(VARZT=21,L*0.97,L*0.98,3,0),COLOR0066FF;
 DRAWTEXT(VARZT=21,L*0.95,'21天'),COLORYELLOW;
 STICKLINE(VARZT=34,H*1.03,H*1.02,3,0),COLOR9932CD;
 DRAWTEXT(VARZT=34,H*1.06,'34天'),COLORYELLOW;
 STICKLINE(VARZT=55,L*0.97,L*0.98,3,0),COLOR006600;
 DRAWTEXT(VARZT=55,L*0.95,'55天'),COLORYELLOW;
 STICKLINE(VARZT=89,H*1.03,H*1.02,3,0),COLOR00FF00;
 DRAWTEXT(VARZT=89,H*1.06,'89天'),COLORYELLOW;
 STICKLINE(VARZT=144,L*0.97,L*0.98,3,0),COLORCCFFFF;
 DRAWTEXT(VARZT=144,L*0.95,'144天'),COLORYELLOW;
 STICKLINE(VARZT=233 ,H*1.03,H*1.02,3,0),COLORFF0033;
 DRAWTEXT(VARZT=233,H*1.06,'233天'),COLORYELLOW;
 STICKLINE(VARZT=377,L*0.97,L*0.98,3,0),COLORFF9966;
 DRAWTEXT(VARZT=377,L*0.95,'377天'),COLORYELLOW;
 

通达信自用复合主图公式

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>