红牛2008 / 主图公式 / 通达信最牛B的黄金分割线有整套操作流程(...

0 0

   

通达信最牛B的黄金分割线有整套操作流程(指标主图贴图)

2016-06-19  红牛2008

黄金分割是一个通达信主图指标,里面有三条水平线:一个是红色的顶点线,一个是黄色的%61.8线(俗称黄金线),一个是绿色的低点线。三条线都是支撑线,也是压力线。当股价下行到接近任意一条线时,这条线就是支撑线,当股价上行到接近任意一条线时,这条线就是压力线。
 当股价上穿任意一条线,且有量能配合,可以买入;当股价回调不破下面一条线,带量反弹,是上签买点;当股价上涨到接近上面的一条线时,考虑卖出。
 
黄金分割-通达信主图指标

原理:
1.黄金分割是一个通达信主图指标,里面有三条水平线:一个是红色的顶点线,一个是黄色的%61.8线(俗称黄金线),一个是绿色的低点线。
2.三条线都是支撑线,也是压力线。
3.当股价下行到接近任意一条线时,这条线就是支撑线,当股价上行到接近任意一条线时,这条线就是压力线。

用法:
1.当股价上穿任意一条线,且有量能配合,可以买入;
2.当股价回调不破下面一条线,带量反弹,是上签买点;
3.当股价上涨到接近上面的一条线时,考虑卖出。


{以下为参数,依次填写到参数表里}
P1(0,10000,5);
P2(0,10000,10);
P3(0,10000,20);
P4(0,10000,30);
P5(0,10000,60);


{以下为函数,全部粘贴到大框里}
MA5: MA(CLOSE,P1);
MA10: MA(CLOSE,P2);
MA20: MA(CLOSE,P3);
MA30: MA(CLOSE,P4);
MA60: MA(CLOSE,P5);
STICKLINE(C>REF(C,1)*1.095,C,O,2,0),COLORYELLOW;

JXX:=BARSLASTCOUNT(C<MA20);
JXX1:=BACKSET((JXX>=4)*JXX,JXX);
JXS:=BARSLASTCOUNT(C>MA20);
JXS1:=BACKSET((JXS>=4)*JXS,JXS);

KGC:=BARSLASTCOUNT(NOT(JXX1 OR JXS1));
JXL:=BARSLASTCOUNT(REF(JXX1>0,KGC));
JXH:=BARSLASTCOUNT(REF(JXS1>0,KGC));

XWZ:=FILTERX(LLV(L,JXL)=L,JXL);
SWZ:=FILTERX(HHV(H,JXH)=H,JXH);
{DRAWLINE(XWZ,L,SWZ,H,0),COLOR00FFFF};

高:=REF(H,BARSLAST(SWZ));
低:=REF(L,BARSLAST(XWZ));{这种情况应对目前在20下方}

BB:=BARSLAST(JXL=1);{上次JXL等于1距今天数}
顶点2:=REF(高,BARSLAST(JXL)),COLORYELLOW;
低点2:=REF(低,BB),COLORYELLOW;{上次等于1对应的低价}

H23:=((顶点2-低点2)*0.236+低点2);
H38:=((顶点2-低点2)*0.382+低点2);
H中:=((顶点2-低点2)*0.5+低点2);
H61:=((顶点2-低点2)*0.618+低点2);
H80:=((顶点2-低点2)*0.809+低点2);
H138:=((顶点2-低点2)*1.382+低点2);

顶点:REFDATE(顶点2,DATE),COLORRED LINETHICK1;
低点:REFDATE(低点2,DATE),COLORGREEN LINETHICK1;
%23.6:=REFDATE(H23,DATE),COLORYELLOW,DOTLINE;
%38.2:=REFDATE(H38,DATE),COLORYELLOW,DOTLINE;
%50:=REFDATE(H中,DATE),COLORYELLOW,DOTLINE;
%61.8:REFDATE(H61,DATE),COLORYELLOW,DOTLINE;
%80.9:=REFDATE(H80,DATE),COLORYELLOW,DOTLINE;
%138.2:=REFDATE(H138,DATE),COLORYELLOW,DOTLINE;

DRAWTEXT(ISLASTBAR,顶点,'顶点'),COLORWHITE; 
DRAWTEXT(ISLASTBAR,%23.6,'%23.6'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,%38.2,'%38.2'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,%50,'%50'),COLORRED;
DRAWTEXT(ISLASTBAR,%61.8,'%61.8'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,%80.9,'%80.9'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,低点,'低点'),COLORWHITE;
DRAWTEXT(ISLASTBAR,%138.2,'%138.2'),COLORMAGENTA;


通达信最牛b的黄金分割线有整套操作流程(指标主图贴图)

通达信最牛b的黄金分割线有整套操作流程(指标主图贴图)

通达信最牛b的黄金分割线有整套操作流程(指标主图贴图)

通达信最牛b的黄金分割线有整套操作流程(指标主图贴图)

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章
    喜欢该文的人也喜欢 更多