红牛2008 / 精选指标 / 通达信引力看盘主图指标公式 @@=====380

分享

   

通达信引力看盘主图指标公式 @@=====380

2016-07-14  红牛2008

J1:=FORCAST(EMA(CLOSE,3),20);
J2:=FORCAST(EMA(CLOSE,15),20);
X3:=FILTER(CROSS(J1,J2),3);
X4:=FILTER(CROSS(J2,J1),3);
DRAWLINE(REF(X3,1),REF(J1,1),X4,J1,0),LINETHICK3,COLORFF00FF;
DRAWLINE(REF(X3,1),REF(J1,1),X3,J1,0),LINETHICK3,COLOR6600FF;
DRAWLINE(REF(X4,1),REF(J1,1),X3,J1,0),LINETHICK3,COLORYELLOW;
DRAWLINE(REF(X4,1),REF(J1,1),X4,J1,0),LINETHICK3,COLOR008000;
YL:=J2,COLOR00AAFF;
YA:FORCAST(CLOSE,20),COLORFFFFFF;
VARL:=((VOL)*(OPEN + CLOSE + HIGH + LOW))/(4);
YB:=FORCAST((MA(VARL,1))/(EMA(VOL,1)),20);
Y:=FORCAST(MA(CLOSE,12),20);
YD:=Y - J1 - Y,COLOR00FF00;
ZC:(TROUGH(1,15,1))*(1.05),COLOR008000;
VAR1:=HHV(CLOSE,240);
VAR2:=LLV(CLOSE,240);
VAR3:=(VAR1 - VAR2)/(100);
VAR4:=(CLOSE < VAR2 + (VAR3)*(10)) AND (LLV(CLOSE,10) = VAR2) AND (HHV(CLOSE,120) < VAR1);
VAR5:=(CLOSE > (VAR2)*(1.1)) AND (FINANCE(33) > 0);
VAR6:=VAR5 AND (COUNT(VAR5,2) = 1) AND (CLOSE < (MA(CLOSE,240))*(0.68));
●中趋底:=IF((VAR4 AND VAR6)*(100) AND (CLOSE > ZC),HIGH,0),POINTDOT,COLORFF00FF;
DRAWTEXT(●中趋底,ZC,'中趋底'),COLORFF00FF;
●启动:=IF(FILTER(CROSS(YA,YL),13) AND (YA > YD) AND (YA > YB) AND (CLOSE > YA + 0.03),1,0),POINTDOT,COLORYELLOW;
DRAWTEXT(●启动,YL,'启动'),COLORYELLOW;
HV1:=MA(VOL,5);
HV2:=((VOL)/(REF(HV1,1)) > 2);
HV3:=((CLOSE)/(REF(CLOSE,1)) > 1.05);
T1:=MA(CLOSE,42);
T2:=HHV(HIGH,42);
T3:=LLV(LOW,42);
TZ:=(T2 - T1)/(T1);
TY:=(T1 - T3)/(T1);
TYZ:=(REF(TZ,1) < 0.2) AND (REF(TY,1) < 0.15);
YZ1:=HHV(HIGH,42);
YZ:=(HIGH = YZ1);
HSL:=((VOL)/(MA(VOL,5)) < 2.5);
量价突破前高:=IF(HV2 AND HV3 AND YZ AND TYZ AND HSL AND (BARSCOUNT(CLOSE) > 80),OPEN,0),STICK,COLORFFFFFF;
突破长期盘整:=(REF(((HHV(HIGH,89) - LLV(LOW,89))/(LLV(LOW,89)))/(LLV(LOW,89)),1) <= (5)/(100)) AND (CLOSE >= REF(HHV(HIGH,89),1)) AND (BARSCOUNT(CLOSE) > 85) AND ((VOL)/(REF(HV1,1)) > 2) AND ((CLOSE)/(REF(CLOSE,1)) > 1.03);
DRAWTEXT(∈量价突破前高,CLOSE,'∈'),COLORFFFFFF;
DRAWTEXT(突破长期盘整,LOW,'突破长盘'),COLORCCCCCC;
HGA:=HHV(HIGH,40);
LDA:=LLV(LOW,10);
LDAB:=LLV(LOW,40);
HGB:=HHV(HIGH,20);
LDB:=LLV(LOW,30);
HGAA:=BARSLAST((HIGH = HGA));
LDBB:=BARSLAST((LOW = LDAB));
LDAA:=BARSLAST((LOW = LDA));
GG:=HGAA - LDAA;
DD:=LDBB - LDAA;
DRAWLINE((HIGH = HGA),HIGH,(HIGH = HGB) AND (GG > 20),HIGH,1),LINETHICK1;
DRAWLINE((LOW = LDAB),LOW,(LOW = LDB) AND (DD > 20),OPEN,1),LINETHICK1,COLORDDAADD;
AA:=(VOL)/((HIGH - LOW)*(2) - ABS(CLOSE - OPEN));
主动性买:=IF((CLOSE > OPEN),(AA)*(HIGH - LOW),IF((CLOSE < OPEN),(AA)*(HIGH - OPEN + CLOSE - LOW),(VOL)/(2)));
主动性卖:=IF((CLOSE > OPEN),(AA)*(HIGH - CLOSE + OPEN - LOW),IF((CLOSE < OPEN),(AA)*(HIGH - LOW),(VOL)/(2)));
A1:=IF(主动性买,(VOL)*(3),0);
A2:=IF(主动性卖,(VOL)*((-3)),0);
DT:=(DYNAINFO(3))*(0.92);
K1:=(SUM(A1,0))/(SUM(VOL,0));
K2:=(SUM(A2,0))/(SUM(VOL,0));
{上:IF(K1,(K1)*(0.35) + DT,DT),POINTDOT,COLORFF9900;
中:((K1)*(0.35) + DT + (K2)*(0.35) + DT)/(2),POINTDOT,COLOR66DDFF;
下:IF(K2,(K2)*(0.35) + DT,DT),POINTDOT,COLOR0000BB;}
{上1:(((K1)*(0.35) + DT + (K2)*(0.35) + DT)/(2))*(1.5),POINTDOT,COLORFFFF00;
下1:((K1)*(0.35) + DT + (K2)*(0.35) + DT)/(3),POINTDOT,COLORFF00FF;};

通达信引力看盘主图指标公式

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>