分享

更多

   

迪马克TD结构指标

2016-10-06  lyl_tj

迪马克TD结构指标

完善的TD买入结构:满足两个条件:第一.即连续出现九根K线,并且这些K线的收盘价都比各自前面的第四根K线的收盘价低,就在其K线下方标记相应的数字,如果出现中断,则原计数作废,重新来过。第二:8或9的最低价小于6或7的最低价,在9的下方显示△。

 完善的TD卖出结构:满足两个条件:第一.即连续出现九根K线,并且这些K线的收盘价都比各自前面的第四根K线的收盘价高,就在其K线上方标记相应的数字,如果出现中断,则原计数作废,重新来过.第二:8或9的最高价大于6或7的最高价,在9的上方显示▽。


TA:=EVERY(CLOSE<REF(CLOSE,4),9);
 TB:=EXIST(CLOSE<REF(CLOSE,2),2);
 TC:=BACKSET(TA AND TB,9);
 TD:=IF(TC=1,SUM(TC,9),DRAWNULL);
 DRAWNUMBER(RANGE(TD,0,9),LOW*0.98,TD),COLORLIGRAY;
 DRAWTEXT(TD=9,LOW*0.98,'▲'),COLORRED;{买入结构}
 {股海网提供:www.guhai.com.cn}
 TE:=EVERY(CLOSE>REF(CLOSE,4),9);
 TF:=EXIST(CLOSE>REF(CLOSE,2),2);
 TG:=BACKSET(TE AND TF,9);
 TH:=IF(TG=1,SUM(TG,9),DRAWNULL);
 DRAWNUMBER(RANGE(TH,0,9),HIGH,TH),COLORLIGRAY,DRAWABOVE;
 DRAWTEXT(TH=9,HIGH,'▼'),COLORGREEN,DRAWABOVE;{卖出结构}
 

迪马克TD结构指标

迪马克TD结构指标
{原文链接:http://www.guhai.com.cn/html/GS/tong-da-xin/56045.html}

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    类似文章
    喜欢该文的人也喜欢 更多