耀日131 / 均线理论 / [转载]均线拐点与加速拐点

分享

   

[转载]均线拐点与加速拐点

2016-12-01  耀日131

闲来无事,亲自编出了均线拐点与加速点公式,其实对于许多人来说是小儿科了,欢迎拍砖。

 

均线拐点与加速点公式源码如下:

 

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,30);
MA4:=MA(CLOSE,60);
MA5:=MA(CLOSE,120);
MA6:=MA(CLOSE,250);
X1:(MA1-REF(MA1,1))/(REF(MA1,1)-REF(MA1,2));
X2:(MA2-REF(MA2,1))/(REF(MA2,1)-REF(MA2,2));
X3:(MA3-REF(MA3,1))/(REF(MA3,1)-REF(MA3,2));
X4:(MA4-REF(MA4,1))/(REF(MA4,1)-REF(MA4,2));
X5:(MA5-REF(MA5,1))/(REF(MA5,1)-REF(MA5,2));
X6:(MA6-REF(MA6,1))/(REF(MA6,1)-REF(MA6,2));

Xi小于零,为均线拐点;Xi大于1,为加速点,越大越好。均线方向向上,为向上拐或者向上加速,方向向下,为向下拐或者向下加速。

 

以前的文章里说过均线拐点的重要性,得量化到公式里,好用。用来选股更简单。

 

看来《均线定式》的内容会丰富很多。

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多